Jump to content

CCAvenue Module not found error during installation, PS 1.6


Recommended Posts

Hi

 

install work fine for me

 

go in your module folder see in ccavenue folder exist

 

if not

 

unzip ccavenue.zip on your computeur and copie ccavenue folder not compressed in module folder of your ftp

( make sur you  not have 2 nd ccavenue folder in 1st folder)

 

@++

 

Loulou66

Share this post


Link to post
Share on other sites

Hi

 

install work fine for me

 

go in your module folder see in ccavenue folder exist

 

if not

 

unzip ccavenue.zip on your computeur and copie ccavenue folder not compressed in module folder of your ftp

( make sur you  not have 2 nd ccavenue folder in 1st folder)

 

@++

 

Loulou66

Hi Loulou66

 

I tried it all, nothing works. which version did you try it on? I'm trying in the PS 1.6 version and not able to make it install.

Share this post


Link to post
Share on other sites

Hi 

 

i tested on PS 1.6.0.5 blank with your zip

 

@++

 

Loulou66

Ok...then I don't know what I'm doing wrong.

 

I first tried copying the ccavenue folder from the zip file into my modules folder, it shows up under payments tab but when I click install it says "module not found".

Then I deleted this, used the add module in the PS BO to upload the zip, same thing.

I also uploaded the zip to my modules folder and extracted the folder to modules, same thing.

 

What else can I do? or what am I doing wrong?

Share this post


Link to post
Share on other sites
  • 2 months later...
  • 10 months later...
  • 1 month later...

Hello,

 

 

this module display "No payment modules have been installed" on chcekout for addresses with the country other then India.any solution for this problem???

 

thanks in advance.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More