Jump to content
winfield

[Résolu] MAJ 1.6 > Connexion a l'admin impossible

Recommended Posts

Bonjour tout le monde, 

 

Je viens d'effectuer la migration vers la 1.6 via oneclickupgrade et je me retrouve devant un gros souci : je n'arrive pas à me loguer à mon admin : la page de connexion s'affiche bien et après avoir entré l'identifiant et le mot de passe, il ne se passe rien (pas de redirection, pas d'erreur). bref je suis coincé sur cette page.

J'ai effacé le cache de mon navigateur (historique + cookies) et même essayé avec plusieurs navigateurs (safari, chrome et firefox) mais rien n'y fait.

 

C'est grave docteur ?? ;)

 

Merci d'avance pour votre aide.

Edited by winfield (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

as-tu essayé de vider le cache smarty ? Dans paramètres avancés -> performances -> vider le cache

Share this post


Link to post
Share on other sites

Bonjour Vik93 et merci pour votre réponse.

 

Le problème est que je ne peux pas accéder au backoffice, donc je ne peux faire cette manip.

Share this post


Link to post
Share on other sites

a oui forcément  ^^

 

Si c'est un environnement de test, téléchargez la dernière version de prestashop, et prenez seulement le repertoire Admin. Vous le remplacerez par l'actuel (en le renommant par le nom actuel, par exemple admin4323).

 

Je précise bien, environnement de test.

Share this post


Link to post
Share on other sites

merci Vic, je vais essayé cette manip et ça fonctionne à merveille.

 

Bonne continuation

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour ceux qui ne veulent avoir à ré-installer, je vous propose ma solution en attendant une mise à jour de ce problème.

Effectivement, après la mise à jour 1.6, impossible de faire le bouton "Connexion" fonctionne jusqu'à ce que j'ajoute une ligne

<p class="fl no-margin hide ajax-loader"><img alt="" src="../img/loader.gif">	</p>

dans le fichier /admin/themes/default/template/controllers/login/content.tpl entre :

<button name="submitLogin" type="submit" tabindex="4" class="btn btn-default btn-lg btn-block ladda-button" data-style="slide-up" data-spinner-color="black" >

et

<span class="ladda-label">
             <i class="icon-check text-success"></i>
               {l s='Log in'}
</span>

J'espère vous aider, Bye

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, l'insertion de ta ligne mais cela ne fonctionne pas ...Lorsque je me log toujours pas de bascule sur le backoffice ...Une idée ?

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai le même problème lorsque je me veux me connecter au back-office, j'ai trouver une atuce toute simple qui fonctionne pour moi, il suffit de modifier l'adresse de connection au back-office dans le navigateur, en enlevant tout simplement le préfixe "www", ce qui donne, par exemple, à la place de "www.nomdudomaine/admin" --> "nomdudomaine/admin".

 

Le seul inconvénient est que pour accéder à certains module, il faudra peut-être remettre le préfixe "www", ce qui vous renverra sur la page de connection, mais vous laissera passer une fois vos identifiants inséré.... bizarre d'ailleurs...

 

En espérant que ça puisse aider quelqu'un en attendant une mise à jour.

 

Cordialement

Share this post


Link to post
Share on other sites

bonjour, moi j'ai un soucis la connection a l'admin se fait bien mais je reconnais pas l'"Employee" alors qu'il est bien dans la BD :

SELECT * FROM `ps_employee`
 
 

message ::

There is one error.

  1. The Employee does not exist, or the password provided is incorrect.

Share this post


Link to post
Share on other sites

Bonjour, 

j'ai ce même problème mais suite a la migration par le module de 1.6 ver 1.7

auriez vous une idée pour résoudre ce problème ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More