Jump to content
Sign in to follow this  
cycleelcyc

(SOLVED) error d'affichage Prestashop 1.2.4

Recommended Posts

Bonjour,

J'ai un petit souci d'affichange, le produit que j'ai mis à jour dans le base n'affiche pas.

ci-dessous les photos.

13279_z1JA6Fm9rSDt7NbeY4hU_t

13280_1gUHpUCo7YAxl9X96zb4_t

Share this post


Link to post
Share on other sites

salut

tu as bien charger la photo .

ton dossier img est en chmood 777 pour que tu puisse telecharger des images dedans ??

Share this post


Link to post
Share on other sites
salut

tu as bien charger la photo .

ton dossier img est en chmood 777 pour que tu puisse telecharger des images dedans ??


Oui le dossier img est bien 777, est-ce que les sous dossiers qu'il faut changer à 777?

merci d'avance.

Share this post


Link to post
Share on other sites

moi pour ma part j'ai ou le meme soucis et j'ai mis le fichier upload en 777 et ca marche essaye voir si ca marche comme ca

Share this post


Link to post
Share on other sites
moi pour ma part j'ai ou le meme soucis et j'ai mis le fichier upload en 777 et ca marche essaye voir si ca marche comme ca


le dossier 'upload' est déjà 777

Share this post


Link to post
Share on other sites
essaye les sub dossiers de upload et de images ou img


dans le dossier 'upload', il y a qu'une fichier index.php, est-ce que c'est normal?

Share this post


Link to post
Share on other sites

au fait le "center_column" et 'right_column' dans le photo n°2 ont disparu, je pense qu'il faut rajouter quelque choses...

après changer à 777, avez-vous resolu votre probleme?


*) mon site est sur le serveur de 1&1;

Share this post


Link to post
Share on other sites

c'est koi le lien de votre site.


car la je pense que vous avez desactiver soit les block soit le module.

Share this post


Link to post
Share on other sites

j'ai compris-

va dans ton module de produits phares.

dedans a la premiere ligne tu peux mettre un chiffre qui va correspondre au nobres d'articles presents sur ta page d'acceuille je pense que tu as du activer 1 seul mets 3 par exemple pour voir si cela change

Share this post


Link to post
Share on other sites
j'ai compris-

va dans ton module de produits phares.

dedans a la premiere ligne tu peux mettre un chiffre qui va correspondre au nobres d'articles presents sur ta page d'acceuille je pense que tu as du activer 1 seul mets 3 par exemple pour voir si cela change


j'ai essayé, c'est toujours le meme...

Share this post


Link to post
Share on other sites

tu veux mettre combien de produits dans le block


je te conseille de charger a new les fichier du module dans ton ftp ca peut resoudre ton probleme

Share this post


Link to post
Share on other sites

mais dans la page d'accueil tout est OK.
pouquoi dans le page 'plus d'infos' de produit les columns n'afficherons pas

P.S. je suis entrain de uploader les modules à mon FTP

on va voir... :P

Share this post


Link to post
Share on other sites
mais dans la page d'accueil tout est OK.
pouquoi dans le page 'plus d'infos' de produit les columns n'afficherons pas

P.S. je suis entrain de uploader les modules à mon FTP

on va voir... :P


c'est toujours le meme, la page n'affiche pas. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More