Jump to content

Recommended Posts

Bonsoir,

desoler de vous importuner.

j'ai telecharger votre version donc je trouve genial.

par contre je l'ai mise dans un fichier dans mon ftp pour tester et tout configurer avant de la mettre en ligne .

j'ai utiliser une adresse style : www.monip.com/1/

par contre je voulait mettre en ligne sur mon site avec l'adresse suivante : www.shop.monsite.com et ca ne marche pas comment je doit proceder.

Share this post


Link to post
Share on other sites

'Soir


Personne sait m'aider ??

je m'explique mieux,

j'utilise oscommerce, j'ai connue prestashop j'ai telecharger pour le tester, j'ai installer la boutique sur mon site : www.monsite.com/1

depuis 3 semaines je suis dessus a tout configurer car je le trouve beaucoup plus complet que osc, donc la je viens de finir ma configuration et d'installer mes produits dans la boutique.

par contre le probleme est ici: j'ai crée un subdomaine sur mon site : http://shop.monsite.com et j'ai tout balancer dedans, par contre j'ai garder la base de donner que j'ai utiliser pour le teste.

je rentre dans mon site puis a ma grande suprise ca ne marche pas car je pense que il faut changer sur le fichier settings.inc la base uri et dans la base de donner aussi.

Le probleme c'est que j'ai deja tout tester et rien ne marche sur mon subdomaine pourriez vous m'aider merci par avance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More