Jump to content

Página en Blanco Ayuda


Gerson_93

Recommended Posts

Hola a todos, disculpen mi ignorancia, es que estoy empezando recién en el mundo de Prestashop y del e-commerce.

 

Tengo un problema en mi página, y no se como repararlo.

El problema es que actualicé algunos módulos, y luego cuando intente entrar en mi tienda para ver los cambios hechos me sale toda la página en blanco.

 

Obs: tengo Prestashop v 1.5.6.2 con el tema Default

 

Gracias

 

 

Link to comment
Share on other sites

Hola! Me pasa exactamente lo mismo!! Hoy sábado 22 he acutualizado varios módulos y de repente no se me nada de nada en la página principal

¿Has habilitado el reporte de errores http://www.prestashop.com/forums/topic/232477-%C2%BFqu%C3%A9-hacer-cuando-se-queda-la-pantalla-en-blanco-en-prestashop/ para  tener mas detalles de la pantalla blanca? (Importante)

 

Si estas seguro de que es por los módulos, puedes probar bajarte tu versión de Prestashop: http://www.prestashop.com/es/developers-versions (abajo tienes todas las versiones disponibles de prestashop) y copiar los modulos que dices que has actualizado en tu tienda (desinstalado previamente los que se han actualizado en tu tienda), a ver si tienes suerte.

Link to comment
Share on other sites

Garson, joanbcn ha comentado esto en su otro tema http://www.prestashop.com/forums/topic/317192-problema-en-instalación-de-módulos/#entry1605075, desconozco si se te solucionara el problema o se produciran nuevos problemas, pero ahí dejo el enlace

 

---

 

De todos modos, yo por si las moscas, como comente al principio dejaria los modulos a su version original por el momento, tal como comente en mi mensaje anterior, hasta nuevo aviso.

 

Descargando la versión de Prestashop: http://www.prestashop.com/es/developers-versions que estes usando. (Al final aparecen todas las versiones) y restaurando las carpeta de los modulos que se han actualizado.

Link to comment
Share on other sites

Precisamente hoy actualize el modulo de blocktopmenu - Menu horizontal superior y me dio ese problema. Lo que hice fue volver a copiar la carpeta de ese modulo sin actualizar y la página volvió a funcionar. Aunque no actualize ningún otro módulo y no se si alguno de ellos de algún problema.

Link to comment
Share on other sites

 

 

De todos modos, yo por si las moscas, como comente al principio dejaria los modulos a su version original por el momento, tal como comente en mi mensaje anterior, hasta nuevo aviso.

 

Descargando la versión de Prestashop: http://www.prestashop.com/es/developers-versions que estes usando. (Al final aparecen todas las versiones) y restaurando las carpeta de los modulos que se han actualizado.

 

Gracias Nadie !

 

Al final he restaurado los módulos que se me habian actualizado como has comentado, para salir del paso por el momento y seguir con la tienda en funcionamiento, mientras esperare que prestashop corriga el problema de las actualizaciones de los modulos, para luego proceder con la actualizacion de los modulos.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...