Jump to content
Elyernandes

[resolvido] Remover " © 2014 Software de Ecommerce por PrestaShop™ "

Recommended Posts

Show de bola. Resolvido aqui. 

 

Agora não sei colocar este tópico como Resolvido. Como faço ?

Share this post


Link to post
Share on other sites

block cms é pago!!  $$$$$$

Isto é uma pergunta ? Bloco CMS NAO é pago. Vc. configura no seu back-offie como descrito mais acima

Share this post


Link to post
Share on other sites

Olá, desculpem reviver o tópico.

Mas é possível alterar tal rodapé?

Já fui no blockcms.tpl mas não altera em minha loja.

Grato.

Share this post


Link to post
Share on other sites

@Metslipe bem vindo á nossa comunidade :)

 

Por favor abra um tópico com a sua questão descrita em pormenor, ńão se esquecendo de dar a versão e tema da sua loja Prestashop.

Share this post


Link to post
Share on other sites

Olá, desculpem reviver o tópico.

Mas é possível alterar tal rodapé?

Já fui no blockcms.tpl mas não altera em minha loja.

Grato.

conseguiu alterar as informaçoes do rodape?

Share this post


Link to post
Share on other sites

conseguiu alterar as informaçoes do rodape?

Versao Prestashop ? Para as versoes 1.5 e 1.6. vale o post 2, que resolverá o problema. Após alterar a configuracao lá, deleta o cache do se browser e smarty cache.

 

Alterar a informacao para o Facebook: https://www.prestashop.com/forums/topic/287689-cole - um dos últimos links lá na lista.

  • Like 1

Share this post


Link to post
Share on other sites

Versao Prestashop ? Para as versoes 1.5 e 1.6. vale o post 2, que resolverá o problema. Após alterar a configuracao lá, deleta o cahce do se browser e smarty cache.

 

Alterar a informacao para o Facebook: https://www.prestashop.com/forums/topic/287689-cole - um dos últimos links lá na lista.

Consegui:

Depois em themes\default-bootstrap\modules\blockcms\blockcms.tpl e fiz as seguintes alterações 
 
De: {l s='[1] %3$s %2$s - Ecommerce software by %1$s [/1]' mod='blockcms' sprintf=['PrestaShop™', 'Y'|date, '©'] tags=['<a class="_blank" href="http://www.prestashop.com">'] nocache}
 
Para:  {l s='[1] %3$s %2$s - Todos os direitos reservados - Desenvolvido por %1$s [/1]' mod='blockcms' sprintf=['EXEMPLO', 'Y'|date, '©'] tags=['<a class="_blank" href="http://www.EXEMPLO.com">'] nocache}
 
O segredo foi fazer um passo a mais em Parametros Avançados > Desempenho
 
1 - Limpar o Cache.
 
2 - Em SMARTY > Compilação de Template, alterei para "Recompilar templates se os arquivos forem alterados".

Share this post


Link to post
Share on other sites

Nao é necessário fazer nenhuma adaptacao de código. Simplesmente desabilite o "powered by...." no back-office na configuracao, como indicado anteriormente. Além do mais o cache deverá ser deletado.

Se mesmo assim nao funciona, entao é problema do servidor com cache configurado em GB, em vez de MB. Neste caso somente o administrador do servidor poderá resolver o problema com um comando flush.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More