Jump to content

Recommended Posts

beste leden,

ik heb voor mijn webshop een aantal gratis themes zoals leothemes sportshoes wat gratis aangeboden wordt. echter als ik volgens de handleiding de theme installeer dan krijg ik een webshop online te zien wat helemaal door elkaar heen is geknutseld.

 

demo pagina van de theme is hier te vinden/
http://www.leotheme.com/prestashop/themes/216-leo-sportshoes.html

 

mijn webshop
33uy8ew.jpg

 

iemand enig idee wat ik verkeerd doe?

Ik gebruik de laatste versie van prestashop, ik upload de zip files via de import software. ik heb de foto hoogtes en breedtes aangepast naar de eisen voor deze theme.

 

Het probleem is dat ik dit probleem bij elke theme krijg die ik installeer, een stuk of 10 gratis themes!

 

 

Met vriendelijke groet,

Share this post


Link to post
Share on other sites

ja ik had het ook het leo theme werkt niet goed. maar de andere zouden wel moeten werken.

het kan aan je logo plaatje liggen dat misschien te groot is heb je daar wat veranderd?

Edited by munga (see edit history)

Share this post


Link to post
Share on other sites

beste munga,

ik heb dat probleem bij alle themes die ik installeer, ook betaalde themes.

sterker nog zelfs op joomla betaalde themes heb ik dit probleem, ik weet zeker dat ik iets verkeerds doe.

 

sterker nog een vriend van mij is het wel gelukt, die wil echter niet delen hoe die dat gedaan heeft.

Share this post


Link to post
Share on other sites

 

beste munga,

ik heb dat probleem bij alle themes die ik installeer, ook betaalde themes.

sterker nog zelfs op joomla betaalde themes heb ik dit probleem, ik weet zeker dat ik iets verkeerds doe.

 

sterker nog een vriend van mij is het wel gelukt, die wil echter niet delen hoe die dat gedaan heeft.

 

lekkere vriend dan  <_<

Maar als ik even een gokje waag gebasseerd op de screenshot zou ik zeggen dat er een javascript error plaatsvind waardoor bepaalde elementen niet correct worden geplaatst of verborgen.

Maak gebruik van een console zoals Firebug om te controleren of er een Javascript error in de broncode zit.

Share this post


Link to post
Share on other sites

Beste,

 

ik heb problemen met het installeren van een -in addons aangekocht- 'certified developpers theme'.

 

De uitleg die ik per mail heb ontvangen is onvolledig. Ik heb meer bestanden dan staat uitgelegd. Ook met de template installer slaag ik er niet in.

 

Kan iemand me naar de juiste tutorial, handleiding wijzen? Engels mag uiteraard ook!

 

Alvast bedankt

Share this post


Link to post
Share on other sites

kan het liggen aan het feit dat ik joomla 2.5.19 gebruik in plaats van 2.5.0 in joomla  bij de templates staat dat de template voor versie 2.5.0 is ?

Share this post


Link to post
Share on other sites

kan het liggen aan het feit dat ik joomla 2.5.19 gebruik in plaats van 2.5.0 in joomla  bij de templates staat dat de template voor versie 2.5.0 is ?

Niet relevant aan PrestaShop en dus dit forum.

Maar daar kan het inderdaad aan liggen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More