Jump to content

Problema pagina bianca


olio elianto
 Share

Recommended Posts

ciao, mi aiutate???

 

Da qualche giorno ho notato un problema pagina bianca (non so come chiamarlo) sul mio sito ogni volta che provo ad entrare nel dettaglio prodotti (es---> www.shopdileo.it--->vivisano--->betaglucani)

per visualizzare la pagina è necessario aggiornare, ma nel frattempo il cliente ha già lasciato il sito !

 

 

Ho contattato il mio provider che mi ha risposto

 

"salve,
a prima vista è un problema di template. dal file error_log si evince questo:

[05-Mar-2014 20:14:34 Europe/Rome] PHP Fatal error: Function name must be a string in /home/mnzurydv/public_html/tools/smarty/sysplugins/smarty_internal_templatebase.php on line 281


Per queste problematiche deve purtroppo contattare il produttore del template o un programmatore.

Saluti"

 

In altri termini????? Cosa posso fare per risolvere?

Share this post


Link to post
Share on other sites

guarda mi è sorto un dubbio.......

sto per dire una gran cavolata eh, abbiate pietà!!!!

 

Può essere che se aggiorno io la pagina poi venga vista su tutti i computer?????

 

Mi sorge questo dubbio perchè avevo problemi ad esempio con

 

www.shopdileo.it--> vivisano --> senza latte e uova (e qu' appariva pagina bianca)

 

ho aggiornato (visualizzando quindi la pagina corretta sul mio pc), mi sono spostata ad un'altro pc... stesso percorso e nessun problema.

 

bho! non avevo dubbi di capirci poco ma ora sto proprio impazzendo!!!!!!!!!

 

se fosse anche lontanamente possibile una cosa del genere .... aggiorno tutto e non ho problemi!

 

ma l'errore segnalato dal provider???? Aiuto! Chiedo lumi!

Share this post


Link to post
Share on other sites

si ho visto ma non ho capito che problema ci sia , forse cancellando le cache si risolve ma .  oppure potrebbe essere che ogni volta che apri una pagine per la priva volta dopo che hai fatto una cosa che avevi modificato il file robots oppure htacess, adesso ogni volta che clicchi su un link lo ripara in quei 2 file . boh forse ti ho incasinato ancora di più cmq le cose che ti consiglio io sono , cancellare cache , rifare file robots.txt 

  • Like 1

Share this post


Link to post
Share on other sites

ascolta.... ora che mi dici così....

non so se ricordi ma avevo un'altro problema e ho ricreato il robot dietro tuo consiglio, però poi non mi faceva entrare più neanche nel BO.

il provider bho ha modificato l'htaccess e ho risolto.

 

Può essere quello??? ma se io ricreo il robot inizieremo punto e a capo! se visitando pagina pagina risolvo... il prodotti alla fine non sono tantissimi....

 

insomma non so che pesci pigliare!

doveva essere una cosa per farmi apprezzare in ufficio invece mi sa che mi piglieranno a pesci in faccia!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More