Jump to content
egomescorp

[Resolvido] Compartilhamento em rede social

Recommended Posts

Olá, estou tendo dificuldades em sanar este problema ao compartilhar minha loja no facebook ou em outra rede social: ao colar o endereço de minha loja no facebook ou em outra rede social, surge uma pre-visualização do que vai ser compartilhado. Acontece que ao compartilhar aparece " Loja desenvolvida por prestashop ".

Onde eu modifico isto no backoffice de minha loja?

 

utilizo a versão 1.5.3.1

 

Edited by egomescorp (see edit history)

Share this post


Link to post
Share on other sites

Boas,

 

Poderia indicar o url da loja para que se possa verificar o problema.

De que forma faz essa partilha que esta a indicar?

 

Cumps

Share this post


Link to post
Share on other sites

Oi CarlosC, estou modificando algumas coisas na loja, mas a url é esta: www.imperiumcenter.com
Abra o facebook e tente compartilhar que você verá o problema que relatei.

Obrigado pela atenção

Share this post


Link to post
Share on other sites

Aonde existe esta funcao ? Se trata de um módulo nativo ?

 

Pelo que pude constatar no seu footer existe um módulo "social links" que nao está configurado - todos os links estao com # no final **

Verifique nos módulos se pode configurar este módulo, se nao e por ser um módulo de terceiros, vc. deverá procurar ajuda pelo desenvolvedor do mesmo. Aqui no fórum somente suportamos bugs do core da software e módulos/temas nativos ou módulos de terceiros se o próprio desenvelvoder esteja suportando por aqui.

 

**em cima deste módulo existe uma imagem enorme que nao está carregando...

post-741527-0-70098500-1394137563_thumb.jpg

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

vou explicar o que faço para visualizar meu problema, pois não sei colocar imagem no post.

1- copio a url de minha loja ( www.imperiumcenter.com )
2- abro o facebook
3- na parte onde está escrito " o que você está pensando? " eu colo o link da minha loja ali.

O meu problema pode-se visualizar na pre-visualização do facebook, pois ali está uma parte que está escrito " loja desenvolvida por prestashop ". Sei que posso editar antes de postar, mas eu gostaria que já estivesse configurado esta parte, da mesma forma que eu já vi em muitas lojas feitas em prestashop.

Obs: Não estou com problemas em compartilhar os produtos, apenas quando vou compartilhar o link da minha loja é que o problema surge..

  • Like 1

Share this post


Link to post
Share on other sites

Ah ok. Provavelmente o problema vem da página index.php. Veja se alterando os meta dados também altera o texto no facebook.

 

Vc. altera os meta dados no seu back-office na aba SEO & URLS. Abra lá a página "index" e altere os meta dados.

 

Vc. também deativou o powered by Prestashop no seu módulo "bloco cms" ?

 

Como Prestashop é gratuíto é bem capaz que ambas sugestoes nao funcionem, por questao de marketing escondido... Aí entao vc. vai ter que alterar através de hardcode nos scripts. Nao sei aonde, eu mesma teria que procurar a passagem nos scripts.

Edited by selectshop.at (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Acabei testando na minha própria loja. O FB usa os dados que vc. colocar no index como eu lhe escrevi mais acima. A minha versao da software é PS 1.5.3.1.

 

aba preferencias > SEO & IRLS - retrabalhe lá os meta dados da página index, altere lá o título e a meta descricao.

Edited by selectshop.at (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Poxa! Deste link para teste eu não sabia =D

É isto mesmo que você postou ai =D


Muito Obrigado!

Irei editar para Resolvido

Share this post


Link to post
Share on other sites

Poxa! Deste link para teste eu não sabia =D

 

É isto mesmo que você postou ai =D

 

 

Muito Obrigado!

 

Irei editar para Resolvido

Ola, tentei aqui fazer to com o mesmo problema quando abro um produto clico em compartilhar no facebook ele abre a pagina do facebook com o logo do prestashop e nao do produto vi a url do facebook para desenvolvedores mas não sei como proceder, como faço para mudar meu index.php digo como mudar o que colocar quando mudei apareceu o seguinte erro

Ocorreu um erro durante a atualização do objeto. meta ()

e não consigo mais mudar

se alguem puder me dar uma luz agradeço, meu site é

 

www.inforgiga.com.br

 

Grato Gleilson Pedro

Share this post


Link to post
Share on other sites

Edit seu header.tpl e insira as opções para que o facebook veja ele melhor.

<meta property="og:title" content="TITULO"/>
<meta property="og:type" content="website"/>
<meta property="og:site_name" content="NOME"/>
<meta property="og:url" content="http://www.seusite.com.br/loja/"/>
<meta property="og:image" content="http://seusite.com.br/loja/img/logo.jpg"/>
<meta property="og:image" content="http://seusite.com.br/outrologo.jpg"/>
<meta property="og:description" content="blablalblalbal e descrição."/>

Acesse o site "https://developers.facebook.com/tools/debug/og/object/" e teste seu link clicando em "Fetch new scrape information".

Edited by julianogp (see edit history)

Share this post


Link to post
Share on other sites

Recomendo testar por aqui, para evitar o cache do facebook:

https://developers.facebook.com/tools/debug/

o meu deu os seguintes erros..

 

Critical Errors That Must Be Fixed
Can't Download Could not resolve the hostname into a valid IP address.
Warning
Errors That Must Be Fixed
Missing Required Property

The 'og:type' property is required, but not present.

 

 

Share this post


Link to post
Share on other sites

Olá!
Estou com um problema no modulo DE COMPARTILHAR NAS REDES SOCIAIS. Acontece que quando clico exemplo no link para compartilhar o produto no facebook a imagem do produto não é selecionada o que aparece é o logo da empresa pela metade.
Gostaria de que qualquer pessoa ao compartilhar pudesse visualizar a imagem do produto.
Alguém sabe me dizer como faço esta alteração para que o Google+ e o Facebook mostrem a imagem do produto e não o logo da loja?

Share this post


Link to post
Share on other sites

oi Paulo rocha estou com o mesmo problema e nao conseguir resolver tenho o prestashop 1.6 no CPANEL alguem pode ajudar? compartilho o produto no face mas aparece a logo da loja e nao a foto do produto. desde ja agradeço.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More