Jump to content

Modifiche errate URL E SEO - impossibile entrare nel pannello di controllo


maricab
 Share

Recommended Posts

Salve.. ho fatto un pasticcio nella pagina dove si modifica la url del sito, non riuscendo a reindirizzare il mio sito da "nomesito.com" a "www.nomesito.com" ho iniziato a toccare, modificare la parte " nome dominio" dominio SSL" e accidenti a me... "url principale" inserendo "/www.miosito.com/index.php".

Ora non mi rimanda più alla home, nè al pannello di controllo, ho provato a maneggiare il file .htaccess ma non credo sia quello perchè provando anche ad eliminarlo mi da lo stesso errore.

 

ora l'indirizzo è "http://miosito.com/www.miosito.com/index.php/adminxx

 

Non riesco più a capire, dove vado a modificare questo casino che ho creato? Se non è .htaccess qual'è il file da modificare? qualcuno lo sa?

 

Aiutatemi, è grave!!! grazie

 

 

Share this post


Link to post
Share on other sites

Ti posso chiedere un'altra cosa (ora chiederò sempre a te)?

Il mio sito è stato registrato come "miosito.com".

Su firefox anche se digito "www.miosito.com" mi rimanda automaticamente a "miosito.com" senza problemi, invece su google crome e safari no, mi da la pagina di errore se digito "www.miosito.com" devo digitare per forza la versione senza www.

Questo è il motivo del pasticcio di cui sopra, secondo te posso risolvere?

Share this post


Link to post
Share on other sites

si si chiedi pure :)

 

allora , io te lo posso fare impostare con il www. così secondo me eviti certi problemi che ci potrebbero essere con dei moduli

metti uno screen di preferenze --> URL e SEO 

 

cos'ì guardo una cosa e poi ti dico come fare

  • Like 1

Share this post


Link to post
Share on other sites

  • 6 months later...

Ciao Giulio, posso chiederti una cosa, ho un altro problema.. :( non riesco a visualizzare più il sito, ho ricevuto un avviso da google, google bot non può accedere al file robot ecc... allora ho ho ricreato il robot.. ho aggiornato un paio di moduli ed ora non vedo più niente, home page bianca, secondo te cosa è successo?

Share this post


Link to post
Share on other sites

 

Googlebot can't access your site

Over the last 24 hours, Googlebot encountered 3 errors while attempting to access your robots.txt. To ensure that we didn't crawl any pages listed in that file, we postponed our crawl. Your site's overall robots.txt error rate is 100.0%.

Share this post


Link to post
Share on other sites

  • 7 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More