Jump to content

Problemi con menu categorie [Risolto]


Gianni
 Share

Recommended Posts

Ciao a tutti ho installato il modulo block categories ma nelle pagine "le mie segnalazioni" e "Shipping" le freccie orizzontali che indicano la presenza di sottocategorie non appaiono e al loro posto escono due X rosse questo con IE8 se invece utilizzo firefox le immagini non compaiono ma non ci sono neanche le X come posso risolvere?
allego l'immagine dell'errore

13048_CTpP66jvkNtZExGzud8i_t

Share this post


Link to post
Share on other sites

Non vorrei sbagliare, ma sembra che quel modulo non è compatibile con la 1.2 a meno che non è stata fatta qualche modifica al modulo ultimamente.

Dammi il riferimento da dove lo hai scaricato che faccio una verifica.

Share this post


Link to post
Share on other sites

Dopo 2 giorni passati a scavare nel forum ho trovato la soluzione basta modificare il file ddsmoothmenu.js:

Da

arrowimages: {down:['downarrowclass', 'modules/blockcategories/right.gif', 23], right:['rightarrowclass', 'modules/blockcategories/right.gif']}, 



A

arrowimages: {down:['downarrowclass',baseDir +'modules/blockcategories/right.gif', 23], right:['rightarrowclass',baseDir +'modules/blockcategories/right.gif']}, 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More