Jump to content
misthero

[FREE MODULE] Sliders Everywhere - Responsive Gallery, Image Sliders or Banners - NOW 3D!

Make a Better Module  

1,068 members have voted

  1. 1. What would you like to see as new feature in the future?

    • Automatically enable CMS page slider without manually editing theme file (*ADDED IN VERSION 1.5.4)
    • Video Slides
    • More customizations for colours and controls positions
    • Image map Slides with different clickable areas (*ADDED IN VERSION 1.6.1)
    • Entering custom html in description
    • Option to restart the slider after user click on controls (*ADDED IN VERSION 1.5.4)
    • Different Sliders on Category pages based on categories (*ADDED IN VERSION 1.5.4)


Recommended Posts

Hi misthero, first of all, thanks for this great module... i have a problem, i'm using it only tho show a slider in one of CMS page, but the problem is it's showing in all of CMS pages, here you are an capture that i put none in slide in one of my CMS pages

 

Captura.PNG

 

maybe is active for some other hook?

 

I have more or less the same question than vodoo_sat, the message before mine.

 

I would like to create a different slider for each CMS page I have. It's that possible? and how? Many thanks!!

 

tried using the slider option in cms page itself?

 

for CMS pages you have 2 options, the slide selector you see under "Meta Title" or using a shorcode in your cms page text editor

 

in both cases if the slider should not appear anywhere else you should remove every checkbox in the configuration page, so deselect TOP, HOME, LEFT SIDEBAR etc..

Edited by misthero (see edit history)

Share this post


Link to post
Share on other sites

Misthero,

 

I have different "blank" pages to write, all of them are CMS put on the horizontal menu.

 

I have created different sliders, but on the slide selector under "meta title" they don't appear. It just appears Slider "None".

 

 

When I create sliders, in filters window, I choose "only the following" and then "CMS". But this slider appears in all CMS pages I have! In every page of the horizontal menu... I cannot find how to select which slide has to go in every CMS page :(

 

 

Additionally, the second option you gave me, I don't know where to put the code and which code. Can it be this code?: {hook h="displaySlidersPro" slider="sample"}

 

Thanks!!!

Share this post


Link to post
Share on other sites

Misthero,

 

I have different "blank" pages to write, all of them are CMS put on the horizontal menu.

 

I have created different sliders, but on the slide selector under "meta title" they don't appear. It just appears Slider "None".

 

 

When I create sliders, in filters window, I choose "only the following" and then "CMS". But this slider appears in all CMS pages I have! In every page of the horizontal menu... I cannot find how to select which slide has to go in every CMS page :(

 

 

Additionally, the second option you gave me, I don't know where to put the code and which code. Can it be this code?: {hook h="displaySlidersPro" slider="sample"}

 

Thanks!!!

 

about the slider not appearing in the select that was a bug, please go to page 1 and download the version 1.6.41 where it is fixed.

 

the shorcode is [sE:name_of_your_slider] for example [sE:sample], it goes inside the text editor of your cms page. It should be explained in the FAQ

Share this post


Link to post
Share on other sites

Hi Mistero, your module is very helpful thanks! But I have a question: i create a slider for a CMS page but I can't put the slider in my CMS content ( I can only put it before or after the content). Can you help me?

Share this post


Link to post
Share on other sites

 in configuration i selected category and categories image, also manually added code to category.tpl... but slider does not appear anyway... where is the problem ? maybe somone cna help, theank you

Share this post


Link to post
Share on other sites

Hi Mistero, your module is very helpful thanks! But I have a question: i create a slider for a CMS page but I can't put the slider in my CMS content ( I can only put it before or after the content). Can you help me?

 

you can place it before using the slider selector below meta title of your cms page.

 

 in configuration i selected category and categories image, also manually added code to category.tpl... but slider does not appear anyway... where is the problem ? maybe somone cna help, theank you

 

I don't know what you mean saying you selected category and category image, just choosing the category image should be enough

Share this post


Link to post
Share on other sites

Mistero,

 

I am using wherehouse theme, maybe its because of that ?

"I don't know what you mean saying you selected category and category image, just choosing the category image should be enough" i ment that i choose cataegory in which i want to slider to be shown...

In heading, footer, products sliders ar showing as i configure hooks in yuour configurator, but in category for some reason it isnt....

Share this post


Link to post
Share on other sites

Mistero,

 

I am using wherehouse theme, maybe its because of that ?

"I don't know what you mean saying you selected category and category image, just choosing the category image should be enough" i ment that i choose cataegory in which i want to slider to be shown...

In heading, footer, products sliders ar showing as i configure hooks in yuour configurator, but in category for some reason it isnt....

 

yes in the category.tpl there is no useful default prestashop hook, that is why we need to add it manually, try moving the

{hook h="DisplaySlidersPro" CAT="1"}

somewhere else in that file

Share this post


Link to post
Share on other sites

Hello sirs,

I'm trying to create a gutter between slider everywhere and another module. They were suppose to stand side by side but for some reasons the other module (manufacturer) overflow into the slider. Take a look www.asso9.com

Please help.

Share this post


Link to post
Share on other sites

Hi misthero, thank you for the great module. How could I change the possition of the pager buttons? I'd like to move them a little bit lower from where they appear now. Thanks in advance :)

Share this post


Link to post
Share on other sites

Hello sirs,

I'm trying to create a gutter between slider everywhere and another module. They were suppose to stand side by side but for some reasons the other module (manufacturer) overflow into the slider. Take a look www.asso9.com

Please help.

 

I think you should change it's width, like:

#manufacturers_block_left {

  width: 24%;

}

 

Hi misthero, thank you for the great module. How could I change the possition of the pager buttons? I'd like to move them a little bit lower from where they appear now. Thanks in advance :)

 

copy the styles.css file from modules/homesliderpro/css/styles.css to your theme folder: themes/THEMENAME/css/modules/homesliderpro/styles.css

then edit the css in the theme folder at about line 168

 

.se-pager {

  bottom: 15%; /* change this value */

  box-sizing: content-box;

  left: 0;

  padding: 0 0 0 5%;

  position: absolute;

  z-index: 100;

}

  • Like 1

Share this post


Link to post
Share on other sites

I think you should change it's width, like:

#manufacturers_block_left {

  width: 24%;

}

 

 

copy the styles.css file from modules/homesliderpro/css/styles.css to your theme folder: themes/THEMENAME/css/modules/homesliderpro/styles.css

then edit the css in the theme folder at about line 168

 

.se-pager {

  bottom: 15%; /* change this value */

  box-sizing: content-box;

  left: 0;

  padding: 0 0 0 5%;

  position: absolute;

  z-index: 100;

}

 

Misthero, thanks for the quick response. Unfortunately, the only css file I found is themes/THEMENAME/css/modules/homeslider/homeslider.css and there is no such part in it. Nothing about .se-pager . What should I do?

  • Like 1

Share this post


Link to post
Share on other sites

Misthero, thanks for the quick response. Unfortunately, the only css file I found is themes/THEMENAME/css/modules/homeslider/homeslider.css and there is no such part in it. Nothing about .se-pager . What should I do?

 

I know there isn't you should create it, I said: "copy the styles.css file from modules/homesliderpro/css/styles.css"

 

you could edit directly the css in the modules folder but when the module is updated you'll lose all your customizations.

  • Like 1

Share this post


Link to post
Share on other sites

Misthero, thanks for the quick response. Unfortunately, the only css file I found is themes/THEMENAME/css/modules/homeslider/homeslider.css and there is no such part in it. Nothing about .se-pager . What should I do?

 

I know there isn't you should create it, I said: "copy the styles.css file from modules/homesliderpro/css/styles.css"

 

you could edit directly the css in the modules folder but when the module is updated you'll lose all your customizations.

Share this post


Link to post
Share on other sites

I know there isn't you should create it, I said: "copy the styles.css file from modules/homesliderpro/css/styles.css"

 

you could edit directly the css in the modules folder but when the module is updated you'll lose all your customizations.

 

Thank you sir, worked out perfectly. My bad, I misread the first post. I have one more question - how could I move the arrows. I would like to have them outside the slider, so I need to move the left one to the left and the right one to the right. Thank you!

 

Nevermind, figured it out:

 

.se-next {
 
  background-position:0 -32px;
 
  right: -40px;
 
}
 
 
 
.se-prev {
 
  left: -40px;
 
}
Edited by mnmak (see edit history)

Share this post


Link to post
Share on other sites

Dear Misthero,

 

I don't know why but the new version makes some problems in my prestashop. I have this message.

 

[PrestaShopException]

Property Tab->name is empty
at line 907 in file classes/ObjectModel.php

902.
903.                 $message = $this->validateField($field, $value, $id_lang);
904.                 if ($message !== true)
905.                 {
906.                     if ($die)
907.                         throw new PrestaShopException($message);
908.                     return $error_return ? $message : false;
909.                 }
910.             }
911.         }
912.

Thank you in advance for your help :)

Share this post


Link to post
Share on other sites
Je m'excuse pour mon Anglais :)
 Hello everyone
Well Done! Thank you for this new version, Small note on Chrome when pop window is blistered the Slider does not work? "it is visible on the home page"

-------------------------

Bonjour à tous

Bravo ! Merci pour cette nouvelle version, Petite remarque sur Chrome quand la fenêtre pop est bloquée le Slider ne fonctionne pas ? "il est visible sur la page d'accueil" 

Edited by Soyons Solidaires (see edit history)

Share this post


Link to post
Share on other sites

I hooked it after center-column but the slider is not display in my site, am i wrong put the code?

 

EDIT : IT'S WORKED!! Thank you so much.. i clear smarty cache and the slider appear :)

Hello, i have new problem here.. the slider now appear above the tab product but it appear everywhere (in category page, login page, etc).

My problem is in the login page i can't register email now. How to display slider only on homepage but above the tab product ?

Share this post


Link to post
Share on other sites

Hello sirs,

How can I create a gutter between sliders everywhere and another module?

Cheers

Share this post


Link to post
Share on other sites

yes in the category.tpl there is no useful default prestashop hook, that is why we need to add it manually, try moving the

{hook h="DisplaySlidersPro" CAT="1"}

somewhere else in that file

 Ive tried few times to relocate

{hook h="DisplaySlidersPro" CAT="1"} in my category.tpl, but nothing changed.... Any ideas how to solve this ? thank you

Share this post


Link to post
Share on other sites

Dear Misthero,

 

I don't know why but the new version makes some problems in my prestashop. I have this message.

 

[PrestaShopException]

Property Tab->name is empty

at line 907 in file classes/ObjectModel.php

902.

903.                 $message = $this->validateField($field, $value, $id_lang);

904.                 if ($message !== true)

905.                 {

906.                     if ($die)

907.                         throw new PrestaShopException($message);

908.                     return $error_return ? $message : false;

909.                 }

910.             }

911.         }

912.

Thank you in advance for your help :)

 

what language is your backoffice?

 

Hello, i have new problem here.. the slider now appear above the tab product but it appear everywhere (in category page, login page, etc).

My problem is in the login page i can't register email now. How to display slider only on homepage but above the tab product ?

 

use the filters in the configuration

 

 

 Ive tried few times to relocate

{hook h="DisplaySlidersPro" CAT="1"} in my category.tpl, but nothing changed.... Any ideas how to solve this ? thank you

 

sorry but without any other detail it is difficult to understand, try enabling developer mode to see if any error appear, also empty the smarty cache

 

Hello sirs,

How can I create a gutter between sliders everywhere and another module?

Cheers

 

I think you should work with the css file of that module or the global css of your theme

 

How do I disable slider everywhere for mobile phones?

Thanks

 

you can use media queries in a css file giving display:none to your slider under a certain width.

Share this post


Link to post
Share on other sites

can you try switching to english and install again, let me know if this solve your issue

Share this post


Link to post
Share on other sites

can you try switching to english and install again, let me know if this solve your issue

Yes, it works but when I switched in French, the module doesn't work properly.

 

7wyc.png

Share this post


Link to post
Share on other sites
Il faut être Anglais pour avoir une réponse :) Merci

Hello everyone

Well Done! Thank you for this new version, Small note on Chrome when pop window is blistered the Slider does not work? "it is visible on the home page"

-------------------------


Bonjour à tous


Bravo ! Merci pour cette nouvelle version, Petite remarque sur Chrome quand la fenêtre pop est bloquée le Slider ne fonctionne pas ? "Les images sont visible sur la page d'accueil" 


Edited by Soyons Solidaires (see edit history)

Share this post


Link to post
Share on other sites

Yes, it works but when I switched in French, the module doesn't work properly.

 

7wyc.png

 

It is missing all the text, it should display the english text since there is no french. Can you try to go to the translation page, installed modules and translate just 1 string from SliderEverywhere module to french? Dose it works after saving the translations?

 

 

Il faut être Anglais pour avoir une réponse :) Merci
Hello everyone
Well Done! Thank you for this new version, Small note on Chrome when pop window is blistered the Slider does not work? "it is visible on the home page"

-------------------------

Bonjour à tous

Bravo ! Merci pour cette nouvelle version, Petite remarque sur Chrome quand la fenêtre pop est bloquée le Slider ne fonctionne pas ? "Les images sont visible sur la page d'accueil" 

 

 

Sorry I don't understan your question.. what "pop window"??? what do you mean with "it is visible on the home page" ??

  • Like 1

Share this post


Link to post
Share on other sites

Hi:

 

I have a problem with verson 1.6.4.1, with the last version everything works now I have 10 banners in categories and in the backoffice when I go to configure the pictures of the banners and I want change the banners, I try to select but is impossible, nothing.. Example I have banner 1 and 2, I want to add new pictures in banner 2 and press the button for banner 2 but no do nothing.. in last version works and I configure everything and add pictures, etc..

 

any idea ??

 

thanks

Share this post


Link to post
Share on other sites

It is missing all the text, it should display the english text since there is no french. Can you try to go to the translation page, installed modules and translate just 1 string from SliderEverywhere module to french? Dose it works after saving the translations?

 

 

Sorry I don't understan your question.. what "pop window"??? what do you mean with "it is visible on the home page" ??

 Perfect! It was the problem! :) Solved 

Share this post


Link to post
Share on other sites

Hello, I just installed this module and everything was ok. I intend to use it inside a CMS page with a short code.

When I installed it, everything worked perfect, no errors, no notices.

 

I went to the CMS page where i was supposed to insert the short code for the slider, but a warning appeared with the following text:

 

Notice on line 204 en archivo C:\Program Files\apache\htdocs\adm-co.com\modules\homesliderpro\controllers\admin\AdminCmsContent.php
[8] unserialize(): Error at offset 0 of 28 bytes

 

I have an override of the CMS class to add some information I require to the database.

 

override/classes/CMS.php

and

override/controllers/admin/AdminCmsController.php

and of course some changes in the template file cms.tpl

 

This is the testing version of the store working under windows with apache 5.4.14

My default language for the store is spanish.

Share this post


Link to post
Share on other sites

Dear misthero,

 

thanks for your wonderful module, which works perfect for me  :lol:

 

 

Is it possible to add a headline over the slider?

And is there a way to set the links on images to NoFollow?

 

 

Thanks in advance,

Christina

Share this post


Link to post
Share on other sites

It is missing all the text, it should display the english text since there is no french. Can you try to go to the translation page, installed modules and translate just 1 string from SliderEverywhere module to french? Dose it works after saving the translations?

 

 

Sorry I don't understan your question.. what "pop window"??? what do you mean with "it is visible on the home page" ??

le slider est present sur la page , par contre le slider ne fait pas son travail l'image reste fixe ? cela uniquement quand je Bloque la fenetre pop "chrome"

--------------------------------------------------------

the slider is present on the page, against the slider does not work the image is fixed ! this only when I Block I pop up window " chrome"

Edited by Soyons Solidaires (see edit history)

Share this post


Link to post
Share on other sites

Good morning to all staff
I have a simple question . First of all congratulations for the module , very easy to use and intuitive .
I would only see the module on the homepage and not on all the other pages . How can I do ?

Hugs to all , good job

 

Buongiorno a tutto lo staff
Ho una domanda semplice. Prima di tutto complimenti per il modulo, molto facile da usare e intuitivo.
Mi servirebbe vedere il modulo solo in homepage e non su tutte le altre pagine del sito. Come posso fare ?
 
Un abbraccio a tutti, buon lavoro

Share this post


Link to post
Share on other sites

Dear misthero

 

I use the  leo-styleshop-mobilestore theme

 

I want to display a  banner/slider (1200*50px)  on top of the pages (the org bannerblock works but this is only fixed)

 

Have hook it to Banner and only see the arrows and no banner and action (it works well in the PS default-boottrap theme)

 

All other slider hooks on the leo theme are working well but i only want to use the banner at this moment.

 

Do you have a solution for me.

 

Thanks in advance

Share this post


Link to post
Share on other sites

Hi:

 

I have a problem with verson 1.6.4.1, with the last version everything works now I have 10 banners in categories and in the backoffice when I go to configure the pictures of the banners and I want change the banners, I try to select but is impossible, nothing.. Example I have banner 1 and 2, I want to add new pictures in banner 2 and press the button for banner 2 but no do nothing.. in last version works and I configure everything and add pictures, etc..

 

any idea ??

 

thanks

 

do you get any error? can you try enabling developer mode?

 

Hello, I just installed this module and everything was ok. I intend to use it inside a CMS page with a short code.

When I installed it, everything worked perfect, no errors, no notices.

 

I went to the CMS page where i was supposed to insert the short code for the slider, but a warning appeared with the following text:

 

Notice on line 204 en archivo C:\Program Files\apache\htdocs\adm-co.com\modules\homesliderpro\controllers\admin\AdminCmsContent.php

[8] unserialize(): Error at offset 0 of 28 bytes

 

I have an override of the CMS class to add some information I require to the database.

 

override/classes/CMS.php

and

override/controllers/admin/AdminCmsController.php

and of course some changes in the template file cms.tpl

 

This is the testing version of the store working under windows with apache 5.4.14

My default language for the store is spanish.

 

I will check into it, did you downloaded the latest version?

 

Dear misthero,

 

thanks for your wonderful module, which works perfect for me  :lol:

 

 

Is it possible to add a headline over the slider?

And is there a way to set the links on images to NoFollow?

 

 

Thanks in advance,

Christina

 

you can use the title and the areas to setup headlines or make custom links, or you have to modify the tpl

 

 

Good morning to all staff

I have a simple question . First of all congratulations for the module , very easy to use and intuitive .

I would only see the module on the homepage and not on all the other pages . How can I do ?

 

Hugs to all , good job

 

Buongiorno a tutto lo staff
Ho una domanda semplice. Prima di tutto complimenti per il modulo, molto facile da usare e intuitivo.
Mi servirebbe vedere il modulo solo in homepage e non su tutte le altre pagine del sito. Come posso fare ?
 
Un abbraccio a tutti, buon lavoro

 

 

there is a filter option in latest version, check "only the following pages" and select "index"

 

Dear misthero

 

I use the  leo-styleshop-mobilestore theme

 

I want to display a  banner/slider (1200*50px)  on top of the pages (the org bannerblock works but this is only fixed)

 

Have hook it to Banner and only see the arrows and no banner and action (it works well in the PS default-boottrap theme)

 

All other slider hooks on the leo theme are working well but i only want to use the banner at this moment.

 

Do you have a solution for me.

 

Thanks in advance

 

I don't know the theme, do you have an url? it sounds like a javascript error or a css issue

Share this post


Link to post
Share on other sites

I've an problem with version 1.6.41

 

2qx02dx.png

As you can see the sliders is under the Populair | Best vekochte producten | Aanbiedingen menu.

 

I would like to have the slider above this menu.

Can you tell me how to do this?

Share this post


Link to post
Share on other sites

When i select the top option in the hook configuration the slider is under the top menu.

I would like to have the slider an the top of index page beside the category menu.

Is it possible to have that function?

Share this post


Link to post
Share on other sites

When i select the top option in the hook configuration the slider is under the top menu.

I would like to have the slider an the top of index page beside the category menu.

Is it possible to have that function?

 

sure, you can do that placing a custom hook in your theme file right after the opening div "center_column"

Share this post


Link to post
Share on other sites

hmmmmm the adding in the sql datatbase and the html is way to far for me.......
 

Is there an way to edit an HTML file for alignment of the hooks on the index page?

Share this post


Link to post
Share on other sites

if you have ftp access to your website files all you need to do is copy paste the hook code provided in the configuration page for your slider inside the header.tpl of the theme. /themes/default-bootstrap/header.tpl at the bottom you will see:

 

<div id="center_column" class="center_column col-xs-12 col-sm-{$cols|intval}">

{/if}

 

add the code after the center column opening div

 

<div id="center_column" class="center_column col-xs-12 col-sm-{$cols|intval}">

{hook h="displaySlidersPro" slider="name_of_your_slider"}

{/if}

Edited by misthero (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Thanks for great module. I am still testing it, can you tell me... Builder function is only in paid module ? I wanted to create animated text with button but i don´t see this settings. I am using 1.6.0.13 and the latest module version. Thanks for information )!!!! Byee :)

Share this post


Link to post
Share on other sites

hmmmmm The testsite on my computer:

 

33fdkpe.jpg

 

 

 

 

 

 

 

And this is the site on my domain:

 

ritc9w.jpg

 

The Header.tpl is the same.

How is this possible?

Edited by nayonowe (see edit history)

Share this post


Link to post
Share on other sites

hello nice work! tell me could i make different  slide for every single category ? 

Share this post


Link to post
Share on other sites

Thanks for great module. I am still testing it, can you tell me... Builder function is only in paid module ? I wanted to create animated text with button but i don´t see this settings. I am using 1.6.0.13 and the latest module version. Thanks for information )!!!! Byee :)

 

what? what module are you talking about?

 

hello nice work! tell me could i make different  slide for every single category ? 

 

you have filters and category image hook

 

hmmmmm The testsite on my computer:

 

33fdkpe.jpg

 

 

 

 

 

 

 

And this is the site on my domain:

 

ritc9w.jpg

 

The Header.tpl is the same.

How is this possible?

 

don't know, cache maybe?

Share this post


Link to post
Share on other sites

Thanks for the wonderful module,

 

after update the slides on the frontpage are showing, in the backend they disappeared, its now a empty list

 

 

 

!Sliders Everywhere! (v:1.6.41)

presatashop 1.6.0.14

Share this post


Link to post
Share on other sites

what? what module are you talking about?

 

 

you have filters and category image hook

 

 

don't know, cache maybe?

 

 

Yes that was the solution.

Thnxs for the advice.

Share this post


Link to post
Share on other sites

Hello

Great job, very flexible, very light, very good

Many thanks and congrat's to the coder !

Share this post


Link to post
Share on other sites

Hello, Image slider somehow cropping my images in a wrong way :). For example i set in categories a slider of 1400x500 , and put up a slide 1300x450, and get it cropped by the sides. Why is that happening ?

Share this post


Link to post
Share on other sites

Hello, Image slider somehow cropping my images in a wrong way :). For example i set in categories a slider of 1400x500 , and put up a slide 1300x450, and get it cropped by the sides. Why is that happening ?

 

it is just plain simple math when the image with 450px height must fill a space of 500px height it becomes 1444px wide so you get 22px cropped on the right and 22px on the left side to stay inside the 1400 limit

 

1300/450*500 = 1444,4444444...

Share this post


Link to post
Share on other sites

HOla !!

 

Un gran aporte !!

 

Este módulo sirve para carrusel de productos que quiero agregar ?

 

Lo he intentado pero no me deja, tengo el prestashop 1.6.0.9 y la última versión del slidereverywhere  1.6.4

 

agradezco me puedan indican como hacerlo porque no me funciona..

 

Quisiera poner un carrusel con los productos en descuento que tienen el ID en mi tienda 136 pero no me funciona

 

muchas gracias !!!

 

Saludos

Share this post


Link to post
Share on other sites

Hi,

 

I like your module and it works fine in PS 16013.

 

Is it possible to ad a function like a scrolling text-box (instead of a image) for promo text to scroll left, right, up or down.

 

 

Thanks

 

E.H.

 

 

Share this post


Link to post
Share on other sites

just use a blank images, or anything you want as background and areas with your custom text on top of it

Share this post


Link to post
Share on other sites

I like your module and it works fine in PS 16014. Thank you so much !

But I have a problem to use it on manufacturers page.

In filters tabs I selected Manufacturer pages

In Manufacturers tab I selected a manufacturer

For slides setup I selected top column.

 

I can't see the slider. I think I forgot something...

Thank you for your help 

Edited by pattynette (see edit history)

Share this post


Link to post
Share on other sites

1 have 1 simple question. Can i make fullwidth slide ? if yes, how make it . Ty for good work cheers

Share this post


Link to post
Share on other sites

I like your module and it works fine in PS 16014. Thank you so much !

But I have a problem to use it on manufacturers page.

In filters tabs I selected Manufacturer pages

In Manufacturers tab I selected a manufacturer

For slides setup I selected top column.

 

I can't see the slider. I think I forgot something...

Thank you for your help 

 

I think top column hook only exists in home page (if you are using the default theme)

 

1 have 1 simple question. Can i make fullwidth slide ? if yes, how make it . Ty for good work cheers

 

you probably need to change your theme, the slider will always adapt to the width of the theme html container

  • Like 1

Share this post


Link to post
Share on other sites

"just use a blank images, or anything you want as background and areas with your custom text on top of it"

 

 

I made a white image 550x40 uploaded  it and draw an area but can't get any text inside.

I see the area in the image but it stays empty.

Share this post


Link to post
Share on other sites

Hi, 

could you please explain to me how to show in multishop, different sliders for every shop?

 

 

--->Edit:Found it! 

Great module by the way!! :D

Edited by pantelisB (see edit history)

Share this post


Link to post
Share on other sites

"just use a blank images, or anything you want as background and areas with your custom text on top of it"

 

 

I made a white image 550x40 uploaded  it and draw an area but can't get any text inside.

I see the area in the image but it stays empty.

 

that's strange, you entered some text in the area text editor?

Edited by misthero (see edit history)

Share this post


Link to post
Share on other sites

Great Module thanks, i have a little problem , I want to put it only on the home page on top
but I also find in the product or the other pages, how can I do to see him only on the home page?

I tried to use "filtri" only in home page but not work

thanks

Share this post


Link to post
Share on other sites

Hello,

very fantastic module! The only problem I have: in the main language it's all ok, but in the second language it is a real disaster - some pictures seem to be broken, some other don't have the same size.. could you please suggest how can I resolve?

Share this post


Link to post
Share on other sites

did you uploaded the same image for all languages?

when you uploaded the images all the languages where enabled?

did you changed slider sizes after the upload?

Share this post


Link to post
Share on other sites

did you uploaded the same image for all languages?

when you uploaded the images all the languages where enabled?

did you changed slider sizes after the upload?

yes I uploaded the same images for all naguages, since the option "image for all languaes" is selcted automaticly while uploading the image. I think i changed the slider size after the upload.

Share this post


Link to post
Share on other sites

if the image is the same for every language and after you changed the image size you clicked on save and resize there should be no problem, can you see the preview in the backoffice for every language?

 

or try enabling developer mode and check if any error appear.

 

also what are those languages? is there any special characters in the images name?

 

a link to your site could help in this case.

Share this post


Link to post
Share on other sites

if the image is the same for every language and after you changed the image size you clicked on save and resize there should be no problem, can you see the preview in the backoffice for every language?

 

or try enabling developer mode and check if any error appear.

 

also what are those languages? is there any special characters in the images name?

 

a link to your site could help in this case.

yes, I see the preview for all images

after I saved the new size - in the main language (italian) I don't see any problem, only in the second one (english)

the link to the english version where I have the problem: http://www.brandinitaly.com/en/content/11-solferino-40-temporary

Share this post


Link to post
Share on other sites

for what I see there is just one image missing, it has no extension. that cause prestashop to pull up the no image replacer and it is a big square messing with the layout. Try reuploading that image only.

 

screenshot_9.png

Share this post


Link to post
Share on other sites

Thank You for the nice module. It's very helpful.

I have added the module and it's working perfectly. My requirement is to display multiple image for the store image http://www.allworldfurniture.com/stores is it possible ? Can I add manually any hook here or can I implement it any other way ? 

 

Edit: 

 

I have tried and added this code {hook h="displaySlidersPro" slider="sample"}. Removed all other hooks in the configuration.

 

in the stores.tpl and it works though I need to change some css code to work. I've tested and not implemented, will update after you confirm.  :)

 

Is this the correct way ?

Edited by J.Sahu (see edit history)

Share this post


Link to post
Share on other sites

Thank You. You are awesome. I am very much happy for the documentation. Best way to describe and straight forward.

Share this post


Link to post
Share on other sites

for what I see there is just one image missing, it has no extension. that cause prestashop to pull up the no image replacer and it is a big square messing with the layout. Try reuploading that image only.

 

screenshot_9.png

ok, i reuploaded broken images and now all seems to work. Thank you!

Share this post


Link to post
Share on other sites

Hello !

I have got a one big problem !

Block top menu dont't work while 'sliderseverywhere'  is installed !

When i dissable homeslider,everything works fine !

 

 

And as I just noticed it works in i-explorer ! But in firefox,chrome and adroid browser it doesn't work !

 

My website :

 

http://eksimanta.lv/lv/

Share this post


Link to post
Share on other sites

Hello !

I have got a one big problem !

Block top menu dont't work while 'sliderseverywhere'  is installed !

When i dissable homeslider,everything works fine !

 

 

And as I just noticed it works in i-explorer ! But in firefox,chrome and adroid browser it doesn't work !

 

My website :

 

http://eksimanta.lv/lv/

 

did you read the faq?

Share this post


Link to post
Share on other sites

Thanks !

I replaced slider position from default to center !

And now it's solved ! :)

Share this post


Link to post
Share on other sites

Hello

I installed this module. its working good, but its blocking my homepage main slider in back office. after installing this module, when i tried to change my home page main slider image it struck. kindly assist me how can i use both sliders. 

thanks 

 

Share this post


Link to post
Share on other sites

you are not providing enough information. what slider are you using? is there any javascript error? do you have a link?

Share this post


Link to post
Share on other sites

i am using a theme www.shanigarments.com     on my homepage i want to use theme,s slider. but on the left side of page i want to hook this slider. when i install this slider, it struck my theme,s slider in back office. i wont be able to upload any new image. i contacted my theme developer, he checked and said "slider everywhere module" struck your main slider. he uninstall that and my main slider started working. if you need any other info please let me know. 

Thanks

Share this post


Link to post