Jump to content
Gomlers

Klarna Module for prestashop 1.5.6.2 can not install

Recommended Posts

Trying to install the Klarna module in prestashop 1.5.6.2 - it gives the following error:

Warning: require(/home/username/public_html/presta/modules/klarnaprestashop/backward_compatibility/backward.php) [function.require]: failed to open stream: No such file or directory in /home/username/public_html/presta/modules/klarnaprestashop/klarnaprestashop.php on line 78

Fatal error: require() [function.require]: Failed opening required '/home/username/public_html/presta/modules/klarnaprestashop/backward_compatibility/backward.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/username/public_html/presta/modules/klarnaprestashop/klarnaprestashop.php on line 78
[PrestaShop] Fatal error in module klarnaprestashop:
require() [function.require]: Failed opening required '/home/username/public_html/presta/modules/klarnaprestashop/backward_compatibility/backward.php' (include_path='.:/usr/lib/php:/usr/local/lib/php')

And then the backoffice is gone - only displaying this message, until you delete the klarnamodule via FTP.

 

This happens when either running install from the backoffice, or when uploading the module manually and then trying to install it.

 

I've tried to install the backward compability module, but that does not help - I guess that module is for running new modules on old PS-installs, and not the other way around... ?

Edited by Gomlers (see edit history)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More