Jump to content

Problème modification header et footer


qleilde
 Share

Recommended Posts

Bonjour à tous,

 

J'ai réalisé un header et un footer en html mais je n'arrive pas à l'intégrer au thème "default" que j'utilise. J'ai essayé d'aller modifier header.tpl et footer.tpl mais c'est la catastrophe...

 

Je joins à ce message le code, sur une même page, du header et du footer (le style css est directement dans le code).

 

Merci de l'aide que vous m'apporterez.

 

P.S: mon niveau en développement est débutant.

header-footer.html

Share this post


Link to post
Share on other sites

  • 3 weeks later...

Bonjour,

Je profite de ce post pour relancer un petit problème de footer. En effet, je peste lorsque je vois de superbes pieds de page et que je n'arrive pas à résoudre ce que je veux. Il y a probablement une solution simple mais après plusieurs recherches je bloque. Je veux uniquement 4 colonnes dans le footer et par voie de conséquence les ventiler sur tout le footer (centrer l'ensemble et accorder une largeur différente à chaque colonne). J'ai bien regardé le global.css, le footer.tpl, blockcms...  Mais mon pb n'est pas résolu.

 

Par ailleurs, dans le BO et par sélection du module blockcms, j'ai un formulaire de saisi me permettant, dans cet ordre, d'afficher de l'information dans un pied de page et un bouton permettant de checker afficher "Propulser par PS". A l'affichage, j'ai "Propulser..." qui s'affiche avant le champ d'information que j'ai saisi...

 

Si vous avez des tuyaux... Grand merci

Share this post


Link to post
Share on other sites

Bonjour,

Je profite de ce post pour relancer un petit problème de footer. En effet, je peste lorsque je vois de superbes pieds de page et que je n'arrive pas à résoudre ce que je veux. Il y a probablement une solution simple mais après plusieurs recherches je bloque. Je veux uniquement 4 colonnes dans le footer et par voie de conséquence les ventiler sur tout le footer (centrer l'ensemble et accorder une largeur différente à chaque colonne). J'ai bien regardé le global.css, le footer.tpl, blockcms...  Mais mon pb n'est pas résolu.

 

Par ailleurs, dans le BO et par sélection du module blockcms, j'ai un formulaire de saisi me permettant, dans cet ordre, d'afficher de l'information dans un pied de page et un bouton permettant de checker afficher "Propulser par PS". A l'affichage, j'ai "Propulser..." qui s'affiche avant le champ d'information que j'ai saisi...

 

Si vous avez des tuyaux... Grand merci

Bonjour,

 

Essayez de regarder du côté de ce module : prestalove easy footer.  :)

 

Cordialement.

Share this post


Link to post
Share on other sites

Merci pour le conseil. Mais j'ai trouvé un vieux post résolvant en partie le problème.

Changer dans le global.css section "footer"

#block_contact_infos {
        float:left;
        width:280px
    }

Modifier le nombre de pixel dans width...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More