Jump to content
  • 0
XavRov

ERRORES DE CODIGO EN PAGINA PRINCIPAL

Question

Al intentar instalar un modulo he visto que al activar los errores me aparecia esto:

 

Notice: Use of undefined constant �category� - assumed '�category�' in /var/www/vhosts/prosegtar.com/httpdocs/modules/ganalytics/ganalytics.php on line 162

Notice: Use of undefined constant �product� - assumed '�product�' in /var/www/vhosts/prosegtar.com/httpdocs/modules/ganalytics/ganalytics.php on line 163

Notice: Use of undefined constant �search� - assumed '�search�' in /var/www/vhosts/prosegtar.com/httpdocs/modules/ganalytics/ganalytics.php on line 164

Notice: Use of undefined constant �cms� - assumed '�cms�' in /var/www/vhosts/prosegtar.com/httpdocs/modules/ganalytics/ganalytics.php on line 165

Notice: Use of undefined constant �index� - assumed '�index�' in /var/www/vhosts/prosegtar.com/httpdocs/modules/ganalytics/ganalytics.php on line 166

Fatal error: Uncaught exception 'SmartyCompilerException' with message 'Syntax Error in template "/var/www/vhosts/prosegtar.com/httpdocs/themes/theme329/header.tpl" on line 39 "{if $page_name == ‘index’ or $page_name == ‘search’}" - Unexpected "�"' in /var/www/vhosts/prosegtar.com/httpdocs/tools/smarty/sysplugins/smarty_internal_templatecompilerbase.php:431 Stack trace: #0 /var/www/vhosts/prosegtar.com/httpdocs/tools/smarty/sysplugins/smarty_internal_templateparser.php(2855): Smarty_Internal_TemplateCompilerBase->trigger_template_error() #1 /var/www/vhosts/prosegtar.com/httpdocs/tools/smarty/sysplugins/smarty_internal_templateparser.php(2920): Smarty_Internal_Templateparser->yy_syntax_error(10, '?') #2 /var/www/vhosts/prosegtar.com/httpdocs/tools/smarty/sysplugins/smarty_internal_smartytemplatecompiler.php(51): Smarty_Internal_Templateparser->doParse(10, '?') #3 /var/www/vhosts/prosegtar.com/httpdocs/tools/smarty/sysplugins/smarty_internal_templatecompilerbase.php(82): Smarty_Internal_SmartyTemplateCompiler->doC in/var/www/vhosts/prosegtar.com/httpdocs/tools/smarty/sysplugins/smarty_internal_templatecompilerbase.php on line 431

-- 

y no tengo ni idea de que he de hacer. Alguien puede decirme como solucionar estos problemas.

 

Gracias

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×