Jump to content

Problém s uploadováním obrázků


Biker.25
 Share

Recommended Posts

Prohledal sem celý forum a nic sem nenašel...
Už opravdu nevim co s tim mam dělat,tak snad mi někdo poradí.

Všechno mi funguje v pohodě,akorát mi k produktům nejdou nahrávat obrázky.
Když vyberu obrázek a dam uložit,tak se objeví,že aktualizace proběhla úspěšně,ale obrázek na internetu stejně neni.
Eshop pořád odkazuje na defaultní obrázek img\p\cz-default-.....

Nevim jestli je to chyba v prestashopu nebo u hostingu..
Pri loginu se mi zobrazuje chyba www.nejlevnejsi-pc.cz/admin123 ,ale nevim jestli to souvisí s nahráváním fotek

Děkuju za všechny rady.


...mam prestashop 1.2.4 v CZ

Share this post


Link to post
Share on other sites

Prohledal sem celý forum a nic sem nenašel...
Už opravdu nevim co s tim mam dělat,tak snad mi někdo poradí.

Všechno mi funguje v pohodě,akorát mi k produktům nejdou nahrávat obrázky.
Když vyberu obrázek a dam uložit,tak se objeví,že aktualizace proběhla úspěšně,ale obrázek na internetu stejně neni.
Eshop pořád odkazuje na defaultní obrázek img\p\cz-default-.....

Nevim jestli je to chyba v prestashopu nebo u hostingu..
Pri loginu se mi zobrazuje chyba www.nejlevnejsi-pc.cz/admin123 ,ale nevim jestli to souvisí s nahráváním fotek

Děkuju za všechny rady.


...mam prestashop 1.2.4 v CZ


no a podival ses pres FTP jestli tam ten obrazek je?
mas nastavena prava pro zapis?
jaky hosting pouzivas?

Share this post


Link to post
Share on other sites

Skusils vymazat cookies?
Shop si přenášel z lokalu na hosting vid?


Cookies sem sice vymazat nezkousel,ale zkousel sem obrazky nahravat i z jinyho PC a taky to nejde...

Shop sem stáhnul,exportoval,nakopíroval na FTP a nainstaloval..

Share this post


Link to post
Share on other sites

Prohledal sem celý forum a nic sem nenašel...
Už opravdu nevim co s tim mam dělat,tak snad mi někdo poradí.

Všechno mi funguje v pohodě,akorát mi k produktům nejdou nahrávat obrázky.
Když vyberu obrázek a dam uložit,tak se objeví,že aktualizace proběhla úspěšně,ale obrázek na internetu stejně neni.
Eshop pořád odkazuje na defaultní obrázek img\p\cz-default-.....

Nevim jestli je to chyba v prestashopu nebo u hostingu..
Pri loginu se mi zobrazuje chyba www.nejlevnejsi-pc.cz/admin123 ,ale nevim jestli to souvisí s nahráváním fotek

Děkuju za všechny rady.


...mam prestashop 1.2.4 v CZ


no a podival ses pres FTP jestli tam ten obrazek je?
mas nastavena prava pro zapis?
jaky hosting pouzivas?


Přes FTP sem se díval a ten obrázek se tam právě vůbec nevytvoří..
Práva sem nastavoval na 777.. doufam že dobře
a mam hosting na www.xnet.cz..
při instalaci byly všechny požadavky OK

Share this post


Link to post
Share on other sites

jsou ty práva pro složku img nastavena rekruzívně?
když je dáš jen celý složce instalace to zkousne,ale podsložky ty práva budou mít jiný


a jak se to prosimtě nastavuje?
já sem to dělal tak,že sem se v total commanderu připojil na ftp a do příkazový řádky sem napsal chmod 777 img a chmod 777 p --> ve složce img

je to správně?


ale je ještě jedna zajímavá věc,že když vytvořim novýho výrobce a nahraju k němu logo,tak všechno funguje uplně normálně..
ale k produktům to prostě nejde :(

Share this post


Link to post
Share on other sites

Total Commander neumožňuje recursivní změnu práv, to musíš buď přes nějakého speciálního klienta na FTP (tuším Filezilla by to měla umět), nebo tvůj poskytovatel určitě umožňuje přístup k nějakému Web-FTP prográmku, tedy že si práva změníš přes tvůj prohlížeč... Tyhle on-line softy rekurzivně většinou umí... Každopádně je to divné - vím že mi obrázky fungovaly i bez rekurzivních práv, ale asi co server... Vyzkoušej, nic za to nedáš...

Share this post


Link to post
Share on other sites

Total Commander neumožňuje recursivní změnu práv, to musíš buď přes nějakého speciálního klienta na FTP (tuším Filezilla by to měla umět), nebo tvůj poskytovatel určitě umožňuje přístup k nějakému Web-FTP prográmku, tedy že si práva změníš přes tvůj prohlížeč... Tyhle on-line softy rekurzivně většinou umí... Každopádně je to divné - vím že mi obrázky fungovaly i bez rekurzivních práv, ale asi co server... Vyzkoušej, nic za to nedáš...


Tak sem nastavil všechny práva ve FileZille na 777 a nepomohlo to ..

Máte ještě nějakou radu, vyzkoušim cokoliv,jenom aby se mi to povedlo rozchodit

Share this post


Link to post
Share on other sites

tak uz nevim no
ja bych to naistaloval znova,jestli tam jeste nemas kdovi co pridany
popripade bych skusil kontaktovat hosting,me treba vzdycky na mym hostingu odpovedeli do pul hodiny


nainstalovat sem to zkousel taky znova..
nainstaloval sem i demoprodukty u kterych obrázky normálně fungovaly,ale když sem mezi ně přidal svůj prosukt,tak u něj zase obrázek nebyl..
hosting sem kontaktoval,ale napsali mi,že s prestashopem nemaj zkušenosti..

Share this post


Link to post
Share on other sites

nevim co na to rict,ja nemel jedinej problem,ke kategoriim obrazky jdou?


ted sem to zkoušel a ke kategoriím i k výrobcům jdou obrázky uplně v pohodě,takže vůbec nevim kde může bejt chyba

škoda,že to neni naopak.. u kategorií i výrobců bych se bez obrázku klidně obešel

Share this post


Link to post
Share on other sites

A zkoušel jsi instalaci i bez češtiny?


zkoušel sem instalaci uplně bez jakychkoliv úprav,abych zjistil,jestli je to češtinou nebo něčim co sem tam přenastavil,ale obrázky nešli nahrát ani hned po samotný instalaci

Share this post


Link to post
Share on other sites

Takže jestli to dobře chápu, máš pořád instalovanou tu českou verzi od Cvrkone, ale úplně bez obrázků?
Zkus vzít nějaký obrázek a přejmenovat na obrázek, který má sloužit, pokud tam žádný není... tomuto obrázku nastav práva na 777

Share this post


Link to post
Share on other sites

Takže jestli to dobře chápu, máš pořád instalovanou tu českou verzi od Cvrkone, ale úplně bez obrázků?
Zkus vzít nějaký obrázek a přejmenovat na obrázek, který má sloužit, pokud tam žádný není... tomuto obrázku nastav práva na 777


To jsem taky zkoušel.. když tam dam jakýkoliv obrázek a pojmenuju ho cz-default-xxx.jpg (xxx podle toho jestli je to náhled,miniatura...) tak se mi zobrazuje u všech produktů

Share this post


Link to post
Share on other sites

Mám pocit, že jsem něco podobného už někde řešil... myslím jsem to vyřešil tím, že jsem do všech složek s obrázky nahrál soubor cz.jpg nebo tak něco ;) Ale už netuším... Má finální rada tedy je, nainstalovat Prestashop z originální instalace (verze 1.2.4, ne tu českou!!), instalovat bez všech modulů (na začátku se na tohle instalace zeptá), vyzkoušet jak to funguje a pak třebas doinstalovat češtinu a moduly...

Pokud ani tohle nepomůže, tak změnit hosting ;)

Share this post


Link to post
Share on other sites

Neni potřeba nastavit hosting?
Myslím,že některý hostingy nemaj například rewrite mod zaplej atd....


Možná jo... dneska to budu zkoušet na lokálu,jestli to bude fungovat,ale potom by bylo divný,že jdou nahrávat loga k výrobcům i obrázky ke kategoriím..

Share this post


Link to post
Share on other sites

Mám pocit, že jsem něco podobného už někde řešil... myslím jsem to vyřešil tím, že jsem do všech složek s obrázky nahrál soubor cz.jpg nebo tak něco ;) Ale už netuším... Má finální rada tedy je, nainstalovat Prestashop z originální instalace (verze 1.2.4, ne tu českou!!), instalovat bez všech modulů (na začátku se na tohle instalace zeptá), vyzkoušet jak to funguje a pak třebas doinstalovat češtinu a moduly...

Pokud ani tohle nepomůže, tak změnit hosting ;)


Tohle nepomohlo,takže to asi bude hostingem.. zkusim to dneska nainstalovat a spustit na lokalu,jestli to pujde a jestli jo,tak zavolam na hosting,at s tim něco udělaj..

Share this post


Link to post
Share on other sites

No, já spíš myslím, že to je tou češtinou - něco podobného mi to totiž dělalo, když jsem měl někde nahranou testovací verzi četiny, jinak by to ostatně po tobě ani ten cz obrázek nepožadovalo ;) Zkus si pak ještě celý hosting zálohovat (FTP i DB), smazat kompletně to, co tam teď je a nainstalovat nejnovější originální Prestu 1.2.4, ne CZ verzi a uvidíš, co ti to dělá - minimálně by to u toho obrázku mohlo vyhodit jinou chybovou hlášku a od ní se tady odpíchneme třeba lépe k řešení (určitě ti to nevyhodí nic o cz obrázku, originální instalace češtinu opravdu nezná...)

Share this post


Link to post
Share on other sites

No, já spíš myslím, že to je tou češtinou - něco podobného mi to totiž dělalo, když jsem měl někde nahranou testovací verzi četiny, jinak by to ostatně po tobě ani ten cz obrázek nepožadovalo ;) Zkus si pak ještě celý hosting zálohovat (FTP i DB), smazat kompletně to, co tam teď je a nainstalovat nejnovější originální Prestu 1.2.4, ne CZ verzi a uvidíš, co ti to dělá - minimálně by to u toho obrázku mohlo vyhodit jinou chybovou hlášku a od ní se tady odpíchneme třeba lépe k řešení (určitě ti to nevyhodí nic o cz obrázku, originální instalace češtinu opravdu nezná...)


Nevim,jestli sme se dobře pochopili,ale žádnou chybu o cz to nevyhazuje..
Když vytvoříte produkt a nedáte k němu obrázek,tak se místo obrázku zobrazí obrázek cz-default-xxx.jpg...
v anglickym původnim prestashopu to bude odkazovat na obrázek en-default-xxx.jpg..
tohle mi funguje v pořádku,ale i když nahraju obrázek svůj,tak se nic nezmění... pořád to odkazuje na logo,který se zobrazuje,když u produktu neni obrázek a ani do složky img\p se nic neuloží

Share this post


Link to post
Share on other sites

Aha, takto, myslel jsem, že to stále odkazuje přesně na cz-default-xxx...

Tak to tedy jedině otestovat přes ten local, bez nové instalace, tedy přímo zkopírovat soubory a DB ze serveru a spustit je doma a když půjde, tak hold měnit hosting ;)

Share this post


Link to post
Share on other sites

Aha, takto, myslel jsem, že to stále odkazuje přesně na cz-default-xxx...

Tak to tedy jedině otestovat přes ten local, bez nové instalace, tedy přímo zkopírovat soubory a DB ze serveru a spustit je doma a když půjde, tak hold měnit hosting ;)


yrovna to jdu zkoušet... kdyžtak zavolam na podporu hostingu,když mi to doma bude fungovat,jestli by s tim nemohli něco udělat..

potom napíšu jak to dopadlo

Share this post


Link to post
Share on other sites

hosting muze mit omezeni ukladani dat prez web nicmene tohle ale vetsinou je povoleny u kazdyho hostingu (i u naseho :-) mozna ze by opet problem s nastavenim CHMOD pro slozky s obrazky? pokud mate cokoliv jineho nez alespon 755 pokud ot bude jo krize zkuste 777 az pak se ptejte na hostingu.nicmene je mozne ze je chyba uplne jinde...

Share this post


Link to post
Share on other sites

hosting muze mit omezeni ukladani dat prez web nicmene tohle ale vetsinou je povoleny u kazdyho hostingu (i u naseho :-) mozna ze by opet problem s nastavenim CHMOD pro slozky s obrazky? pokud mate cokoliv jineho nez alespon 755 pokud ot bude jo krize zkuste 777 az pak se ptejte na hostingu.nicmene je mozne ze je chyba uplne jinde...


nastavení práv už jsme řešili a v tom problém neni,takže budu muset zkusit ten hosting

Share this post


Link to post
Share on other sites

tak ted sem si nainstaloval apache a zkusil spustit prestashop... žádná chyba na přihlašovací obrazovce a obrázky jdou nahrávat i k produktům,takže budu muset kontaktovat hosting,ale jestli s tim něco udělat,to nevim

Share this post


Link to post
Share on other sites

  • 9 months later...

Ahoj,
mám úplně stejný problém a taky jsem u xnet.cz.
Jestli jsi to nějak vyřešil s podporou hostingu, tak to sem prosím napiš, popřípadě se přidám k tvojí žádosti o podporu.
Pokud jsem dobře četl wiki na hostingu, tak tam je zmíňka o "Drupalu" a o "Joomle".

Soubor .htaccess je na serveru povolený s určitými omezeními, není přes tento soubor možné jakkoliv měnit nastavení webserveru.
Pokud už tedy máte nějaký předpřipravený soubor s nastavením mod_rewrite doporučujeme zakomentovat vše kromě nastavení mod_rewrite.



Možná by stálo za to, pokusit se nějak upravit kódy a na ftp vytvořit "tmp" složku a do ní směrovat vše, co by se mělo dále zpracovávat.

Share this post


Link to post
Share on other sites

Nebo jednoduše přejít na kvalitnější hosting bez trapných omezení ze strany poskytovatele. Tolik problémů snad za posledních pět let s hostingem nikdy nebyl s tím, co je vidno dnes! Je to hlavně díky tomu, že velké serverovny pronajímají dále diskové kapacity někomu... ten zase někomu dalšímu, a ten zase oseká všechno možné!!! Prostě bordel jaxe patří...

:exclaim:

Share this post


Link to post
Share on other sites

Nebo jednoduše přejít na kvalitnější hosting .....


Už na tom pracuji. Kontaktoval jsem podporu a odpověď žádná. Kašlu na celý xnet.cz a taky jim udělám slušnou reklamu - "REFERENCE" . Ještě že jsem si u xnetu neprodloužil hosting a mám tak zaplaceno pouze do prosince.

Jestli víš o nějakém kvalitním (nepředraženém) hostingu, prosím napiš mi sem odkaz.

Share this post


Link to post
Share on other sites

Já jsem u www.profitux.cz a nemohu si stěžovat, hotline 24 hod. perfektní přístup, cokoliv jsem potřeboval, i ve 3 ráno je schopen nějaký "dozorce" vše potřebné zařídit či upravit dle mé potřeby. Jsem tam už přes 4 roky a žádný problém...

Share this post


Link to post
Share on other sites

Již jsem odeslal registraci a před zaplacením si hosting odzkouším.
Nainstaluji PrestaShop a uvidím.
Alespoň budu vědět na čem jsem. Zdá se to velmi seriózní.
Děkuji moc.

Share this post


Link to post
Share on other sites

To jsem neřekl, jen řikám, že tam limity jsou. A podle mě pro běh importního scriptu neni tak důležitý to, jestli mam 20nebo 50gb, ale to že mam osminu výkonu procesoru a 1gb ram. Já teď testuju hosting, kde mam tý ram 1,5gb za 300 boulí/měsíc.

Share this post


Link to post
Share on other sites

Tak už mám 1 měsíční testovací období a zrovna nahrávám PrestaShop.
Uživatelská rozhraní jsou povedená. 75,- za měsíc není až tak moc.
Já určitě nevyužiju 50 GB ale max. 1 GB.
Určitě dám vědět.

Teď mně zdrží akurát změna DNS a pak pojedu jak ďas :o)

Share this post


Link to post
Share on other sites

Moje zkušenosti s ProFiTux.cz jsou zatím na dobré úrovni.
Měl jsem problém získat AUTH-ID a nastavením DNS u xnetu, neboť v administrativním rozhraní je jaksi bordel a nešlo tam nastavit co člověk potřebuje. Proč píšu v minulém čase ?

Protože mne podpora z ProFiTaxu navedla na domena.cz a dále na nic.cz a dále mi sami nastavily vše jak na jejich hostingu, tak na domena.cz.

xNet již nikdy více.

Děkuji " bronikus" za navedení správným směrem.

Share this post


Link to post
Share on other sites

Tak tohle mi někdo vysvětlete !

screen.jpg?no_history


Nenašel by se někdo, kdo by mi věnoval 10 minut a nahrál mi ten RS PrestaShop na web a smazal defaultní obrázky a náhledy a nahrál něco nového ? Já se budu určitě revanšovat.

Share this post


Link to post
Share on other sites

Tak tohle mi někdo vysvětlete !

screen.jpg?no_history


Nenašel by se někdo, kdo by mi věnoval 10 minut a nahrál mi ten RS PrestaShop na web a smazal defaultní obrázky a náhledy a nahrál něco nového ? Já se budu určitě revanšovat.


Deafultní obrázky jsou zrdrojové informace pro kombinace možností abys viděl jak se to dělá. Zatím bych je tam nechal a jen je stáhnul z FO. Tyhle ukázkový produkty ničemu nevadí. CO konkrétně ti nejde? Instalace PS, pak čeština.. pak tam kopni nějaký produkt i s oněkolika obrázky a pokud vše ok, tak to začni plnit. Pokud přidáš zboží bez doprovodné fotografie, nemusí se ti to zobrazozi, musíš nahrát v administraci i defaultní obrázek pro případ, že k produktu není právě fotka..

Trochu to rozepiš..

Share this post


Link to post
Share on other sites



CHMOD 777
Instalace proběhne v pořádku.
Po instalaci odstraním složku "install" a txt soubory en, fr.., přejmenuji složku "admin" na "adminshop".
Nastavím atributy na ftp:

(FileZilla - CheckBoxChecked = False "Rekruzivně použít i pro vnořené složky")
/config - jenom tato složka
/upload - jenom tato složka
/download - jenom tato složka
/tools /smarty/compile - jenom tato složka

(FileZilla - CheckBoxChecked=True "Rekruzivně použít i pro vnořené složky" + RadioButtonChecked = True "Použít jen pro složky")
/img - rekruzivně složky
/emails - rekruzivně složky
/modules - rekruzivně složky
/themes/prestashop/lang - rekruzivně složky
/translations - rekruzivně složky

ostatní CHMOD 750.

Spustím administraci, nastavím češtinu (zelená fajfka), nastavím Kč .......
Vlezu do produktů, přidám podkategorii (v "Home") např, "Software" kde zadám co v této kategorii je a přiřadím logo "MS Windows" - uložím. Kategorii "MS Windows" přidám podkategorii "Utility" zadám popis a uložím. Kategorii Utility přidám výrobek "Úprava ikon" . zadám 0,- Kč, krátký popis, dlouhý popis, tagy, bez dph, skladem 10 Ks, zvolím volbu "Tento produkt je ke stažení" - napíšu název souboru i s příponou apotom dám nahrát soubor z disku - žlutý nápis error., vlezu do záložky "obrázek" a název obrázku je stejný jako název produktu, vyhledám obrázek na disku dám nahrát a nápis že vše proběhlo v pořádku mne ujistí, že náhled k produktu je již vložen.
Provedu kontrolu v eshopu, a kde nic, tu nic. Není ani soubor ke stažení, ani náhled produktu.

Možná dělám ten postup špatně a tak prosím o trpělivost a děkuji za případné rady.
Určitě bych uvítal obrázkovou (i video) nápovědu, jak vložit kategorii, podkategorii, produkt.

Momentálně nemám Prestu nahranou, ale hned jdu na to a vytvořím nový profil "správce", kde si to můžete otestovat.
Hesla a přístup zde napíšu.

adresa shopu : http://www.danten.cz/shop
adresa administrace : http://www.danten.cz/shop/adminshop
email : [email protected]
heslo : testtest

Share this post


Link to post
Share on other sites

zkus si chmod nastavit 755 pro slozky a 644 pro soubory a pak to testuj

Teď je nahraná čistá instalace s češtinou a nastavený CHMOD jak jsi psal.
Přístup jsem již napsal víše.

Share this post


Link to post
Share on other sites

zkus si chmod nastavit 755 pro slozky a 644 pro soubory a pak to testuj

Teď je nahraná čistá instalace s češtinou a nastavený CHMOD jak jsi psal.
Přístup jsem již napsal víše.


Po testování je výsledek následující "Přidat nový obrázek ke zboží":
1 chyba

1. Při nahrávání obrázku došlo k chybě.

Share this post


Link to post
Share on other sites

jo a taky si over verzi PHP jakou tvuj hosting pouziva konkretne verze 5.2.9 ma udajne zaruceny problem s uploadem obrazku!!!


PHP má 5.3.x

Výpis errorlog:
Warning: tempnam() has been disabled for security reasons in /home/ftpsite/danten.cz/www/shop/tools/smarty/internals/core.write_file.php on line 27

Už píšu prográmek, kterým se stačí napojit na ftp a zjistí komplet nastavení CHMOD u složek i adresářů. Určitě to potom ještě někdo využije. Už mně nebaví spekulovat o na stavení CHMOD, když defaultní by mělo fungovat, když při instalaci jsou všechny fajfky zelené, tak asi bude problém někde jinde. Já php neovládám, ale pokusím se v Delphi něco napsat.
Jak jsem psal, dávám možnost nainstalování Prestashopu třetí osobě a nakonfigurování CHMOD. Potom, jestli to nebude fungovat, tak bych kontaktoval podporu hostingu.

Nechápu, co a kde se může po..... a proč na lokálu mi jede všechno v pohodě.

Share this post


Link to post
Share on other sites

a mas na lokalu taky php 5.3?
jinak je mozny ze kdyz pouzijes ten vadnej soubor ze svn ze to zacne jit je mozny kvuli php 5.3 tam uz delali nejaky dlasi zmeny od vydani 1.3.1...urcite laboruj se svn soubory kdyz neco zrovna nejde v zakladu svn leckdy pomuze...viz treba vyhledavani u 1.2.x musel sem to opravit ze svn

Share this post


Link to post
Share on other sites

a mas na lokalu taky php 5.3?
jinak je mozny ze kdyz pouzijes ten vadnej soubor ze svn ze to zacne jit je mozny kvuli php 5.3 tam uz delali nejaky dlasi zmeny od vydani 1.3.1...urcite laboruj se svn soubory kdyz neco zrovna nejde v zakladu svn leckdy pomuze...viz treba vyhledavani u 1.2.x musel sem to opravit ze svn


Na lokálu mám 5.2.3 - Vertrigo.
Z lokálu jsem nic nepřenášel, mám pouze čistou instalaci.
Pokud někdo mát odladěnou 1.2 i s češtinou, rád bych jí uvítal.
Momentálně mám 1.3.1 a stojí za prd.
Co je to svn ?

Share this post


Link to post
Share on other sites

jak pak muzes psat ze ti vsechno na lokalu jde kdyz nemas ani stejnou SW vybavu jako ma tvuj hosting... jinak svn je dole na tyhle strance http://www.prestashop.com/en/downloads/ tezky to najit, jinak pevne nervy bude toho asi jeste vic:-)


Nahraju screen z localu i z webu, ať vidíš rozdíl.
Pořád nechápu srovnávání na localu a na webhostingu !!

Proč někdo vydává free (opensource) eshop, když není funkční ihned po instalaci.
Já když napíšu program, tak uživatelům nedávám, jenom část zdrojáku a zbytek ať si dopíšou a zkompilujou a k tomu, aby mohli dopsat kód, tak budou potřebovat programovací prostředí a k tomu si budou muset zakoupit databázové a vcl komponenty a naučit se programovat v jazyce, ve kterém je program napsaný.

Připadá mi to trochu na hlavu.
To opravdu nemá nikdo aktualizovanou verzi, která po instalaci běží a není potřeba dalších nástrojů třetích stran ?
Někdo kdo má webhosting u ProFiTux.cz ?

Prosím prosím moc moc, nechci jít do Joomly.

Share this post


Link to post
Share on other sites

Tak již vyřešeno. %-P

Napsal jsem na podporu hostingu a popsal problém, předal jsem jim i přihlašovací údaje k otestování a světe div se,
všechno zprovoznily a funguju.
Jupí ;-P

Odpověď podpory hostingu :

koukal jsem do zdrojového kódu a používalo to funkci tempnam, která
nebyla povolena.
Povolil jsem Vám ji. Nahrávání obrázků nyní funguje.

Share this post


Link to post
Share on other sites

Tak již vyřešeno. %-P

Napsal jsem na podporu hostingu a popsal problém, předal jsem jim i přihlašovací údaje k otestování a světe div se,
všechno zprovoznily a funguju.
Jupí ;-P

Odpověď podpory hostingu :
koukal jsem do zdrojového kódu a používalo to funkci tempnam, která
nebyla povolena.
Povolil jsem Vám ji. Nahrávání obrázků nyní funguje.


No jsem rád že se ti to nakonec povedlo. Jinak verze 1.3.1 je dost pofidérní. Já jsem stále na 1.1.0.5 u které již zůstanu, protože jsem na oficiální 1.2.5 neshledal žádné moc velké rozdíly, navíc nižší verze je stabilní a upravená do takové podoby, že přechod je již prakticky nemožný. Postupně lze ovšem přetahovat upravením kodu některé části z vyšších verzí... To je ale běh na dlouhou trať!

:smirk:

Share this post


Link to post
Share on other sites

to "Bronikus"

Děkuji všem za rady. Já jsem si raději ihned zálohoval DB a samozřejmě, že budu hlídat update.
Já zase všechny moduly nebudu používat (v nejbližší době), a až na ně dojde , tak douf´m, ža už budou opravené a funkční. Produktů zatím také nebudu vkládat hromady, ale kdo ví.... ;-)

Jó kdybych věděl ze začátku, že je potřeba mít povolené od hostingu přesměrování "temp" a povolené "allow url fopen" , tak bych si zase tak hezky nepokecal aniž bych tomu rozuměl. ;-P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More