Jump to content
harpopan

Restoring default theme...

Recommended Posts

Hi people!

 

I tell you: One guy installed prestashop and one theme to my friend. But this theme doesn't work correctly. So, I'm helping my friend to restore the default theme. 
 
We try to activate the default theme, but we encounter a lot of problems. There are a lot of modules that don't appears or don't appears correctly. I think that maybe the old guy changed some css.
 
An example, the top bar menu don't appears. The block of the login is in a  strange position.... I revised the modules and are activated and I try to reset them.
 
So, any indication or help? Thanks !!

Share this post


Link to post
Share on other sites

you have to disable all non default modules, and also change position of default modules.

they position must be defined as default theme position.

in addition, your theme that you installed, does it overwrite original module files?

  • Like 1

Share this post


Link to post
Share on other sites

I uploaded the 'default' theme files. But I don't know if the other theme overwritten other files... And sorry, I don't know how I can change the position of the modules.

  • Like 1

Share this post


Link to post
Share on other sites

Ok, I tried to move the modules in the hooks, but there is a problem, the previous user added a lot of exceptions, and I can't delete or modify this exceptions, so... my modules doesn't appears.

Share this post


Link to post
Share on other sites

without knowledge about what was modified it's almost impossible to help, we don't know the new sources of this module... and in addition, other modules core (they also were changed?)

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More