Jump to content

Problema cache? Collegamento al server apache molto lento


asiashopping
 Share

Recommended Posts

Il sito in questione è www.asiashopping.it

Il problema principale è quello della lentezza di caricamento, nonostante sia passato a server virtuale.

Ci sono poche categorie, pochi articoli, tuttavia risulta incredibilmente lento l'accesso al front office.

Maggior parte del tempo lo impiega nel collegarsi al server.

 

La cache smarty è attivata, così come è attivata la cachefs. Ho anche provato in xcache, ma continua a risultare lento. Forse è la cache a non funzionare?

Pochi giorni fa la pagina caricava in 5 s, dopo aver attivato il SEO, poi devo aver ripulito la smarty cache per delle modifiche fatte al template, siamo punto e a capo.

Ho provato a ripulire la cache manualmente, ad attivarla e disattivarla, ma niente.

 

Vorrei qualche consiglio perché è una situazione che ci sta facendo perdere clienti e tempo.

Qualche suggerimento ragazzi?

Edited by asiashopping (see edit history)

Share this post


Link to post
Share on other sites

ciao, ho data un occhiata come si dice al volo, e devo dire che è mooooolto lento se non dire chiudo la pagina e compro da un'altra parte (scusa la franchezza ma mi metto nei panni di un cliente) 

 

adesso devo andare via e spero che qualcuno ti possa aiutare ma incomincia a capire il motivo prendendo spunto da qui http://gtmetrix.com/ inserisci il link del tuo sito ed effettua la scansione  questo ti aiuta a capire dove devi intervenire la stessa cosa puoi fare con google page speed inoltre se dalla tastiera premi control + shift + J ti compare un editor degli errori (per ulteriori informazioni https://developers.google.com/chrome-developer-tools/docs/console )

 

io non sò cosa tu abbia fatto, ma è un ottima partenza per capire gli errori e dove intervenire

Share this post


Link to post
Share on other sites

Guarda questa è una scansione fatta con GTmetrix. Quando il sito caricava in 5 s il punteggio ero lo stesso, cambiava solo il time load spead.

 

nL0A1a4l.png

 

Qui è evidenziata la lentezza nel connettersi al server:

HNMVqCSl.png

 

Qui nello specifico:

m7JjNcGl.png

 

Grazie mille lui per la risposta, proverò a fare quello che mi hai detto anche se non sono un esperto.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More