Jump to content

Recommended Posts

Ik heb een presta-shop geïnstalleerd op onze iis7 server.

Ik ondervind hier diverse problemen:

 

* De friendly url's willen niet werken. Iemand enig idee hoe ik dit aan de praat kan krijgen?

* Zo nu en dan blijft de website leeg. Dan bekijk ik de front-end en er wordt alleen een lege pagina getoond. Even later doet hij het weer gewoon. 

 

Dit is de url: http://www.absorinstore.nl/index.php

Verwacht niet te veel, heb alleen nog de standaard template er ingezet zonder content.

Wilde eerst bovenstaande problemen oplossen.

Share this post


Link to post
Share on other sites

.htaccess bestanden werken niet met IIS, gebruik de web.config (ZIE http://www.iis.net/learn/application-frameworks/install-and-configure-php-applications-on-iis/translate-htaccess-content-to-iis-webconfig )

 

EDIT: Ook raad ik aan om sowieso geen IIS/Windows als webserver te gebruiken maar eerder iets als Nginx/Apache op een Linux systeem

Edited by RamsesLeroi (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More