Jump to content
prestalearn

CMS Category Page? Can only see subpages?

Recommended Posts

Im using prestashop default horizontal menu and have created a CMS-Category and some CMS-pages in that category. It works fine adding it to the menu however it only works to click on the CMS-Pages, when clicking on the top category name (For example Information) it gets to a broken page?

Where can I define the look of the Parent CMS Category Page?

 

For example if I have a menubar with the cms-group "Information" with 2 parent items only the link to parent items works. Not to the cms-group...

Hope I made myself clear :) If someone can point me in the right direction I would really appriciate it :)

Share this post


Link to post
Share on other sites

 

 

(For example Information) it gets to a broken page?

any chance to see it live? it's hard to say what;s going on there without an access to website.

Share this post


Link to post
Share on other sites

it works well, take a look:

 

information page:
ucYj25y.png

 

 

now i clicked on links in "information" tab in menu and i see this:

shPlpJp.png

 

 

so as you can see - it works well

perhaps i don't understand the matter of problem

Share this post


Link to post
Share on other sites

Hi, Sorry it seems to be working now. Dont understand how, might be due to the update to 1.5.6.2 I made and missed to check it after that :) Big thanks anyway :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More