Jump to content

Recommended Posts

Olá, tenho uma loja com a versão 1.5.4.1 do Prestashop.

Vale a pena atualizar para a versão mais atual estável 1.5.6.2 ou é melhor aguardar a versão 1.6?

 

obrigado.

Share this post


Link to post
Share on other sites

Claro que vale. Cada versao que vc mais se aproxima de um pulo de versao vc. pode estar seguro que nao vai ter grandes problemas, pois funcionando com 1.5.6.2 também vai funcionar com 1.6. Na versao 1.6. nao houve muita alteracao no core da software, mas sim na aparencia (back-office e front-office). 1.6 está em processo alpha, mas ainda vai demorar um pouco para sair.

  • Like 1

Share this post


Link to post
Share on other sites

Claro que vale. Cada versao que vc mais se aproxima de um pulo de versao vc. pode estar seguro que nao vai ter grandes problemas, pois funcionando com 1.5.6.2 também vai funcionar com 1.6. Na versao 1.6. nao houve muita alteracao no core da software, mas sim na aparencia (back-office e front-office). 1.6 está em processo alpha, mas ainda vai demorar um pouco para sair.

 

Obrigado pela resposta Selectshop.at, você acredita que vou ter algum problema na atualização da versão 1.5.4.1 para 1.6.2.1? Digo isso por uma questão de modulo dos correios e pagseguro (os dois mais chatos na minha opinião). O tema que uso sei que é 100% compatível.

 

abs.

Share this post


Link to post
Share on other sites

Nao posso lhe dizer exatamente. No core houve pequenas alteracoes, grandes alteracoes foram feitas no design do back-office e no design da loja, que agora é 100% responsive e nao adaptive como agora. No design estao usando bootstrap framework (responsivo) em vez de 960 grid (adaptivo).

 

Pelo que venho observando, os módulos mencionados já estao dando problema na atual versao PS. Com PS 1.6.2. também nao vao trabalhar corretamente. O melhor é vc. esperar que os módulos funcionem com PS 1.5.6. corretamente e depois disto tentar em uma loja teste um upgrade, assim que PS 1.6. sair oficialmente.

 

Abcs. Conny

Share this post


Link to post
Share on other sites

Também acho que vale a pena atualizar, além da 1.6 sair do forno, os módulos(por desenvolvedores em geral) terão de se adaptar a nova versão, e sempre tem a fase de adequação por parte do lojista.

 

O que pode fazer, é criar uma versão de homologação na sua máquina, e fazer todos os testes para ver se os módulos possuem compatibilidade, assim você não compromete sua loja em produção. Procure sempre fazer backup.

 

Até mais.

Share this post


Link to post
Share on other sites
Instalei a versão 1.5.6.2 na minha loja - antes estava em fase de teste, usando a versao 1.5.6.0 - porém, quando achei que estava tudo redondo para colocar no ar, fiz a migração com a versao atualizada e meus 2 modulos de pagamento pararam de funcionar. Bem como os produtos da HOME, que simplesmente nao aparecem mais.

 

Alguém sabe oque fazer?

Share this post


Link to post
Share on other sites

 

Instalei a versão 1.5.6.2 na minha loja - antes estava em fase de teste, usando a versao 1.5.6.0 - porém, quando achei que estava tudo redondo para colocar no ar, fiz a migração com a versao atualizada e meus 2 modulos de pagamento pararam de funcionar. Bem como os produtos da HOME, que simplesmente nao aparecem mais.
 
Alguém sabe oque fazer?

 

 

38 pessoas visitaram meu perfil em menos de 5 minutos, mas ninguém respondeu minha questão no fórum... #TáFacil

Share this post


Link to post
Share on other sites

Olá, estou com dificuldade em localizar um módulo do correio compatível com a versão 1.5.6.2. Todas as versões que localizei dão erro quando tento configurar. Estou quase desistindo do prestashop :/

  • Like 1

Share this post


Link to post
Share on other sites

@KatiaMestre, por favor abra um tópico próprio na secao do forum "módulos de pagamento ARCHIVE". Este tópcio trata de como atualizar a software. Provavelmente lendo lá vai encontrar um módulo para o seu problema. ;-)

Edited by selectshop.at (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More