Jump to content
Sign in to follow this  
Philippe Gros Meyer

[Résolu] Problème d'insatallation: erreur de syntax

Recommended Posts

Bonjour

Je suis un débutant avec votre produit

Je l'ai installé avec l'avoir chargé et décompressé sur le serveur linux que j'ai chez 1&1;Après avoir tapé la ligne de commande pour lancer l'installation j'obtiens ce message:


Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/5/d183738045/htdocs/globeos/Prestashop/install/classes/LanguagesManager.php on line 7

Pouvez vous m'aider? Que dois je faire?

Share this post


Link to post
Share on other sites

Bonjour à tous

Pour les nuls comme moi qui ne savait même pas ce qu’est un fichier .htaccess et utilisateurs de 1&1;http://faq.1and1.fr/hebergements/htaccess/

J’ai donc copier ce qu suit dans mon wordpad avant de le transférer sur le serveur dans le répertoire d’installation du site en nommant le fichier .htaccess :

AddType x-mapp-php5 .php
Options +FollowSymLinks
RewriteEngine On
RewriteBase /

Ensuite l’installation a démarré nickel
Sur le coup je ne sais pas comment on indique que le problème est résolu

Share this post


Link to post
Share on other sites

Sur le coup je ne sais pas comment on indique que le problème est résolu


En modifiant le premier post du topic. ;-)

Juste pour préciser pour qui passera par là, ton problème venait de la non activation de PHP5.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More