Jump to content

[SOLVED] Cannot open a module from the Modules--> Categories page

Recommended Posts

Hi please can someone help with this really frustrating issue.


I am unable to view/open a module from the Module-->Categories page. If I like on a category e.g. "Front office features", I keep getting the following message "No modules available in this section". I have to manually search for the module, click on the found item and then it opens.


This is really pain staking and inefficient as I don't want modules are available and prestashops modules are not always named according to functionality.


I would greatly appreciate your assistance in this matter.


Below is a screenshot of the message.




Kind regards


Edited by soulsparks (see edit history)
Link to comment
Share on other sites

Hi Dave


Thanks for responding. Unfortunately that wasn't the issue as I have tried opening it numerous times with all the different options. Both logged into addons and unlogged.


I just had a break through though after I tried opening the back end in fire fox. It still gave me the same issue but must have re-set something. As I then re-tried it on google chrome side. I am now able to see the modules. I know that sounds lame and like something a test user would say:) But hey it NOW works. And NO I did not change anything else.


Thanks for responding though:)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...