Jump to content

Problems adding a language


Recommended Posts


I have many problems adding the Spanish language.

The first problem was importing the language. A message appeared saying that the file couldn't be unzipped. Strange enough when I looked at the server and the translations folder a new folder called "es" and with permission 99 99 was created. As I couldn't delete it I renamed the folder.

So I unziped it manually in my computer and I tried it again with a file called simply "es". The same error appeared (it couldn't be unzipped).

So I unzipped it again manually and then I uploaded all files and folders to their respective place manually.

I tried also to add a new language. So I selected languages, I clicked on Add new, wrote Español, es, and selected the flags, clicked on Save but the language is not added.

Any idea of what is going on?

Thank you in advance for your help.


Link to comment
Share on other sites

Thank you Pasko,

I have already done that. Anyway the file was gzip, not zip, from the beginning. But I have finally upload all files manually with their folders. The problem is that I cannot add a language as well. Doesn't matter if I add a language uploading the flag, etc... Nothing happens.

Following TropischBruin advise I have asked the hosting company and I'm waiting an answer from them. The strange thing is that I have another shop made with prestashop 1.1 in the same hosting and I didn't have this problem.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...