Jump to content

Chrome-ban nem működik a leugró menü?


geryboy22
 Share

Recommended Posts

Sziasztok!

 

Fejlesztünk egy webshopot amihez szeretnénk majd megvásárolni a http://addons.prestashop.com/en/fashion/8054-responsive-alternative-clothes-store.html linken található template-et, és néhány modult.... A template demojában a legördülő menü (almenü kategóriák) nem jelennek meg Google Chrome böngésző használatakor. Szerintetek ez csak a demoban vagy az eredeti verzióban is hasonlóképpen működne? Ha igen, akkor erre milyen megoldás létezik, hogy Chrome böngésző használatakor is tökéletesen működjön a menü?

 

Előre is köszi mindenkinek a tippeket! ;)

Gergő

Share this post


Link to post
Share on other sites

Köszönöm de a partnerek ragaszkodnak ehhez a templatehez.

 

Igen, én is ezt gondolom, ha már fizet érte az ember legyen tökéletes. Írtam a Prestashop ügyfélszolgálatnak is de nem válaszoltak még kérdésemre. Így kicsit tartok a megvásárlásától, ha már az elején hibakereséssel kell bajlódni. Már pedig sokan használnak Chrome böngészőt.

Köszönöm!

Share this post


Link to post
Share on other sites

Hiányosságok alatt a Chrome böngésző alatti futásra gondolok...

Közben pár perce megérkezett a válasz az ügyfélszolgálattól. Azt a tájékoztatást kaptam, hogy ez a hiba csak a demo verzióban van. A megvásárolt telepített terméknek nem lesz ilyen hibája. Ezt érdekesnek találom, de reménykedek a legjobbakban.

Share this post


Link to post
Share on other sites

css-ben van vmi gond a témával. működnie kell chrome alatt is, ezért fizet az ember

az 1.6-os prestában hasonló téma van ingyen...

ha, érdekel itt megnézheted

http://dev.arbazar.hu/index.php

 

Szia!

 

Látom Te is élesztgeted az 1.6-ot.

Egy kérdés:

Ha bekapcsolom a termékhozzászólás modult, akkor teljesen szétcsúszik a terméklap.

(product comments 2.5)

A jobb oldalon látható keret, amiben az ár és a kosár van, az lekerül a képek alá, tök rendezetlen az egész tőle.

Ez a változás csak akkor igaz, ha beregisztrálva nézem a lapot. Logoff után teljesen jó az oldal.

 

Nálad is így van?

Share this post


Link to post
Share on other sites

nálam jónak tűnik, belépve és anélkül is

Nekem nem.

Csináltam egy új telepítést, másik szerverre, nem állítottam el semmit és ott is így néz ki.

Beregisztráltam nálad, és ott tényleg ok.

Nem tudom mi a különbség.

A főtermékek a nyitólapon nálad nincs bekapcsolva, de annak meg nincs köze a terméklaphoz.

http://kepfeltoltes.hu/view/140112/csuszott_www.kepfeltoltes.hu_.jpg

Edited by eadams (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More