Jump to content
Sign in to follow this  
Luna

problem with uploading language flag

Recommended Posts

I have a problem installing an new language on ps 1.2.4.0. Every time i browse to the flag-image and gzip file on my hd i click "save" and this error message appears "image format not recognized, allowed formats are: .gif, .jpg, .png" I have the original flag image from famfamfam.com even tried the png and gif version.

I checked the permissions on the folders but cannot figure out what is the problem. Looks like an php conflict. (php 5.2.5)

some help would be great!

Share this post


Link to post
Share on other sites

The size is not the problem, me is the problem :-( If you try to upload a gzip file in the place of an "no_image" - image the error is normal. Sorry for that.

All files are uploaded now but i still get one error because the themes/mytheme/lang/nl.php cannot be uploaded. Checked all the folder properties over and over but no luck.

Is it possible to post your nl.php from you template file?

Share this post


Link to post
Share on other sites

Where did you get your Dutch language file?

There is an Dutch Language Plus Pack for PrestaShop 1.2.4 Final including flag, default image etc.
You can find it: Here.

See also my signature.

Share this post


Link to post
Share on other sites

Thanks Norman! This file works ok. Maybe the one in the dowloads section is for a earlyer version of ps. Now i can go on with adding products an configuring.

After 7 years of oscommerce it is almost like learning to walk again. Presta is awsome!

Share this post


Link to post
Share on other sites
Thanks Norman! This file works ok. Maybe the one in the dowloads section is for a earlyer version of ps. Now i can go on with adding products an configuring.

After 7 years of oscommerce it is almost like learning to walk again. Presta is awsome!


I'm still running osCommerce.
I'm waiting on PS to iron some things out and adding an OrderEdit.

Are you Dutch native speaking? I am.

Share this post


Link to post
Share on other sites

Yes i am, you know me from the oscommerce.nl forum.

I'm setting up a new shop with ps and when i'm familiar with all the features i will migrate my two other shops to ps. Still messing with the import of the osc database in ps.

Thanks again!

Share this post


Link to post
Share on other sites
Yes i am, you know me from the oscommerce.nl forum.

I'm setting up a new shop with ps and when i'm familiar with all the features i will migrate my two other shops to ps. Still messing with the import of the osc database in ps.

Thanks again!


Well, if you find a suitable way to transfer data from an osC database to PS let us know :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More