Jump to content
davzzero

Stripe Installing problem

Recommended Posts

Hello, Im trying to install the Stripe (Addons) but Im having this problem:

 

3 errors 

  1. There was an error while extracting the module (file may be corrupted).
  2. Module stripejs can't be upgraded:
  3. Module not found

 

 

Any help?'

 

David

 

Share this post


Link to post
Share on other sites

Hi Altigen, what's your default language? I just resolved an hour ago a similar problem resetting the default language from italian to english. I had the same error message ("There was an error while extracting the module (file may be corrupted") trying to install "Theme Installator" module. After that, installation was successful. I had this problem before, installing Prestashop on my hosting space. I had to set english as default language after trying a lot of times to install Prestashop using italian as first language.

I hope this will be the right solution for you too (Probably you will have a message saying that you already have that module).

Share this post


Link to post
Share on other sites

And remember to set english in "Localization" and in "Administration/Employees/"your superadmin profile"/", just to be sure that this is not only a user-interface language problem... I just turned back to italian to see if the module is working, and it's ok.

Share this post


Link to post
Share on other sites

omg you've got right, module just disappeared from addons store

tried to search it and ... i can't find it anymore

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More