Jump to content
Sign in to follow this  
styletantrum

I just installed my shop and the front page is strange (SOLVED)

Recommended Posts

I have reinstalled the cart on my server so that I could place it in the html root folder. The first time it was set up it worked fine and I got a normal index page.

This time it is messed up, with text overlapping and not fully loaded.

It is a fresh install on a new webhost. It seemed to go fine during the install. It is the newest version.

http://www.styletantrum.com

Any ideas.

I'm using Opera browser which has always worked before.

Thanks!

*****My apologies! I think that my host is just really slow. It seems to be loading now. Aplogies for posting in the wrong area as well. It seems like I should've posted in the installation section. Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More