Jump to content
BreSHi

[GELÖST] Keine Versanddienste Verfügbar (bei erweiterte Lagerverwaltung)

Recommended Posts

Hallo Community, habe ein weiteres Problem.

 

Nach 6 Stunden probieren und suchen habe ich aufgegeben und hoffe ihr könnt mir da weiterhelfen.

 

Unter Lokalisierung habe eine neue Zone erstellt: Schweiz, unter Länder habe ich die Schweiz in die Zone Schweiz zugewiesen. Die Zone wie auch das Land ist aktiv.

 

Unter Versanddienste habe ich einen neuen Versand erstellt: PostPac Priority. Dann jeweils alles ausgefüllt (Alle Schritte in ScreenShots). Auch wenn ich alles Zonen auswähle ist dan bei der Bestellung kein Versanddienst Verfügbar.

 

Woran liegts? Habe wirklich alles versucht. Bei den Produkten ist der Versanddienst ausgewählt und überschreitet die Masse nicht.

 

Ich danke schon im Vorraus

 

Das BreSHi-Team

post-741424-0-83175100-1388678029_thumb.jpg

post-741424-0-22643500-1388678030_thumb.jpg

post-741424-0-62257700-1388678030_thumb.jpg

post-741424-0-23502400-1388678031_thumb.jpg

post-741424-0-82371800-1388678031_thumb.jpg

post-741424-0-31892400-1388678032_thumb.jpg

post-741424-0-70426300-1388678032_thumb.jpg

Edited by BreSHi (see edit history)

Share this post


Link to post
Share on other sites

Hallo BreSHI,

 

du musst zusätzlich bei Lokalisierung --> Zonen

Europa (out E.U.) noch aktivieren und dann bei Versabddienst Zonen Kosten bei Europa (out E.U.) den gleichen Wert zuweisen wie bei Schweiz.

 

Das klingt zwar unlogisch (ist es sicher auch), ich habe das aber bei allen Shops die ich für die Schweiz gemacht habe so machen müssen und es funktioniert.

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

Hallo BreSHI,

 

du musst zusätzlich bei Lokalisierung --> Zonen

Europa (out E.U.) noch aktivieren und dann bei Versabddienst Zonen Kosten bei Europa (out E.U.) den gleichen Wert zuweisen wie bei Schweiz.

 

Das klingt zwar unlogisch (ist es sicher auch), ich habe das aber bei allen Shops die ich für die Schweiz gemacht habe so machen müssen und es funktioniert.

 

Grüsse

Whiley

Hey Whiley

 

Danke für deine Antwort!

Leider funktionierten deine Option nicht.

 

Ich habe aber dieses Mal jeden punkt im Back-end durchgeklickt.

Ich habe herausgefunden, dass sobald die erweiterte Lagerverwaltung aktiv ist, aber keine Mengen angegeben werden, dann kein Versand mehr verfügbar ist da das Produkt "Ausverkauft" ist. Obwohl die Option "Wenn nicht an Lager:Bestellung annehmen" aktiv ist, wird dann kein Versand angezeigt.

 

Ich habe die erweiterte Lagerverwaltung deaktiviert und bei allen Produkten die Option "Wenn nicht an Lager:Bestellung annehmen" aktiviert. Und es funktioniert auch mit selbst erstellten Zonen und Länder.

 

Gruss

 

Lucas *-BreSHi-Team-*

Share this post


Link to post
Share on other sites

Hey Whiley

 

Danke für deine Antwort!

Leider funktionierten deine Option nicht.

 

Ich habe aber dieses Mal jeden punkt im Back-end durchgeklickt.

Ich habe herausgefunden, dass sobald die erweiterte Lagerverwaltung aktiv ist, aber keine Mengen angegeben werden, dann kein Versand mehr verfügbar ist da das Produkt "Ausverkauft" ist. Obwohl die Option "Wenn nicht an Lager:Bestellung annehmen" aktiv ist, wird dann kein Versand angezeigt.

 

Ich habe die erweiterte Lagerverwaltung deaktiviert und bei allen Produkten die Option "Wenn nicht an Lager:Bestellung annehmen" aktiviert. Und es funktioniert auch mit selbst erstellten Zonen und Länder.

 

Gruss

 

Lucas *-BreSHi-Team-*

 

Ich habe genau das gleiche Problem und schon alles durchsucht. Der erste Tip mit den Zonen hat nicht funktioniert. Ich

 

  • habe 2 Lagerorte
  • 2 Versanddienstleister
  • Deutschland und China
  • alles bei Zonen aktiviert und diese auch bei den Versanddienstleister
  • auch bei Länder die beiden Länder aktiviert
  • erweiterte Lagerverwaltung mit sync aktiviert
  • beim Produkt die verschiedenen Lager und Lieferanten aktiviert
  • bei Mengen auch Bestellungen annehmen wenn nichts im Lager ist aktiviert
  • Mindestmenge auf 1 gesetzt um es zu deaktivieren
  • auf beiden Lagern Menge hinzugefügt und müsste genug da sein

 

doch trotzdem kriege ich die Nachricht "Für diese Bestellung ist kein Versanddienst verfügbar"

 

Das kotzt doch an, weiß nicht was ich noch ändern muss und die erweiterte Lagerverwaltung ausschalten ist doch keine Lösung. Dafür ist die da und damit kann man schön seine Einkäufe protokollieren. Die Menge jedes manuell eingeben ist so unproduktiv. 

 

Weiß jemand vielleicht eine Lösung ??

Share this post


Link to post
Share on other sites

Ist zwar ein "uralter" Post, aber Whiley, DANKE!! So hat's geklappt :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More