Jump to content

Plantage de ma boutique avec la version 1.5.6.1


Recommended Posts

Bonjour à tous,

 

Voilà, depuis ce matin j'ai 2 soucis : le premier était que mon module newsletter m'affichait une page vide, pas de message d'erreur. J'ai donc réinitialisé puis désinstallé et réinstallé mais rien n'y a fait.

 

J'ai donc voulu faire une mise à jour de la boutique (version 1.4.9.0) pour la dernière version 1.5.6.1 dite stable mais là encore j'ai eu un autre soucis et plus important cette fois. Téléchargement nickel, vide des caches impec mais quand j'ai voulu vérifier le site de la boutique, le site est introuvable, pas la page 404 mais une page vierge. J'ai ensuite voulu vérifier le back office et là plusieurs soucis également, je n'ai plus accès aux modules par ex.

 

En bref, 2014 démarre pas très bien pour moi et ma petite boutique. Quelqu'un aurait il un début d'explication ? Merci par avance de votre aide.

 

J'ai fait une restauration, la boutique est de nouveau accessible mais seulement sur la page d'accueil, plus moyen d'accéder aux catégories et produits.

Share this post


Link to post
Share on other sites

Merci pour l'info, c'est vrai que lorsque j'ai restauré, je n'avais pas pensé régénérer mon fichier htaccess. Donc maintenant ma boutique est de nouveau valide.

 

Par contre, j'ai voulu faire l'affichage des erreurs pour comprendre pourquoi mon module newsletter me faisait une page vide dans mon back office, et ça n'a pas fonctionné.

 

Autre question, j'ai refait un test de mise à jour avant de remettre ma restauration et il y a des onglets dans le back office qui ne fonctionnent pas non plus. Si c'est un pb de modules qui ne sont pas compatibles, comment puis je le savoir ? Et concernant la régénération du fichier htaccess dans la nouvelle version, j'ai cru comprendre que ça se faisait automatiquement avec l'option rewriting que j'ai sélectionné mais ça me lance toujours sur une page 404 lorsque je vais sur la boutique.

 

Enfin, la mise à jour tant pis à la limite, il y a trop de beugs pour moi à gérer à moi que tout soit lié à une chose mais c'est surtout ma newsletter dans ma version actuelle qui est importante puisque ma boutique est de nouveau opérationnelle en 1.4.9.0.

 

Merci encore de votre aide, je me sens un peu perdue alors que je n'ai pas eu de soucis lors de la mise en place et de la dernière mise à jour.

Share this post


Link to post
Share on other sites

 

 

Par contre, j'ai voulu faire l'affichage des erreurs pour comprendre pourquoi mon module newsletter me faisait une page vide dans mon back office, et ça n'a pas fonctionné.

Bonjour

 

Réinitialisez votre module si cela ne corrige pas, prenez un dossier du module newsletter dans un fichier zip et remplacez le.

Les donnée sont dans la base de donnée, donc vous devriez retrouvé vos newletters et adresses clients.

 

Si les mises à jour persistent à ne pas fonctionner correctement il y a le mode expert à droite dans le 1clickupgrade vous avez un bouton.

Share this post


Link to post
Share on other sites

les permissions sur le dossier modules? vous avez mis 777 non?

Bonjour

 

Pourquoi 777 arrêter avec ce 777 le seul cas où il faut mettre en 777 c'est lors de l'installation et cela uniquement s'il manque des droits d'écriture ou selon la configuration serveur ou dans le cas d'utilisation de panel de gestion Plesk.

 

Ne donnez pas de mauvais conseil.

Edited by Oron (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More