Jump to content
Kozukhar

Обновление jquery и замена стандартного скрипт зума на quickBox 0.2.1

Recommended Posts

Обновление jQuery с 1.4.4 на 1.9.1

Сделал все по инструкции, как тут: http://dedushka.org/kod/4199.html 

но при обновлении jQuery с 1.4.4 на 1.9.1 появились проблемы с открытием фото товара, сайт вообще перестал реагировать на нажатие по фото или открывает в этом же окне адрес фото, не тебе перехода дальнейшей фотографии, ни закрыть фото, только назад в браузере.

Методом долгого копания я узнал что мой скрипт зума устарел и не хочет работать с новым jQuery 1.9.1 так мне сказали.

 

Установка quickBox 0.2.1

Устанавливал по инструкции http://qbx.me/viewtopic.php?t=16

В общем после установки ничего толком не изменилось, пропал слайдер с главной, и по прежнему фото не корректно отображаются с новым адресом на черном фоне.

Кто в курсе куда копать ???

И к статье все эти движения делаются ради установки и работы скрипта покупки в один клик bayme http://dedushka.org/kod/4199.html

    

Prestashop 1.4.4.0 сборка от prestaDev.ru

Share this post


Link to post
Share on other sites

Скрипты престы и модулей могут не поддерживать последний jquery и из-за этого можно столкнуться с кучей проблем в будущем в самых разных местах, я бы не советовал его обновлять, а оставить штатный.

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More