Jump to content
DarthVader84

[gelöst] Während des Kopiervorgangs zum Verzeichnis Module ist ein Fehler aufgetreten.

Recommended Posts

Hi Leute 

 

ich habe ein Problem mit dem Installieren von Modulen. 

 

Wenn ich das Modul übers BO installieren will erscheint diese Meldung:

Während des Kopiervorgangs zum Verzeichnis Module ist ein Fehler aufgetreten.

 

 

 

Wenn ich das Modul per FTP im Ordner Module kopieren will erscheint diese Meldung:

550 Can't create directory: No such file or directory.

553 Can't open that file. No such file or directory. 

 

 

An was kann das liegen? 

 

Danke euch. 

Edited by DarthVader84 (see edit history)

Share this post


Link to post
Share on other sites

Klingt mal wieder nach fehlenden Datei-oder Benutzerrechten...

 

Könnten aber auch Namensprobleme sein.

Linunx, mit dem die meisten Webserver als Betriebssystem laufen unterscheidet Groß- und Kleinschreibung.

Leerzeichen in Verzeichnisnamen sind auch ein Fehlerquell, wie wir unlängst hier im Forum festgestellt haben...

 

Detailierter geht es ohne Infos leider nicht. Eventuelle Fehler einer bestimmten PrestaShopVersion, die es in dem Falle zwar nicht gibt. würden sich aber auch nicht ausschliessen lassen, weil ja die Infos nicht da sind.

 

LG Klaus / Lockesoft

Share this post


Link to post
Share on other sites

Hi Klaus 

 

Danke für deine Antwort. 

 

Bin mir nicht sicher was genau geholfen hat aber folgende zwei dinge habe ich getan und jetzt funktioniert wieder alles. 

 

Zum einen die Rechte angepasst auf 755. 

 

Zum zweiten die htaccess neu abgespeichert.  Unter Voreinstellung => SEO & Url.

Share this post


Link to post
Share on other sites

Na ja, in der .htaccess stehen unter anderem die "Umschreiberegeln" für die SEO-URLs.

Das würde zu den erwähnten Namensproblemen passen.

 

LG Klaus / Lockesoft

Share this post


Link to post
Share on other sites

Hallo,

ich habe das selbe Problem.

Bei mir ist die Prestashop Version 1.5.6.2 istalliert.

Wenn ich versuche über das Backoffice ein Modul zu istallieren kommt:

  1. Fehler beim Download der letzten Version
  2. Modul nicht gefunden

Falls ich es über "Neues Modul hinzufügen" versuche und die .zip hochladen will:

Während des Kopiervorgangs zum Verzeichnis Module ist ein Fehler aufgetreten.

 

Und wenn ich einen neuen Ordner unter Module anlege und das entpackte zip einfüge passiert absolut garnichts.

 

Das mit der oben genannten .htaccess habe ich leider nicht verstanden :(

 

Grüße,

Summit

Share this post


Link to post
Share on other sites

hallo summit 

 

Voreinstellungen => SEO & Url's => URL Einstellungen neu abspeichern. Dann wird eine neue .htaccess generiert. 

 

Gruss

Share this post


Link to post
Share on other sites

hallo summit 

 

Voreinstellungen => SEO & Url's => URL Einstellungen neu abspeichern. Dann wird eine neue .htaccess generiert. 

 

Gruss

 

Hallo DarthVader,

muss die .htaccess neu erstellt werden?

Wein ich nur auf speichern gehe, generiert sich kein htaccess.

Derzeit schaut es in den URLs so aus:

 

1 404 Fehler 404 seite-nicht-gefunden   2 best-sales Verkaufshits verkaufshits   3 contact Kontaktieren Sie uns kontaktieren-sie-uns   4 index       5 manufacturer Hersteller hersteller 6 new-products Neue Produkte neue-Produkte   7 password Kennwort vergessen kennwort-wiederherstellung   8 prices-drop Angebote angebote   9 sitemap Sitemap sitemap   10 supplier Zulieferer zulieferer   11 address Adresse adresse   12 addresses Adressen adressen   13 authentication Authentifizierung authentifizierung   14 cart Warenkorb warenkorb   15 discount Discount discount   16 history Bestellungsverlauf bestellungsverlauf   17 identity Kennung kennung   18 my-account Mein Konto mein-Konto   19 order-follow Bestellungsverfolgung bestellungsverfolgung   20 order-slip Bestellschein bestellschein   21 order Bestellung bestellung 22 search Suche suche   23 stores Shops shops   24 order-opc Bestellung schnell-bestellung   25 guest-tracking Auftragsverfolgung Gast auftragsverfolgung-gast 26 order-confirmation Bestellbestätigung bestellbestatigung

 

Gruß,

Share this post


Link to post
Share on other sites

Hallo Summit,

 

Wein ich nur auf speichern gehe, generiert sich kein htaccess.

die htaccesss wird dann generiert, wenn du vor dem Speichern eine Einstellungsveränderung vorgenommen hast.

z.B. Benutzerfreundliche url auf nein statt auf ja, dann speichern, dann Einstellung wieder zurückändern und wieder speichern!

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More