Jump to content

Recommended Posts

Bonjour,

Je suis actuellement en 1.4.7.3, et j'ai essayé de mettre à jour prestashop presque à chaque changement de version, mais à chaque fois j'ai des erreurs et je dois revenir toujours à 1.4.7.3

(Je dois dire que l’outil "misa à jours 1 clic" marche bien pour la restauration, mais pas pour la mise à jour)

Que me conseillez-vous de faire?

Rester dans la version actuelle?

Ou vous avez des astuces?

 

Merci d'avance

 

 

Share this post


Link to post
Share on other sites

Bonjour

 

Vous avez bien utilisez la dernière version de 1clicupgrade ?

Il y a  plusieurs méthodes pour la mise à jour, mode expert.

 

Vous avez recueilli les messages d'erreurs ou vous en rappelez ?

Share this post


Link to post
Share on other sites

Bonjour, oui j'ai bien utilisé la dernière version!

 

je ne me rappelle pas les erreurs signalés, mais je peux le faire a nouveau

par contre sur le dernier essai j’ai eu une page blanche dans l'index

j'ai vidé le cache, essayé avec d'autres  navigateurs toujours page blanche

quel est le mode expert SVP?

Share this post


Link to post
Share on other sites

Bonjour

 

Mode expert

1°ère méthode sélectionnez dans le menu déroulant : archive local mettre le fichier prestashop.zip dans admin/autoupgrade/download

2° ème méthode sélectionnez dans le menu déroulant : répertoire local mettre les fichiers et dossiers dézipper dans  /admin/autoupgrade/latest/prestashop/

 

Puis bouton Sauver après vous faites la mise à jour. Si avez encore des erreurs copier les et coller ici. Si le nom de votre dossier admin apparait remplacer le par des ******

Edited by Oron (see edit history)

Share this post


Link to post
Share on other sites

Bonjour, 

méthode 1) si je comprend bien, je met l'archive "prestashop_1.5.6.1.zip" téléchargée sur prestashop via FTP dans

admin/autoupgrade/download

puis j’applique la misa à jours depuis le module "misa à jour en 1 clic" ?

 

 

Merci de votre aide

 

Share this post


Link to post
Share on other sites

 

Bonjour, 

méthode 1) si je comprend bien, je met l'archive "prestashop_1.5.6.1.zip" téléchargée sur prestashop via FTP dans

admin/autoupgrade/download

puis j’applique la misa à jours depuis le module "misa à jour en 1 clic" ?

 

 

Merci de votre aide

 

 

Bonjour

 

Vous avez vu le bouton mode expert à droite ?

Cliquez dessus après à gauche vous avez une liste déroulante et vous verrez ce que j'explique ci-dessus.

Share this post


Link to post
Share on other sites

Merci de votre aide

 

cette fois, je n'ai pas d'erreurs mais,

j'ai une page blanche sur index, je ne vois pas la boutique

par contre la partie admin pas de problème

 

------------------edité-------------

 

En sélectionnent le thème par defaul, la page blanche à disparu, mais un autre problème survient

toutes les images ont disparus ou remplacés par celles du thème

Edited by jeano0o (see edit history)

Share this post


Link to post
Share on other sites

Faites ça :

 /cache/smarty/cache & /cache/smarty/compile
Supprimer tous les fichiers et dossiers sauf le index.php s'il y est.
 

Si toujours des problèmes :

dans config/defines.inc.php
define('_PS_MODE_DEV_', false); << mettez false à true >> define('_PS_MODE_DEV_', true);
 

Si c'est un problème d'interprétation d'un fichier vous aurez un message d'erreur, copier-coller ici le message en entier.

Si le nom de votre dossier d'administration apparait remplacé le par des astérix.

Share this post


Link to post
Share on other sites

Merci de l'aide

 

la suppression du cache n' as pas fonctionné

 

puis le changement de code donne l'erreur suivante:

 

Warning: Missing argument 1 for XML_Feed_Parser_AtomElement::getEnclosure(), called in /home/*****/public_html/01-d/*******.com/modules/blockrss/blockrss.php on line 168 and defined in /home/*******/public_html/01-d/*******.com/tools/pear_xml_parser/Parser/AtomElement.php on line 199

Warning: Missing argument 1 for XML_Feed_Parser_AtomElement::getEnclosure(), called in /home/*******/public_html/01-d/*******.com/modules/blockrss/blockrss.php on line 168 and defined in /home/*******/public_html/01-d/*******com/tools/pear_xml_parser/Parser/AtomElement.php on line 199

Warning: Missing argument 1 for XML_Feed_Parser_AtomElement::getEnclosure(), called in /home/*******/public_html/01-d/*******.com/modules/blockrss/blockrss.php on line 168 and defined in /home/*******/public_html/01-d/*******.com/tools/pear_xml_parser/Parser/AtomElement.php on line 199

Warning: Missing argument 1 for XML_Feed_Parser_AtomElement::getEnclosure(), called in /home/*******/public_html/01-d/*******.com/modules/blockrss/blockrss.php on line 168 and defined in /home/*******/public_html/01-d/*******.com/tools/pear_xml_parser/Parser/AtomElement.php on line 199

Warning: Missing argument 1 for XML_Feed_Parser_AtomElement::getEnclosure(), called in /home/*******/public_html/01-d/*******.com/modules/blockrss/blockrss.php on line 168 and defined in /home/*******/public_html/01-d/*******.com/tools/pear_xml_parser/Parser/AtomElement.php on line 199
 

Share this post


Link to post
Share on other sites

Bonjour

 

Désactivé ce module blockrss/blockrss.php pour le flux rss et vérifié s'il y a d'autre message d'erreur.

Si c'est bon qu'il n'y a pas d'autre réactivé ce module, si de nouveau les même messages mettez le module à jour avec une version récente même si votre module actuel est de la même version.

 

Pas la peine de tout recommencer juste pour ça.

Share this post


Link to post
Share on other sites

Ok si vous avez les même problèmes ou même si c'est un autre module désactivé et regarder pour une mise à jour du module ou le récupérer dans un fichier prestashop.zip Faites comme je l'ai expliquer ci-dessus. Du moins essayer :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More