Jump to content

Recommended Posts

Twee achtereenvolgende pogingen. Met 1.5.6.1 en met 1.5.4.0. Pogingen in de Engelstalige zowel als in de Nederlandstalige versies.
Omdat ik al eerder het probleem had met het niet verschijnen/mee-berekenen van verzendkosten als een product in het winkelmandje wordt geplaatst, nu letter voor letter de Prestashop-handleiding gevolgd en de settings gedaan overeenkomstig hetgeen de handleiding vermeld.

Ik ben nu, na zoveel controles op hoe ik de settings heb gedaan, zover dat ik een beroep op de forumleden doe mij te helpen.

Na install van Prestashop bleek overigens wel dat de reeds aanwezige Apple-artikelen, in het mandje geplaatst, wel degelijk ook de verzendkosten werden vermeld en opgeteld.
Na mijn settings worden de verzendkosten NIET mee vermeld!!

Graag uw reacties.

Share this post


Link to post
Share on other sites

Hallo Willem,

 

Wat vervelend voor je.

 

Heb je gekeken naar je vervoerders? Is alles door correct geconfigureerd?

En hoe heb je de verzendkosten ingesteld? Als "add additional shipping cost" apart of via een vervoerder?

Mag ik eens kijken naar je site?

 

Sam

Share this post


Link to post
Share on other sites

Hallo Willem,

 

Wat vervelend voor je.

 

Heb je gekeken naar je vervoerders? Is alles door correct geconfigureerd?

En hoe heb je de verzendkosten ingesteld? Als "add additional shipping cost" apart of via een vervoerder?

Mag ik eens kijken naar je site?

 

Sam

Hallo. Ik neem aan dat je naam Sam is? De link hieronder kun je gebruiken om in de BO te kijken. Dan ook FO te zien. Ben heel erg benieuwd.

 

http://www.willemleo...n1737/index.php

 

Ik weet niet of je mijn message ontvangen hebt, vandaar zo nog een keer. Apropos, mijn host had gisteravond een hardware probleem, waardoor er enige uren geen toegang tot mijn DB's zou kunnen zijn. Het zou nu weer moeten kunnen. Heb ik nog niet geprobeerd. Ik moet dit week-end weg.

Willem Leo van Pelt

Share this post


Link to post
Share on other sites

Hallo Willem,

 

Wat vervelend voor je.

 

Heb je gekeken naar je vervoerders? Is alles door correct geconfigureerd?

En hoe heb je de verzendkosten ingesteld? Als "add additional shipping cost" apart of via een vervoerder?

Mag ik eens kijken naar je site?

 

Sam

Sam, Heb je mijn message wel ontvangen? Ik dacht al wel een bericht van je te hebben ontvangen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More