Jump to content
Sign in to follow this  
Guest D_Frost

Abgeschnittene Übersetzungen

Recommended Posts

Guest D_Frost

Hallo liebe Gemeinde,

 

wie im Screenshot ersichtlich, werden bei mir manche Übersetzungen einfach abgeschnitten. Wenn ich in die Translations reingehe sind diese jedoch vollständig eingegeben. Die Übersetzungen werden imm bei einem "deutschen Schriftzeichen" üöäß abgeschnitten.

 

Für einen Vorschlag zur Lösung dieser Problematik wäre ich sehr dankbar.

 

Vielen Dank

post-712141-0-13655800-1387402161_thumb.jpg

Share this post


Link to post
Share on other sites

Schau mal mit Firebug auf das element und prüfe das css, ob da was mit overflow:hidden ist , sieht schwer danach aus.

 

 

Grüße

Share this post


Link to post
Share on other sites
Guest D_Frost

Ich habe ds Problem lösen können: Der Text für das Datenschutzmodul ist nicht in den Übersetzungen, sondern im Modul selbst hinterlegt und der war abgeschnitten. Das erklärt wzar die zerstückelten Übersetzungen im Backoffice nicht, da ich es aber eh auf englisch nutze ist das zunächst egal...

 

Ich danke aber trotzdem für die Hilfe Blutiges.

Edited by D_Frost (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More