Jump to content
WillFrite

Problèmes de liens

Recommended Posts

Salut à tous,

 

Parti du thème de base, j'ai modifié l'apparence de ma boutique, pour arriver à un rendu qui me convient.

 

Cependant je rencontre quelques problèmes au niveau des catégories.

 

Concrètement quand dans le back office j'ajoute une catégorie, elle s'ajoute sans problème dans le block de gauche, cependant, dans le block top menu, elle ne s'affiche que dans le menu déroulant du bouton Accueil. Mais pas sur le reste de la barre.

 

Aussi pour une raison inconnue, lorsque je clique sur un lien pour accéder à une catégorie de produit ciblés ( par exemple: accessoires)

Je me retrouve sur une page blanche à l'adresse suivante: http://localhost/prestashop_1.5.6.1/prestashop/index.php?id_category=4&controller=category

 

J'ai vraiment besoin d'aide, je bloque dessus depuis quelques jours.

 

Merci d'avance.

Share this post


Link to post
Share on other sites

J'ai pallié au problème, qui semblait venir des TPL suivants: Prestahop: theme: default: category.tpl, category cms tree branch.tpl, category tree branch.tpl, category count.tpl,

 

 

Maintenant tout roule, lorsque j'ajoute des catégories et des sous catégories tout fonctionne. nickel! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More