Jump to content
Roy Rene

[RESOLU]Gros problème avec le module Expeditor I-net

Recommended Posts

Bonsoir à tous,

Nous utilisons le module Socolissimo de Quadra avec le module Expeditor i-net de Prestashop.

Lorsque j'exporte la liste de commande pour import dans le logiciel de la Poste, il y a une confusion entre adresse de facturation et de livraison : le nom prenom et ville de facturation se mélangent avec l'adresse et le code postal de l'adresse de livraison... il faut donc corriger manuellement chaque etiquette.

De plus, lorsque j'essaie de reimporter les numéros de colis, rien ne fonctionne...

 

Bien entendu, j'ai envoyé un message aux developpeurs via le formulaire, mais aucune réponse...

 

Quelqu'un peut-il m'aider ?

 

Moi qui ai plaidé pour abandonner la solution propriétaire pour Prestashop auprès de mes responsables, je me retrouve bien embêté... :)

 

Merci par avance, bonne soirée à tous,

 

Cordialement,

Share this post


Link to post
Share on other sites

Merci pour votre réponse,

je vais tenter un export pour voir si ca fonctionne.

Vous me confirmez que pour l'export depuis I net il faut selectionner tous les champs disponibles ?

Merci bien

 

Cordialement,

Share this post


Link to post
Share on other sites

Bonjour à nouveau,

 

Désole ma première réponse a buggé :) Je vous la remets ici :

 

 

Bonjour Yoan,

 

j'ai regardé votre dossier avec notre Community Manager Xavier et il s'avère que votre ticket envoyé au développeur (à nous donc) a malencontreusement été fermé suite a une mauvaise manipulation.

 

J'ai justement sorti une nouvelle release du module hier soir (2.1.2) après une mise à jour de l'API de Socolissimo. Le module socolissimo même a aussi subit des modifications assez importantes. Je vous recommande de le télécharger dès maintenant.

 

Je suis en ce moment même entrain de faire des tests sur Soco & Expeditor pour reproduire le problème dont vous parlez et le corriger. Par contre leur environnement de test semble down. J'essaie d'entrer en contact avec eux depuis 13h30 sans réponse pour l'instant. 

 

Je n'hésiterai pas à revenir vers vous que ce soit par le forum ou directement depuis Addons.

 

 

a bientôt 

 

 

Concernant le 2eme CSV généré par le logiciel expeditor, il n'est pas nécessaire de sélectionner tous les champs car de toute façon le module n'en utilise que 2 : ReferenceExpedition et NumeroColis

 

Le script a été fait pour fonctionner quand même si l'autres colonnes sont présentes car vraiment il ne récupère le contenu que de ces 2 là.

 

Cordialement,

Share this post


Link to post
Share on other sites

J'ai essayé en mettant à jour

j'ai donc un fichier csv qui ressemble à ça : 

NumeroColis;ReferenceExpedition
6A0796891XXX;EXP20

Mais à l'import dans le module j'ai toujours : 

List of orders recognized

Et rien en dessous...

 

Pour l'instant je vais me contenter de tout rentrer à la main (40 commandes tout de même)

Si vous avez besoin d'un accès test à notre boutique n'hésitez pas.

 

Merci pour votre intervention

Share this post


Link to post
Share on other sites

Au temps pour moi, le numéros de colis sont bien importés, par contre le statut de commande reste inchangé (paiement accepté) même si je choisi autre chose dans la configuration du module

Share this post


Link to post
Share on other sites

oui, mais je ne peux pas être certain de l'erreur car j'ai tenté plusieurs fois.

Je verrais avec le traitement des commandes de demain...

 

L'important et primordial c'est que le csv à l'export ne mélange plus les adresses de livraison et facturation, et ca n'est pas gagné :)

Share this post


Link to post
Share on other sites

Je confirme qu'avec la dernière version du module Socolissimo de Quadra (2.8.7) et la dernière version de ton module, les adresses sont toujours mélangées...

 

SVP, sauve moi mon vendredi :)

Share this post


Link to post
Share on other sites

Bonjour,

 

On va essayer de faire comme on peut ^^

Malheureusement l'API de la poste est toujours hors service. J'ai envoyé un mail pour avoir des informations.

 

En attendant, pouvez-vous m'envoyer votre .csv et .fmt afin que je puisse au moins constater le problème. Si vous avez un peu de temps ça serait parfait de me donner les informations qu'on devrait avoir au lieu de celle que vous avez.

 

Le tout en privé bien sûr ;)

 

Merci !

Share this post


Link to post
Share on other sites

Pour information, le problème a été résolu et vous pouvez normalement télécharger la version 2.2 du module Expeditor directement depuis PrestaShop Addons, dans l'historique de vos commandes.

 

Merci encore à Yoan ;)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je ne sais pas s'il est possible de relancer le sujet sur un autre problème. Depuis 2-3 jours expeditor ne me permet plus de faire d'export des suite à la génération des étiquettes de colis et des bordereaux. Je lance la cloture des bordereau, j'ai mis l'option pour générer automatiquement le fichier export (ce qui a bien fonctionné pendant une petite semaine) et là à chaque fois il me met le message suivant : 

 

 s3xf.png

 

Si quelqu'un a déjà rencontré le problème et trouvé une solution je suis bien entendu preneur.

 

Bonne journée et merci pour vos retours car tout faire à la main pour les N° de suivi .... arrrrggghhh  :wacko:

Share this post


Link to post
Share on other sites

Bonjour Tribel,

 

Malheureusement je ne vais pas pouvoir être d'une grande aide ici. Avec le compte démo du logiciel expeditor, je n'ai que rarement (voire jamais) été jusque là.

Par contre, je sais que La Poste dispose d'une hotline pour l'aide à l'utilisateur du soft : 

0825 086 005 (prononcer « Incident » / « Expeditor »)

 

Je te recommande donc de les appeler et de voir si tu peux obtenir de l'aide.

 

N'hésite pas à nous tenir au courant :)

 

a+

Share this post


Link to post
Share on other sites

Merci pour le N° Kamel,

 

Du coup je les ai appelé et en fait ils ne savent pas pourquoi ça s'est mis à dysfonctionner, mais par contre il faut mettre en chemin d'accès pour le fichier C:\EXPINET\créer un nom de fichier.csv

 

et à partir de là manuellement au moins je peux générer le fichier d'export avec les N° de suivi. Reste à voir si l'automatisme qui génère automatiquement ce fichier à la clôture d'un bordereau va bien fonctionner à nouveau. Mais bon ça c'est une broutille ;)

 

Voilà si jamais ça peut en aider certains par la suite tant mieux.

Share this post


Link to post
Share on other sites

Bonjour à tous! Je ne sais pas si on peut relancer un sujet ici..?

 

Nous avons acheté et installé le module Expeditor, pour simplifier les échanges avec le logiciel Expeditor de La Poste.

 

 

 

Lors de la génération du csv pour exporter les noms et adresses je n'obtiens que du crypté que le logiciel Expeditor n'arrive pas à lire, quelqu'un d'autre a déjà eu ça?

 

Idem lors de l'import des numéros de suivi, il m'est indiqué "commandes reconnues" mais le statut ne change pas et les numéros de suivi ne s'affichent pas!

 

Je dois surement mal configurer quelque chose mais je me suis tenu scrupuleusement au pdf d'installation je ne comprends pas...

 

Merci d'avance! :)

 

Mathieu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More