Jump to content
Sign in to follow this  
Orishas

[RESOLU] Plus d'accès admin suite à l'upgrade 1.2.4

Recommended Posts

Bonjour à tous,

J'ai upgrader mon 1.2.2 vers le .4 et apparemment tout s'est bien passé,
J'ai fais une copie de la db, etc...
Sur phpadmin, il y a bien le compte admin, avec les bons login et mot de passe (quoi que ce dernier en crypté)
Je n'arrive pas à me loguer en admin, il me dit que le mot de passe n'est pas bon.
J'ai beau demander un nouveau mot de passe, je ne reçois rien non plus.
Le login est mon adresse mail et est bien présente dan las DB
Le mot de passe est le même que dans l'ancienne boutique, quand je me connecte sur l'ancienne, tout fonctionne bien.
La nouvelle boutique est sur une autre DB où j'ai exporté l'ancienne.
Je regarde sur les 2 DB et les mot de passe cryptés sont les mêmes...
Une idée?

Share this post


Link to post
Share on other sites

Bonjour,

je suis dans le meme probleme mais je ne vois pas de reponse bien que ce soit resolu.
Que dois-je faire pour retrouver l acces à l admin

Merci
Eric

Share this post


Link to post
Share on other sites

J'ai fini par enfin avoir le mail pour renouveler le mot de passe.

"Mot de passe oublié"

Il ne fonctionnait pas, je ne sais pas pourquoi, pour finir, après plusieurs tentatives... il est arrivé.
Je n'ai pas de solution à te donner, juste expliquer ce qui m'est arrivé.
J'espère que cela va s'arranger pour toi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More