Jump to content
  • 0
fandc

Oops, something went wrong 1.5.3.1 - 1.5.6.1

Question

Hello

I have a shop on your platform, version 1.5.3.1. I used the one click upgrade option to upgrade to version 1.5.6.1. The update was successful. Do not jumped any error.  I did not displayed the pictures or in the administration panel or at the store. According to the instruction on the forum solved the problem. I have photos in the panel and the store. However, I do not have any pages of a particular product. With each product I have a message
""Oops, something went wrong.

Try to refresh this page or feel free to contact us if the problem persists.”

 

 
What's interesting as I come in the category that is where I display products from occupation and descriptions, I can add them to the shopping cart, to execute the contract, etc. However, as I want to see the product pożywszy message.: (. Please help solve the problem.
 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

hmm no więc tak po włączeniu błędów sprawa wygląda tak:

  1. Warning: ini_set() has been disabled for security reasons in /home/apache2/motomer.www/www.motomer.pl/htdocs/config/config.inc.php on line 34
  2. Warning: ini_set() has been disabled for security reasons in /home/apache2/motomer.www/www.motomer.pl/htdocs/config/config.inc.php on line 35
  3. Warning: ini_set() has been disabled for security reasons in /home/apache2/motomer.www/www.motomer.pl/htdocs/config/config.inc.php on line 36

były jeszcze dodatkowe dwa błędy spowodowane modułami

[PSF] Product Tags
Simple Clipboard for Prestashop

tak dla pewności je wyłączyłem. Co teraz?
------------------------------

well then, so when you turn on error case looks like this:

  1. Warning: ini_set() has been disabled for security reasons in /home/apache2/motomer.www/www.motomer.pl/htdocs/config/config.inc.php on line 34
  2. Warning: ini_set() has been disabled for security reasons in /home/apache2/motomer.www/www.motomer.pl/htdocs/config/config.inc.php on line 35
  3. Warning: ini_set() has been disabled for security reasons in /home/apache2/motomer.www/www.motomer.pl/htdocs/config/config.inc.php on line 36

there were still two more errors caused by modules

[PSF] Product Tags
Simple Clipboard for Prestashop

just to make sure it turned off. What now?

Share this post


Link to post
Share on other sites
  • 0

but warrnings should not affect whole website, anyway, it's first time when i see warning like that, it looks like it's related to server configuration exactly as Nemo said.

Share this post


Link to post
Share on other sites
  • 0

Na wersji 1.5.4.1 strona normalnie działała. Nie było najmniejszych problemów. http://www.motomer.pl

Po aktualizacji strona dalej się wyświetla ale jak wchodzimy w konkretny produkt powstaje problem który opisałem
http://www.motomer.pl/pl/osprzed-elektryczny/325-stacyjka-sr50-sr80-12v-7-wyj%C5%9B%C4%87.html

Żadnych zmian w ustawieniach serwera nie było dokonywanych między aktualizacją.

Jakieś pomysły? Pomóżcie proszę

 

--------------------

On version 1.5.4.1 page normally work. There was not any problems. http://www.motomer.pl
After the update page on the display but as we enter the specific product, the problem arises that described
http://www.motomer.pl/pl/osprzed-elektryczny/325-stacyjka-sr50-sr80-12v-7-wyj% C5% 9B% C4% 87.html
Any changes to the server settings was not made ​​between the update.
Any ideas? Help please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×