Jump to content

Recommended Posts

Preciso de ajuda.

 

No campo cadastro de clientes, o novos clientes não conseguem se cadastrar, porque o campo CEP não aceita digitar, o curso corre para final do campo.

 

Uso a versão 1.5.6

 

Share this post


Link to post
Share on other sites

Vc. fez um upgrade de uma versao inferior ? Nao estou tendo nenhum problema em digitar o CEP. Vc. está usando um template próprio ?

Share this post


Link to post
Share on other sites

Alguém  pode ajudar.

 

Ainda não achei a solução, quando um cliente tenta se cadastrar, no campo CEP digita o 1º número e o cursor vai direto para o final impedido a digitação dos demais números.

 

o site é www.savor.com.br

Share this post


Link to post
Share on other sites

Bruno

 

Parece um erro de javascript.

Você provavelmente está utilizando um tema próprio ou modificado.

Verifique as alterações que foram feitas e/ou compare com o tema default.

 

Ou contrate um profissional para resolver todos os detalhes para você. 

Share this post


Link to post
Share on other sites

Olá Ana Paula Sabbag.

 

Corrigir eu não conseguir, porém, achei a alternativa.

Fiz o seguinte:

Fui na administração da loja ►preferência►cliente , no campo "registrar tipo e processo" altere de padrão(registrar conta e endereço) para APENAS CRIAR CONTA. Assim o cliente vai adicionar o endereço em outra etapa durante o pedido e não vai ter o erro inicial.

Espero ter sido claro.

 

Sucesso para você

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More