Jump to content
LukeStore

[Gelöst]Themeinstallator

Recommended Posts

Heey,

 

versuche zur Zeit via "themeinstallator" ein Free Theme zu installieren.

Nun tut sich dort nichts...

 

Ich Lade das .ZIP Archiv hoch, und fertig.

Nichts passiert..

 

Benutze PrestaShop 1.5.6.1

Das Free Design

 

Hat da jemand ne Lösung? Bzw. weiß woran es liegt?

Edited by LukeStore (see edit history)

Share this post


Link to post
Share on other sites

Hallo LukeStor,

 

wenn es mit dem themeinstallator nicht klappt, dann entpacke einfach die zip-datei v1.4.0.zip lokal. Du hast dann im Ordner Themes einen Unterordner simpleresponsivetheme, kopiere diesen Unterordner komplett über FTP in:

 

deinShop/themes/

 

im Ordner modules befinden sich 6 responsiv..-Ordner, kopiere diese 6 Ordner in:

 

deinShop/modules/

 

Anschließend findest du das neue Template im BO -->Voreinstellungen -->Templates und Vorlagen

und dort kannst du es aktivieren.

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

Welche Module müssen den deaktiviert werden?

 

Habe alle Module (6) vom Design installiert.

Aber naja, sieht nicht so aus wie es aussehen sollte :S

Share this post


Link to post
Share on other sites

Welche Module müssen den deaktiviert werden?

 

Das sind offenbar die default-Einstellungen bei der Installation:

post-467854-0-55096800-1386527756_thumb.jpg

 

Grüsse

Whiley

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More