Jump to content
luhy

[ Résolu ] Luminosité photo au passage de la souris

Recommended Posts

Bonjour à tous !

 

Voilà, j'ai un petit soucis. Dans mon thème les photos qui se trouvent dans les catégories doivent être comme les photos que j'enregistre depuis mon ordinateur. Et uniquement quand je passe le curseur sur l'image, celle-ci doit se "voiler" d'un voile blanc léger.

 

Mais désormais le voile blanc reste. J'ai re-télécharger mon global.css, product.css, category.css de mon thème sans modification,sans succès.

 

L'image ci-joint montre que le fond du texte " Miroir cookies " n'est pas exactement noir.

La page en question : http://www.luhyshop.com/fr/8-pap

 

Merci d'avance pour votre aide,

Luhy

post-312767-0-16421400-1386001316_thumb.png

Edited by luhy (see edit history)

Share this post


Link to post
Share on other sites

Help ! Je cherche à enlever complétement cette opacité 0.7 ! J'ai cherché partout toute la journée sans succès !

Share this post


Link to post
Share on other sites

Bonjour,

 

Cette opacité est "en dur" dans le template (ce template étant personnalisé).

 

<ul class="categorie_product clear" id="product_list" style="opacity: 0.7;">
- Je conseille de faire une recherche sur tout le projet avec la classe "categorie_product clear".

- Je suppose qu'il est - au hasard - dans "/themes/<nom_du_theme>/product-list.tpl"

Share this post


Link to post
Share on other sites

Bonjour,

 

Cette opacité est "en dur" dans le template (ce template étant personnalisé).

 

<ul class="categorie_product clear" id="product_list" style="opacity: 0.7;">
- Je conseille de faire une recherche sur tout le projet avec la classe "categorie_product clear".

- Je suppose qu'il est - au hasard - dans "/themes/<nom_du_theme>/product-list.tpl"

 

 

Bonjour Whoami et merci pour votre réponse !

Voici ce que je trouve dans le fichier product-list.tpl :

<ul id="product_list" class="categorie_product clear">

J'ignore si le fait que class et id soit inversé a un rapport avec mon problème. En tout cas pas de trace de cette opacité... J'ai même tenté d'ajouter une opacité 1 sans succès !

Share this post


Link to post
Share on other sites

Dans ce cas :

 

- Avez-vous vidé le cache de la boutique ? (/tools/smarty/compile et éventuellement /tools/smarty/cache) > supprimer tout sauf index.php

- Avez-vous un serveur de média ? Activé le CCC ? Voire d'autres thèmes sur la boutique qui pourraient être sélectionné ?

 

Note : Si vous ne trouvez pas, essayez

 

1°) Aller dans le back-office > Préférence > Performance

2°) Mettre "Forcer la compilation" à oui et "Cache" à non

3°) Aller en front, rafraichir la page (regarder si l'opacité disparait)

4°) Revenir en back et remettre les options "Forcer la compilation" à non et "Cache" à oui

Edited by Whoami (see edit history)

Share this post


Link to post
Share on other sites

Dans ce cas :

 

- Avez-vous vidé le cache de la boutique ? (/tools/smarty/compile et éventuellement /tools/smarty/cache) > supprimer tout sauf index.php

- Avez-vous un serveur de média ? Activé le CCC ? Voire d'autres thèmes sur la boutique qui pourraient être sélectionné ?

 

Note : Si vous ne trouvez pas, essayez

 

1°) Aller dans le back-office > Préférence > Performance

2°) Mettre "Forcer la compilation" à oui et "Cache" à non

3°) Aller en front, rafraichir la page (regarder si l'opacité disparait)

4°) Revenir en back et remettre les options "Forcer la compilation" à non et "Cache" à oui

 

Oui tout est fait via le back-office ( je viens de le faire manuellement également ) rien ne change

Je n'ai pas de Serveur média, le CCC est bien activé. ( Pièce jointe ) uniquement mon thème est sélectionné !

 

Je précise que ça a fonctionné au début, je ne sais pas à partir de quand j'ai ce problème ! :/

post-312767-0-64218700-1386088250_thumb.png

Share this post


Link to post
Share on other sites

Ok

 

if (!ajaxLoaderOn)
	{
		$('#product_list').prepend($('#layered_ajax_loader').html());	
		$('#product_list').css('opacity', '0.7');
		ajaxLoaderOn = 1;
	}
> blocklayered.js

Share this post


Link to post
Share on other sites

Merci cent fois Whoami c'était bien ça !! Je n'aurai jamais trouvé seule !

Merci merci merci ! :)

Share this post


Link to post
Share on other sites

Bonjour,

 

rajoutez ceci dans votre global.css :

#center_column .categorie_product img:hover {
    opacity: 0.7;
}

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More