Jump to content

Mise à jour 1.4.7.3 vers 1.5.6.1 (perte d'images)


Recommended Posts

Bonjour,

 

J'ai tenté une mise à jour et j'ai perdu tous mes liens images et j'en ai beaucoup. Y a t-il une façon de faire pour les concerver ?

Merci de votre aide.

 

Jean-Marc

Share this post


Link to post
Share on other sites

Bonjour,

 

Dites nous au moins quelle version vers quelle version ? Sinon on ne peut pas vous aider.

 

Dans l'onglet images si vous venz d'une 1.4 vous pouvez migrer les images ou et ou les regenerer en fonction des formats. Beaucoup de posts sur le forum sur ce sujet.

 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

 

le nom des formats d'images utilisé a changé, cela a été traité plusieurs fois sur le forum.

 

Vous devriez donc réussir à trouver l'information à disposition depuis plusieurs mois.

 

Mais bon comme le dit gregory on fait les choses de base comme régénérer les miniatures et aussi ne pas oublier de généré le htaccess comme il faut en enregistrant simplement les données de configuration des urls dans SEO&Urls.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More