Jump to content
Sign in to follow this  
flyinfish

Translations Tool Not Working in PrestaShop 1.2.4

Recommended Posts

Hi all,

Just installed PrestaShop 1.2.4 & set up my online shop. All OK so far, but the Translations Tool doesn't seem to work any more?
I'm updating the English translation, which has some bad expressions ('produits' for product, 'trier la liste' for sort etc)...
I enter my new terms, update... nothing happens & my text disappears...
Any ideas?
Thanks
:) Fly

Share this post


Link to post
Share on other sites

i have the same problem exists when i
translate English to Hebrew on models
after rew "prestashop - blockmyaccount - 11 expressions (9)"
update will not be save

Share this post


Link to post
Share on other sites

help !!!!

Other suggestions ????

Perhaps in php.ini

i am host on Namecheap.com

Share this post


Link to post
Share on other sites
help !!!!

Other suggestions ????

Perhaps in php.ini

i am host on Namecheap.com


What have you done/checked and did you talk to you hoster?

Share this post


Link to post
Share on other sites

Hi
this is what I have done so far:
1. checked error log - no errors.
2. chmod for all files and folders of translations and module - no success.
3. checked suhosin:
suhosin.memory_limit = 128M
suhosin.post.max_vars = 5000
suhosin.post.max_value_length = 500000
suhosin.request.max_vars = 5000
suhosin.request.max_value_length = 500000
suhosin.session.cryptua = off
4. I can modify PHP.INI - is there anything I should try?

Thanks

Share this post


Link to post
Share on other sites

Hi
yes I did, they asked for the php.ini settings we need to apply so they can do it.
BTW, I installed PS on other server and its working fine, so I compared the php configuration in cpanel and its the same.

can you tell which php.ini settings I need to add the the php.ini file?

or other changes?

Thanks

Share this post


Link to post
Share on other sites

It has, as far as I know, nothing to do with php.ini, it is releated to rights.

This other server, is it at the same hoster?

Share this post


Link to post
Share on other sites

no, 2 separate hosts.
what do you mean by rights? CHMOD?
can you specify which files I have to change to solve it? and which permission to set (777,755 etc..)

Share this post


Link to post
Share on other sites

It is server related and I think it hase something to do that is called: php Safe-mode.
Ask you hoster with the problems if this is turned on.

Share this post


Link to post
Share on other sites

Topic moved again. 8-/

first1 PMed ;-)

"Translations" forum is for the community members to submit translation files they made.

Share this post


Link to post
Share on other sites

Hi
we tried both
"safe mode on" and "safe mode off"
no success

Share this post


Link to post
Share on other sites

It still is server/rights related and I have no clue what else could be checked/changed.
If you hoster is not able to fix it there is no option but to change hoster.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More