Jump to content

error on uploading products via Ebay module


muraduk
 Share

Recommended Posts

Hi i am trying to sync my products upto ebay

 

when i try to upload  products  i get the following error

 

XML Error Text: "; nested exception is: org.xml.sax.SAXParseException: The entity name must immediately follow the '&' in the entity reference.".
; nested exception is: org.xml.sax.SAXParseException: The entity name must immediately follow the '&' in the entity reference.

 

Please see the attached image/screenshot.... for more info

 

Hope someone can help

 

Thanks in advance

post-500429-0-94776900-1385760271_thumb.jpg

Share this post


Link to post
Share on other sites

  • 3 months later...
  • 1 month later...

Verify YOUR template ebay, if you use one

Hi,

 

Can you please specify what to look for and verify in the ebay template?  I'm using the original template that comes with eBay module 1.6.6.  I only added an image there.

 

Thanks

Share this post


Link to post
Share on other sites

For anyone else that is having this issue.. Actually none of the suggestions above worked for me and were not accurate.  One of the problems could be if you are getting that error is that in the Returns Policy section under "account settings" "any other information"  the eBay API does not like anything but plain text there.. no html, no special characters or anything besides numeric and alphanumeric.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More