Jump to content

Recommended Posts

Bonjour,

Je me permet de venir vers vous car je rencontre un problème avec le module Mondial Relay (Au passage, impossible de joindre le développeur sur Addons, on tombe sur un formulaire pour contacter directement Presta et pas le développeur. Et comme vous le savez, une réponse de Presta, c'est rare). 

 

Bref, en gros, voici mon problème : 

 

J'ai donc Mondial Relay sur ma boutique pour pouvoir livrer mes clients. Il fonctionne parfaitement à un détail près : En effet, certains clients, qui n'ont pas forcément des connaissances abouties en informatique, choisissent le transporteur Mondial Relay. Mais, après l'avoir choisit, il faut choisir son point relais, en fonction de la ville où ils se trouvent. Et ça doit faire la dixième fois environ que des clients choisissent bien Mondial Relay, mais ne choisissent pas de point relais précis et continuent leur commande, jusqu'à payer.

 

Malheureusement, j'ai bien la commande, côté Back office, avec Mondial en transporteur, mais je n'ai pas de point relais, je ne peux donc pas livrer. Je suis obligé de contacter le client, se connecter à son compte, lui proposer des points relais pour qu'il choisisse et je dois simuler une autre commande pour pouvoir éditer sa commande...

 

Quelqu'un aurait-il une solution à ce problème ?

 

Merci,

Cordialement.

Share this post


Link to post
Share on other sites

Edit : Dans l'idéal, il serait judicieux d'avoir une boîte qui s'ouvre, si jamais ils continuent sans choisir de point relais, disant "Veuillez sélectionner un point relais", sans quoi ils ne pourraient continuer.

Share this post


Link to post
Share on other sites

Bonjour,

Merci de votre réponse.

 

Non j'ai actuellement la 1.8.9 mais pensez-vous que ceci corrigerait le problème ?

 

Par ailleurs, j'ai un peu peur de la mise à jour, j'ai du faire appel à un développeur, au tout début car j'avais un problème de JS :/

 

Bonne journée !

Share this post


Link to post
Share on other sites

Hello

J'ai le méme problème, ce module ne posait plus aucun problème jusqu'à la précédente version en 1.4.9 de presta mais avec la 1.5.6 les problèmes reviennent

 

Et effectivement le client n'est plus obligé de choisir le point relais, avant y'avait bien un popup qui lui obligeait à le faire

J'ai envoyé un message au dev MD pas de réponse et Au dev de SoColisimo (Quadra) pas de réponse non plus,   Car si on désactive le module SoColissimo, PLUS DE PROBLEME  miracle non !!!

Si autre solution suis preneur, une simple obligation de valider un Point relais c'est pas la mer à boire pour un DEV quand même

Chacun sont métier !!  :)

Par contre qu'il existe une 2.0.1 directement chez MondialRelay me laisse perplexe !

Share this post


Link to post
Share on other sites

Bonjour, avez-vous la version 2.0.1 ? Si non, vous pouvez la demander au servicecommercial@mondialrelay.com

 

Bonne journée

Hello Drinic

Si tu as récupéré une version 2.0 du module MD suis interesser de la récupérer pour testes, si cela peu m'éviter d'attendre la réponse de MD qui en générale est lente lente lente …..

Merci

Share this post


Link to post
Share on other sites

Bonjour,

 

Attention toutefois, si vous aviez configuré le module qu'il ne se réinitialise pas ;)

Share this post


Link to post
Share on other sites

Non je ne déinstalle pas le Module, juste désactivé, cela suffi pour faire disparaitre le bug sur le module MD !

Share this post


Link to post
Share on other sites

Bonjour,

 

Il existe bien un module MR 2.0.1 que j'ai demandé à mon "service clientèle" et que j'ai reçu à peine 3 heures après.

 

Celui-ci est installé et corrige plusieurs bug.

 

Cordialement.

Share this post


Link to post
Share on other sites

Bonjour,

 

j'en appelle à votre expérience concernant l'utilisation du module Mondial Relay sur mon site www.accrocarpe.fr(Prestashop en version 1.5.6.0): j'utilise actuellement le module Mondial Relay, en version 1.8.13.

 
Je rencontre des soucis sur le site après sélection de la méthode de livraison. Après appel à l'API Mondial Relay permettant de retourner les points relais disponibles (plus précisément dans le fichier modules/mondialrelay/classes/MRGetRelayPoint.php, méthode "send()"), j'obtiens systématiquement un code d'erreur 99 en retour, et ce lorsque le poids passé en paramètre excède les 70kg.
 
Voici un debug du tableau de paramètres envoyé au webservice pour un poids de 100Kg:
 
Array
(
[Enseigne] => XXXXX
[Pays] => FR
[Ville] => SARREBOURG
[CP] => 57400
[Taille] =>
[Poids] => 100000
[Action] =>
[security] => 150DF1736FAAD9C596D6787C0E873FC9
)
 
Voici ci-dessous le même tableau de debug PHP des informations fournies au webservice, mais avec un colis d'un poids de 50kg, et qui fonctionne parfaitement (la liste des points-relais disponible est bien affichée):
 
Array
(
[Enseigne] => EC003968
[Pays] => FR
[Ville] => SARREBOURG
[CP] => 57400
[Taille] =>
[Poids] => 50000
[Action] =>
[security] => 0A41EE8486E83BADAACC6B789C5BF14E
)
 
Concrètement, le message d'erreur affiché est le suivant;
There is an error number : 99
Details : Erreur générique du service. Cette erreur peut être dû autant à un problème technique du service qu'à des données incorrectes ou inexistantes dans la Base de Données. Lorsque vous avez cette erreur veuillez la notifier à Mondial Relay en précisant la date et l'heure de la connexion ainsi que les informations envoyés au WebService afin d'effectuer une vérification.
 
Pouvez-vous m'en dire plus sur l'erreur rencontrée? Y a-t-il éventuellement un paramétrage à mettre en place quelque part chez Mondial Relay (poids maximum autorisé par exemple)?
 
Dernier point important: lorsque j'obtiens un message d'erreur, le montant des frais de ports est bien renseigné (avec le bon montant), ce qui veut dire que la tranche de poids paramétrée dans le back-office est bien trouvée: c'est vraiment le retour du webservice Mondial Relay qui pose problème.
 
En vous remerciant par avance!

Share this post


Link to post
Share on other sites

Bjr,

Je me permet de me joindre à cette discussion. Je fais une mise à jour vers la version 1.6 et le module mondial-relay n'est plus sur l'addon prestashop! J'ai fais une demande au service commercial comme signalé ci-dessus afin d'avoir la version 2.01 mais je n'ai pas de nouvelles.

Si quelqu'un d'entre vous pouvais mettre en téléchargement cette version ce serait sympa.

Merci par avance pour votre aide

Bonne journée

Share this post


Link to post
Share on other sites

Bonsoir,

 

même avec cette version 2.0.1, mondial relay ne marchera pas sur la PS 1.6 au moins pour le moment , j ai attendu une semaine , et quand j ai installé le module que leur service client envoient avec un long retard , n'affiche pas les points de relais ....pas de réponses comme d'hab de la part du service....

Share this post


Link to post
Share on other sites

Y'a pas de lien, la version 2.0.1 est envoyé directement par votre service coM. MondialRelay sur demande par Mail, mais apparement elle ne fonctionne pas sur la 1.6, c'est pas pour rien que ce module n'est plus sur l'addons !! 

Share this post


Link to post
Share on other sites

J'avais réussi à les avoir et à avoir la mise à jour du module, mais après installation c'est encore pire... Je pète un câble. Le client peut commander, choisir un point relais mais niveau BackOffice, dans la commande, je ne vois pas le point relais qu'il a choisi et je ne peux pas imprimer l'étiquette dans l'onglet "Mondial Relay", il n'y a rien... J'ai envoyé un mail hier, pas de réponse... Patience j'imagine ?

Share this post


Link to post
Share on other sites

Je leur ai envoyé un mail voilà plus d'un mois au sujet d'une erreur 99 en retour dans le webservice, mail resté sans réponse à ce jour...

 

J'en profite au passage pour solliciter votre aide... J'obtiens donc un code d'erreur 99 en retour du webservice Mondial Relay lorsque je souhaite envoyer une commande dépassant les 70kg.

Share this post


Link to post
Share on other sites

Bonjour tout le monde ! 

 

Petite info: afin de répondre au mieux à vos requêtes, le module Mondial Relay est temporairement retiré du site Addons pour maintenance et mise à jour. On vous tiendra au courant de sa nouvelle disponibilité et des nouvelles mises à jour disponibles, qui, on l'éspère, résoudront les soucis que vous rencontrez actuellement !   :)

 

Merci de votre patience et de votre compréhension.

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci de votre réponse.

 

Comment sera t'on au courant de sa mise en ligne ?

Share this post


Link to post
Share on other sites

OK Samyha, nous restons tous très attentif au retour d'un "Good" Module MondialRelay...

Merci :)

Share this post


Link to post
Share on other sites

Merci pour votre réponse Samyha :)

 

C'est vrai que je m'arraché les cheveux dessus.. !

Share this post


Link to post
Share on other sites

Rebonjour,

 

En attendant est-ce que quelqu'un aurait la version 1.8 ou une version inférieure à la nouvelle mise à jour à me filer ? Ca serait sympa, je peux pas traiter mes commandes actuellement avec la MAJ de Mondial...  ^_^

Share this post


Link to post
Share on other sites

Salut vindroz,

 

Malheureusement c'est celui que m'a filé Mondial Relay par mail et c'est celui-là qui me cause des soucis.

Merci à toutes les contribs, on va finir par y arriver!

Share this post


Link to post
Share on other sites

Tout à fait d'accord avec toi jazzies, je l'ai installé ce matin et il ne fonctionne pas du tout. Donc je réinstalle ma version antiérieure qui même si elle ne me permet plus d'imprimer mes étiquettes dans la BO et m'oblige à faire des envoi façon "particulier" sur le site de mondial donne au moins un fonctionnement normale aux clients dans le FO !! en attendant mieux !

 

Je confirme, ancienne version 1.8.9 réinstallé sur la boutique. Il fonctionne parfaitement sauf génération des étiquettes expéditeur !!!!!!!

 

Si quelqu'un la veux, je peux l'envoyer

Edited by tricotfils (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

bonjour à quand la nouvelle version mondial relay car je l'attends avec impatience je viens d'ouvrir un compte chez eux et le module est blindé de bug et je ne peux toujours pas le proposer

 

cdlt

Share this post


Link to post
Share on other sites

LASLAA62 si tu m'envois ton mail, je pourrai t'envoyer au moins celle que j'ai en attendant la super méga top :)

Share this post


Link to post
Share on other sites

Coucou happinesshome,

 

Je ne vais pas l'installer car le l'ai déjà testé, c'est la version 2.0 de juin 2013 donné par mondial et chez moi, elle génère une difficulté pour sélectionner les points relay dans la FO et facture alors que je ne peux plus voir les points relay choisie dans la BO !

Merci à toi quand m^me de me l'avoir envoyé.

Share this post


Link to post
Share on other sites

Merci Vindroz,

 

Tes fichiers fonctionnent sur ma 1.5.6.2, alors que la version 1.8.9 que j'avais ne fonctionnait pas.

Du moins les relais apparaissent sur la page 4 du check-out. C'est une première étape de passée.

Share this post


Link to post
Share on other sites

bsr,

Pour ma part je viens de me rendre compte d'un comportement très bizarre du module, je suis en presta1.6 et j'utilise la version du module téléchargée sur github , celle ci fonctionne plutôt correctement à un détail prés, les points relais s'affichent correctement, la génération des étiquettes est ok, là ou ça coince c'est au niveau du lien "plus d'infos"  quand on clique dessus rien ne se passe (je ne suis pas le seul dans ce cas, j'ai déjà vu le pb sans réponse sur d'autre posts) , je pensais utiliser le module comme ceci mais je viens de remarquer que dans la liste des 10 points relais qui étaient proposés, lorsque je clique sur le 9eme (tjrs le 9eme qq soit les relais proposés, même en changeant l'adresse de livraison), ce n'est pas la carte Google map qui s'ouvre mais le pop up plus d'infos qui s'affiche!!! oui celui qui est impossible à ouvrir avec les autres points relais!!

Je ne sais pas si quelqu'un a aussi remarqué cela??

peut être des explications qui aiderons a régler le soucis??

Edited by machpro (see edit history)

Share this post


Link to post
Share on other sites

Bonjour à tous,

Des nouvelles du module? Je dois finir la boutique d'un ami avant le lancement officiel, et le seul module qui coincé est celui de Mondial Relay.

Comment faire en attendant?

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis de retour ; après m'être réjoui pendant 2 jours du fonctionnement du module, voilà que la fenêtre avec les relais s'affiche toute petite, pas moyen de la redimensionner.

La fenêtre a pour dimensions 100px par 100px + les bords de 15px.

class fancybox_skin

les dimensions ne sont pas en css mais visibles dans le html

Share this post


Link to post
Share on other sites

Salut,

 

Comme l'a souligné Samyha, nous serons mis au courant de la toute nouvelle mise à jour du module qui, je l'espère, aura subi tous les tests possibles. 

Share this post


Link to post
Share on other sites

Tu nous confirmes donc que la version de mondial relay est vérolée ?

 

Ca, ce n'est pas une nouveauté.

Mais le fait que le module soit buggé le rend-il complètement inutilisable, ou peut-il être utilisé dans certaines conditions, d'une certaine manière, ou après correction de quelque détail mineur ? That is the question. S'il a marché 2 jours, il est raisonnable d'espérer qu'il marche encore une semaine puis encore un mois ... Il y a d'autres logiciels qui sont vérolés buggés et qu'on utilise quand même, non ?

Share this post


Link to post
Share on other sites

Salut,

 

Comme l'a souligné Samyha, nous serons mis au courant de la toute nouvelle mise à jour du module qui, je l'espère, aura subi tous les tests possibles. 

 

Ca fait combien de temps que ce module est buggé et qu'une version qui fonctionne correctement est attendue ?

et combien de temps faudra-t-il encore attendre ? Dire qu'il faut attendre sans dire combien de temps, ce n'est pas professionnel. J'ai l'impression que l'idée qu'un outil de travail doit être fiable est étrangère à l'état d'esprit de la team prestashop en général.

Quand à espérer une version qui aura subi tous les tests, il y a vraiment un service contrôle qualité qui fait des alpha tests et des bêta tests ici ?

  • Like 1

Share this post


Link to post
Share on other sites

Sur l'addons, dès qu'il sera mis en ligne, j'imagine ^^. Mais c'est hyper long, j'te l'accorde...

Share this post


Link to post
Share on other sites

Moi je ne serai pas aussi virulente contre la team prestashop car j'utilise un produit (comme beaucoup je crois) qui est gratuit et qui m'a permis d'avoir une boutique en ligne sans trop de frais ;) . Je serai bien plus désagréable envers la société mondial relay qui certes  a des tarifs attractifs :rolleyes: et qui est très rapide pour vous envoyer leur contrat de prestation :rolleyes: mais qui est totalement incapable de vous fournir un module correct ! :angry:

De plus leur service relationnel est déplorable, il n'y a jamais personne pour décrocher le téléphone où vous ne pouvez même pas laisser un message !!! c'est pas vraiment professionnel et pourtant ils font parti du groupe des 3 suisses ! :angry:

 

J'attendrai patiemment que la team ai pu amélioré les choses, cela prend beaucoup de temps de programmer et de tester et je préfère attendre un peu plus longtemps avec mon module à 3 pattes qui fonctionne que d'avoir une nouvelle version qui ne serai pas optimal. :)

Share this post


Link to post
Share on other sites

PBo34, je crois qu'il y a un malentendu. Nous n'avons pas développé le module Mondial Relay. Nous l'avons retiré en avril quand nous avons eu tous vos retours négatifs, et leur avons demandé (à Mondial Relay) de refaire un meilleur module s'ils voulaient revenir sur PrestaShop.

 

Nous sommes du même côté. Et nous relançons Mondial Relay tous les jours pour plus de réactivité.

Share this post


Link to post
Share on other sites

Bonjour Xavier,

 

Merci de cet éclaircissement. Il n'y a plus qu'à espérer que quelqu'un de chez eux s'en occupe.

Je suis sûr néanmoins qu'il n'y a plus grand chose à faire sur ce module qui semble marcher à peu près.

Share this post


Link to post
Share on other sites

Ca remarche.

Le probleme d'aujourd'hui est apparemment une incompatibilité du module MR avec Cloudfare.

Je crois que c'est en bonne voie pour fonctionner une semaine de plus.

Désolé d'avoir répondu un peu brusquement.

Edited by PBo34 (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Je me suis encore réjoui trop vite.

Ca a encore une fois marché 2 jours et de nouveau la petite boite (le widget a une taille très petite).

La petite boite semble n'apparaitre ni sur IE ni sur Chrome, ni sur Firefox quand la fenetre est maximisée.

Elle apparait avec firefox quand la fenetre n'est pas maximisée, et de manière aléatoire.

Ce n'est pas dépendant des plugins de firefox (testé avec 3 firefox differents sur 2 pcs differents), ni du serveur (site de test comme site live affectés également).

Et quand j'active firebug, c'est à tous les coups, comme si c'était un problème de vitesse relative.

Une fois, la fenetre s'est élargie mais n'a pas grandi en hauteur, elle s'est arrêtée au milieu du redimensionnement.

Quand le widget est petit (100x100 en dimension intérieure), il suffit de redimensionner le navigateur pour que le widget prenne la bonne dimension, ou de cliquer sur alt qui fait apparaitre la barre de menu, ce qui redimensionne donc la partie affichage du navigateur.

J'ai l'impression qu'il sufirait de mettre un redraw au bon endroit, mais entre javascript, ajax, jQuery et fancybox, je n'y arrive pas. Il y a 3 fois rien à faire, mais c'est drolement compliqué ce module. En plus, je me suis aperçu qu'il charge du css et autres en hotlink depuis leur propre site ! Comment on peut débugger si en plus ils gardent la moitié du code chez eux ????

Et si on arrive à le stabiliser, on est à la merci d'un changement dans la partie distante à tout moment.

Share this post


Link to post
Share on other sites

J'avais réussi à les avoir et à avoir la mise à jour du module, mais après installation c'est encore pire... Je pète un câble. Le client peut commander, choisir un point relais mais niveau BackOffice, dans la commande, je ne vois pas le point relais qu'il a choisi et je ne peux pas imprimer l'étiquette dans l'onglet "Mondial Relay", il n'y a rien... J'ai envoyé un mail hier, pas de réponse... Patience j'imagine ?

J'ai exactement le meme problème: je n'ai aucune commande pour laquelle je peux créer des étiquettes alors qu'il y a plusieurs commandes avec le statut requis et le transporteur Mondial Relay. Je suis en PrestaShop 1.5.6.2 et MR 2.0.2. Au secours !!!

Share this post


Link to post
Share on other sites

Bonjour,

 

@zorglup

 

La mise à jour du module MR modifie le numéro id de transporteur dans la base de donnée, donc votre commande doit être sous l'ancien id transporteur et l'étiquette ne veut plus s'imprimer... il faut modifier le numéro de transporteur de ps_carrier et ps_order sous phpmyadmin... pour les commandes MR non encore expédiées.

 

Pouvez vous mettre le module 2.02 en ligne dans ce post pour qu'on puisse le tester ?

 

Merci.

Share this post


Link to post
Share on other sites

@hermes1383

 

Merci pour la suggestion mais l'id_carrier est correct, c'est le seul qui n'est pas "deleted" = 1 pour le transporteur Mondial Relay.

 

La version 2.0.2 est celle qui a été postée un peu plus haut (mondialrelay Prest Juin 2013.zip) dans ce topic.

Share this post


Link to post
Share on other sites

Si la 2.0.2 est celle de juin 2013, alors elle fonctionne à peu près sur PS 1.5.6.2 (affichage du widget tout petit impliquant de recliquer sur Mondial relay en page 4 de la commande) et pas trop bien sur 1.6.0.6 (pb identique mais pas de stoppage si le client ne selectionne pas de relais).

 

Pas mieux pour la version modifiée sur github et PS 1.6.0.6 (pas de widget et pas de rappel si ralais non selectionné)

Share this post


Link to post
Share on other sites

Toujours dans l'attente... Des commandes tombent avoir le transporteur Mondial Relay, sur mon BO je vois bien une commande d'un client qui a choisi le transporteur Mondial Relay mais aucune possibilité de créer l'étiquette ni même de voir le point relais sélectionné. Obligé d'envoyer un mail au client qui ne répond pas forcément de suite... Commence à en avoir ras le bol !

Share this post


Link to post
Share on other sites

Il n'y a personne qui travaille à corriger ces bugs. Pour le bug de la petite fenetre, c'est une affaire de 2h à 2 jours maximum pour quelqu'un qui connaît le logiciel, voire même pour quelqu'un qui ne connaît pas le logiciel mais qui connaît bien javascript, jquery ...

Je ne connais pas les autres bugs, mais je n'imagine pas que ça puisse prendre plus d'une dizaine de jours tout compris. S'ils avaient mis quelqu'un dessus, ça ferait des mois que ça marcherait parfaitement.

Ils n'en n'ont rien à faire. Mieux vaut chercher une autre messagerie.

Share this post


Link to post
Share on other sites

Toujours aucune nouvelle de la team PrestaShop ni de Mondial Relay...

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour tout le monde ! 

 

On a eu une nouvelle info concernant le module Mondial Relay. L'équipe nous a annoncé une nouvelle version du module début Juin. Il nous restera à le tester avant de le valider. Nous vous tenons au courant.

 

Merci pour votre patience :)

Share this post


Link to post
Share on other sites

***DEBUT DE SOLUTION***
Bonjour,
Je suis confronté au même problème sur mon nouveau site.
Lorsque le client choisit le transporteur mondial relay, s'il ne sélectionne aucun point en particulier il n'y a dans ce cas rien dans le back office.

Pour forcer un point relais à être sélectionné par défaut il suffit de modifier le fichier mondialrelay/js/mondialrelay.js et de chercher cette ligne :
if (typeof fetchingRelayPoint[carrier_id] != 'undefined')
Et remplacer par :
if (typeof fetchingRelayPoint[carrier_id] == 'undefined')

 

Et voilà, un point relais sera déjà sélectionné par défaut même si le client ne clique sur aucun point.

J'espère que cela vous aidera.

Vous pouvez tester ma solution sur http://www.capassealatv.com et ajouter un tuyau extensible xhose (produit proposé en point relais)

 

Share this post


Link to post
Share on other sites

Bonjour tout le monde ! 

 

On a eu une nouvelle info concernant le module Mondial Relay. L'équipe nous a annoncé une nouvelle version du module début Juin. Il nous restera à le tester avant de le valider. Nous vous tenons au courant.

 

Merci pour votre patience :)

C'est exactement la réponse que j'ai eu en réponse à mon message via facebook ! mais rien de plus !

Share this post


Link to post
Share on other sites

Bonjour à tous,

Moi mon bug intervient encore plus tôt, à savoir que je ne peux même pas paramétrer l'affichage des points relais car l'onglet paramètres avancés du module m'affiche ça : 

 
  th_850444846_bug_mr_122_49lo.JPG
     ce qui veux dire que mon client peut sélectionner mondial relay mais ne peux pas choisir de relais pour récupérer sa commande... :wacko: 
je l'ai donc désactivé pour le moment.
Merci d'avance de vos lumières. 

 

Share this post


Link to post
Share on other sites

Bonjour,

j'essaye désespérement d'installer une livraison mondial relay depuis plusieurs jours mais cela ne fonctionne pas (je n'ai pas de choix de relais...). J'ai installé la dernière version (juin 2013) fournie par MR sur un prestashop 1.6.0.4...

Est-ce possible de récupérer une ancienne version du module?

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai le même problème que vous, je suis sur prestashop 1.5.6.2 avec le module MR 2.0.1, la liste des relais ne s'affiche pas.

 

Quelqu'un aurait l'amabilité de m'envoyer la version 1.8 de Mondial Relay pour que je puisse tester ?

 

Merci beaucoup

 

En PJ la version 2.0.1 de juin 2013 avec la doc

mondialrelay Prest Juin 2013.zip

Doc Config Prestashop 2 0.pdf

Share this post


Link to post
Share on other sites

Patientez encore quelques jours, nous approchons de la date de sortie annoncée du nouveau module (début juin).

Share this post


Link to post
Share on other sites

Quelle est la date ? Je l'attends avec impatience marre de tous taper à la main....

Share this post


Link to post
Share on other sites

Bonjour,

 

La livraison du module ne devrait pas tarder. Nous vous tiendrons au courant de la date une fois qu'il aura été validé par notre équipe.

 

Merci de votre patience  :)

Share this post


Link to post
Share on other sites

Bonjour,

mondial Relay est en panne depuis hier, impossible de choisir les points relais.

Leur site web est en rade, le suivi des colis aussi.

êtes-vous dans le même cas ?

merci

Share this post


Link to post
Share on other sites

Effectivement j'ai voulu suivre un colis et ....... rien du tout !! faut espérer qu'ils vont vite rectifier le tir !!!

Share this post


Link to post
Share on other sites

Mais ont ils conscience qu'a cause de ça, et surtout du temps mis à corriger ce %%$#  de module,

les clients nous prennent pour des gros arnaqueurs ????? 

 

Sans compter les paniers abandonnés au moment de la sélection du transporteur (Moi je propose depuis longtemps déja mondial relais gratuit à partir de X achats... Mais du mondial relais : Y'en a PAS ! )

 

Du coup pour l'urgence, on devrait déjà se satisfaire d'un module en Beta ! parce que la on parle de chiffre d'affaire..Ca retire les sourires..

Edited by Jean Francois G (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

serait ce eux qui bossent sur le module ? :

 

http://www.webincolor.fr/portfolio/mondial-relay/

 

Oui...

 

A moins que les responsables de mondial relais fassent corriger leur module par le petit fils du beau frère de la sœur du patron, ce même petit fils qui est d'ailleurs très doué pour jouer a counter strike malgré son jeune age de 8 ans, et qui, après avoir dégommé le perso sur-armé du patron lui même pendant les heures de repos, (ce qui l'a profondément impressionné), à été engagé pour dépanner ce %##&% de module !

 

 

:lol:

Share this post


Link to post
Share on other sites

Hello

 

Moi je viens de me rendre compte aujourd'hui que je n'ai plus un seul module transport qui fonctionnne 

je possède So Colissimo   chronopost      chrono relais  et mondial rely

Pour le coup je n'ai plus aucun  transporteur qui fonctionne à ce jour pourtant tester hier soir et tout fonctionnait sans problème

J'ai peur que cela vienne d'une mise à jour de module que j'ai effectué hier soir ou cela peut il venir du module mondial Relay ?

En tout cas depuis ce t après midi j'ai pas mal d'incohérence comme mes produit en promotions qui ne s'affiche plus avec le prix barré mon menu qui ne se déroule plus quand on passe la souris dessus.

Je pense que cela doit être du à leur mis a jour des modules

Pas cool du tout 

 

Slide

Share this post


Link to post
Share on other sites

Règle numéro 1, si ton module fonctionne sur ton site, ne jamais le mettre à jour.

 

La mise à jour permet de rendre ton module incompatible avec ta version prestashop, ce qui te forcera à changer ta version prestashop ...

 

C'est mon avis.

Edited by GoldRazor (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Je pensais que la finalité d'une mis à jour permettait de solidifier les modules et corrigé certains bugs ???

Sinon quel serait l'intérêt d'envoyer des MAJ des modules

De toute façon cela ne m'aidera pas plus de le savoir j'essaie juste de comprendre ce qui se passe de plus ca bug sur tous mes transporteurs pas simplement mondial relay

Share this post


Link to post
Share on other sites

A partir de ton backup, remets tous les modules que tu as mis à jour dernierement

Share this post


Link to post
Share on other sites

Malheureusement je ne les ai pas tous notés donc ca va être difficile de revenir en arrière

Share this post


Link to post
Share on other sites

Regarde la date de dernière modification sur ton FTP dossier module

Share this post


Link to post
Share on other sites

Oui...

 

 

 

:lol:

 

Il faudrait vérifier si ils n'ont pas engagé un enfant de 8 ans (Ont aurait retrouvé le petit fils ! ) ce qui expliquerait le manque d'efficacité dont ils font preuve...

Share this post


Link to post
Share on other sites

<< A moins que les responsables de mondial relais fassent corriger leur module par le petit fils du beau frère de la sœur du patron >>

:lol:

J'ai lu aujourd'hui un post qui disait qu'il y a des années, à l'époque d'OSC, c'était déjà pareil avec MR.

Ce qui est sûr, c'est qu'il y a une attitude non professionnelle de leur part.

 

 


Je pense que cela doit être du à leur mis a jour des modules

 

 

Slide

 

C'est pas toi qui fais la mise à jour des modules de ton site ?

Il ne faut pas faire les mises à jour de manière impulsive, et dans certains cas, se souvenir d'une règle "if it's not broke, don't fix!" (si c'est pas cassé, faut pas réparer !).

Share this post


Link to post
Share on other sites

Je pensais que la finalité d'une mis à jour permettait de solidifier les modules et corrigé certains bugs ???

Sinon quel serait l'intérêt d'envoyer des MAJ des modules

De toute façon cela ne m'aidera pas plus de le savoir j'essaie juste de comprendre ce qui se passe de plus ca bug sur tous mes transporteurs pas simplement mondial relay

 

Dans le développement, il y a eu des règles dans le temps où j'en faisais, qui semblent de moins en moins appliquées :

_ changement de release (le chiffre avant le point) = mise à jour importante du programme, les données changent de format, donc downgrade impossible.

_ changement de version (le chiffre après le point) = ajoût ou amélioration de fonctionnalités, compatibilité des données entre versions

_ patch (les chiffres après) = correction de bugs, pas d'ajoût de fonctionnalités. L'idée étant que quand on ajoute du code, on ajoute forcément des bugs. Idéalement, on ne fait pas de version nouvelle tant qu'il reste des bugs (on peut négliger les bugs les moins graves). Si toute nouvelle version contient quelque chose de nouveau, le nombre de bugs ne peut pas baisser.

 

Alors quand on a une 1.5 et que les mises à jour des modules servent à les adapter à une version 1.6 ... ET LES RENDENT INCOMPATIBLES ...

Et quand vous voyez que l'équipe Mozilla a fait courir à toute vitesse les releases de Firefox pour rattraper le numéro de release de Chrome, on se croirait dans une cour de récréation de maternelle.

Share this post


Link to post
Share on other sites

A par ces bavardages, je suis venu vous dire que que mon essai du module 2.0.1 est terminé :

_ en mode widget, aléatoirement la fenêtre a le format timbre poste, plus ou moins la moitié du temps.

_ en mode texte, je ne reçois aucune information dans le BO sur le point relais sélectionné, liste des commandes MR vide.

 

J' essaye la version qui est sur Github n° 1.8.13

_ en mode texte, les informations sont dans le BO, et le client doit choisir un point relais sinon ça bloque. Donc pour l'instant c'est bon.

 

Donc @GoldRazor, je suppose que tu as pu télécharger la 1.8 entre temps, sinon elle est sur Github.

 

@slide : pourquoi ne pas restaurer tout le dossier presta ? Les données sont dans la base, elles ne seront pas perdues.

Share this post


Link to post
Share on other sites

Bonsoir,

auriez vous le lien vers la version 1.8 sur github car je n'arrive pas a mettre la main dessus

merci

Share this post


Link to post
Share on other sites

Bonjour,

 

Github est une usine à gaz, et leur GUI ne fonctionne pas du tout. C'est d'ailleurs pour ça que je fais plus de contribution à prestashop. Pour avoir accès au module actuel, il faut chercher sur Github prestashop modules, et faire un fork, c'est ça qui donne accès au téléchargement du zip de tous les modules, et ensuite extraire le module qui vous intéresse. Je n'ai pas trouvé plus simple.

 

Voici un téléchargement direct :mondialrelay1.8.13_2014-juin.zip

Share this post


Link to post
Share on other sites

Bonjour tout le monde ! 

 

Au risque de me répéter, nous sommes également dans l'attente du module, mais ça ne devrait plus être très long.

 

On vous tient au courant :)

Share this post


Link to post
Share on other sites

ca m'a planté la partie module de prestashop, je ne peux pu y accéder, j'ai un message d'erreur :angry:

 

ce module ne fonctionne pas du tout avec mon prestashop 1.6

 

Share this post


Link to post
Share on other sites

Est-ce que quelqu'un pourrait me dire si vous avez trouvé une option dans la page de génération des étiquettes pour prendre l'assurance ?

Et comment faire pour annuler une étiquette : dans le compte sur leur site, j'ai trouvé 2 liens qui pointent un vers l'autre ?

 

En attendant une solution à ces 2 problèmes, j'ai désactivé MR.

 

Merci.

Edited by PBo34 (see edit history)

Share this post


Link to post
Share on other sites
 

Est-ce que quelqu'un pourrait me dire si vous avez trouvé une option dans la page de génération des étiquettes pour prendre l'assurance ?

 

 

Normalement dans la configuration du module, tu créés tes transporteurs avec ou sans assurance et ensuite tu créés les tranches de prix pour lesquelles tu vas rattacher tel ou tel transporteur (avec ou sans assurance).

 

 

Et comment faire pour annuler une étiquette : dans le compte sur leur site, j'ai trouvé 2 liens qui pointent un vers l'autre ?

 

 

Sauf erreur, une étiquette éditée mais non utilisée est non facturée. Je suppose que pour la rééditer, tu repasses le statut de la commande à préparation en cours ou tu la fais à la main sous l'interface web de mondial relay.

Edited by Hobbes (see edit history)

Share this post


Link to post
Share on other sites

Merci Hobbes ! Je vais explorer ça.

J'ai été habitué à la facilité de chronossimo où tu peux décider d'assurer ou pas au dernier moment quand tu génères les étiquettes.

Share this post


Link to post
Share on other sites