Jump to content

Probleme mise à jour 1 click 1.5.6 à 1.5.6.1


Recommended Posts

Bonjour

J'ai voulu faire la mise à jour en passant à la version 1.5.6.1 .... avec la mise à jour en 1 click ... la boulette

j'avais un theme  endora avec un superbe slider

ET c'est la catastrophe, plus rien ne fonctionne

j'ai essayé de restauré avec la sauvegarde faite juste avant mais rien ne marche

alors j'ai demandé à OVH une restauration de mon espace web il y a quelques jours

mais helas je ne trouve un site en maintenance qui quand je l'active ne fonctionne plus du tout

plus de slider, une mise en page completement out.

pouvez vous m'aider à revenir en arriere.

c'est quoi cette m....e de mise à jour en 1 click 

 

Merci de votre aide

Share this post


Link to post
Share on other sites

c'est quoi cette m....e de mise à jour en 1 click 

 

Bonjour

 

Je sais que c'est pas toujours l'idéal mais avant de tout mettre sur le dos du 1click upgrade il faut aussi réfléchir sur les causes possibles. Et bien sur ce que vous n'avez pas fait une sauvegarde préalable de votre base de donnée et des fichiers et dossiers.

Malgré que le module 1 click upgrade fait une sauvegarde vous n'avez pas essayer de récupérer ces fichiers.

 

Pour qu'un sauvegarde de l'hébergeur soit valide elle doit être faites tous les jours ce qui est apparemment pas le cas vu les nombreux postes, il ne faut pas non plus compter que sur votre hébergeur en cas de bêtises.

 

Et avoir un louper de la 1.5.6.0 à la 1.5.6.1 ce n'est pas au niveau du 1 clickupgrade probablement un temps de réponses trop long entre les serveurs lors de la récupération des fichiers. Peut être aussi que votre thème n'est pas complètement compatible, attention le 1click upgrade n'est pas censé de mettre à jour les thèmes autres que le thèmes par défaut.

 

Est-ce que vous avez tenter de réinstaller le thème ce qui résous souvent le problème ?

Share this post


Link to post
Share on other sites

Merci pour votre reponse

A l heure ou beaucoup de chose sont automatisees plug and play un plantage sur une simple mise a jour basique parait incomprehensible.

La sauvegarde via le module n a pas fonctionne

Grace a ovh j ai recupere une partie du site

Je viens de tout refaire ce matin et ca semble fonctionner avec une reinstallation du theme

Merci pour votre reponse mais c est quand meme beaucoup de probleme pour pas grand chose

Share this post


Link to post
Share on other sites

Bonjour et bienvenue sur le forum !

 

Merci beaucoup pour votre retour !

 

Alors il y a un back up de tout dans admin/autoupgrade/backups/ je ne vois pas pourquoi il ne marcherait pas. A toute fin utile le module a comme avertissement en gras, que vous devez faire un back up manuel et être dans la capacité de restaurer votre site manuellement.

 

Regardez les autres posts nous donnons volontiers des coups de main mais je vous souhaite donc quand même bon courage pour cette mise à jour basique. Cordialement

Edited by Gregory Roussac (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More