Jump to content
Sign in to follow this  
renamed_account_37750

Removing Flag

Recommended Posts

The flag(s) is the Language block, from BO>>Modules>Language block

Share this post


Link to post
Share on other sites

It should not take the bookmark away.
I have just tried to disable the Language Block and the flags were gone and bookmark stayed.
PS: I tried it on the latest version!

Share this post


Link to post
Share on other sites

try to reinstall the language block, would bookmark come back with it?

Share this post


Link to post
Share on other sites

strange, reinstalled flag back in different place (lower, almost horizontal with the bottom of the logo). But you were right they bookmark is still not there... any idea why the bookmark its gone??

Share this post


Link to post
Share on other sites

The bookmark is part of the Permanent links block module.
It is together with sitemap and contact.
Is sitemap and contact links there?

Share this post


Link to post
Share on other sites

in that case it sounds a theme issue, are you using the default prestashop theme?

Share this post


Link to post
Share on other sites

obviously when you install prestashop the bookmark is there for sure.
what have you done that it disappeared? do you wanna paste a link to your site so can take a look

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More