Jump to content

Recommended Posts

Bonjour à tous,

j'ai un problème avec le paiement via Paypal.
Lorsque je valide mon panier et que je choisi le mode de paiement Paypal, rien ne se passe. Je clique sur Paypal et aucune page ne s'ouvre.
Je pense avoir fait les bonnes modifications dans mon compte paypal (en suivant les indications sur le forum).

Lorsque je survol le bouton Paypal, cela renvoit vers --> [removed]$(#paypal_form').submit();

Merci d'avance pour votre aide

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même problème.
Je suis actuellement sur une 1.2.4.0 après être passé par toute les mises à jour 1.2.x.
Ca n'a jamais fonctionner.
Lorsque le client (ou moi en simulation) clic sur Payer par PayPal il ne se passe rien et le navigateur m'informe d'une erreur sur la page dans la barre d'état :
Message : Objet attendu
Ligne : 1
Caractère : 1
Code : 0
URI : http://www.monsite.fr/order.php

J'ai déjà essayer de desinstaller le module et de le réinstaller par le BO !
Il s'agit du module PayPal v1.6.

Merci de votre aide !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More