Jump to content
Sign in to follow this  
manageacc

Error after changing PS directory

Recommended Posts

Hi guys,

I tried to change the PS directory to something like /shop/
however, it completely messed up my website..

I've tried to change it from the config file however, same problem..
can someone please help...
Thank you.

12196_W21KGpYKNuFvnqD9Zrez_t

Share this post


Link to post
Share on other sites

Hi there,
I tried it two ways:
1) by changing it this way as described in this thread

http://www.prestashop.com/forums/viewthread/27749/installation_configuration___upgrade/solved_changing_presshop_folder_name

that is, by changing it by (’PS_BASE_URI‘, ‘/PrestaShop/’);

2) thru back office, preference.

thanks for offering to help! I really appreciate it.

Share this post


Link to post
Share on other sites

Hi Minh, really appreciate your response..
however, still incurring same prob as duratex..

quick one - do I have to create a new folder first? and then download all the data into that? then rename?
thank you heaps!

Share this post


Link to post
Share on other sites

I remember having similar problems a year back. As I remember, when it comes to this, whatever settings you might set in BO or in config/settings.php has to FIRST be there as really existing thingies at the right place on your server. If not, then the sky falls down. So, yes, I think what you say might just work.

If it doesn't work, you might try doing what you would do if you would migrate to a different server host:
http://www.prestashop.com/forums/viewthread/17724/help_installation___upgrade/moving__migrating_prestashop_to_a_new_host

Good luck!

Share this post


Link to post
Share on other sites

@manageacc : what is you problem exactly.
What was your shop forlder's path before ?

In the screenshot I see "/prestashop/", in your PS_BASE_URI, I see "PrestaShop" with uppercase. Try to write both lowercase. If this is an Unix plateform, this might make a difference.

In addition in the screenshot I see "prestashop_1.1", try to remove the '_' and the '.' (in the forlder's name and in your configuration).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More